Question about 1989 Audi 200

2 Answers

Instrument Cluster Issues? Odometer and Trip Meter Stopped Working. Speedometer is o.k. Also; Temp Guage seems to show only midrange, when the Engine is COLD. Driving the Car with a warm or Hot Engine and the Guage goes off scale below last reading point, LEFT. Also; Oil Temp shows only a Minimal reading when the Engine is COLD. Driving it with Hot Motor and Oil Temp nearly falls off scale...... below 60 C....Checked Collant Temp @ Hot Engine and is o.k. Thermostat seems to be working and Engine Makes Heater....Heat. Are there any suggestions or things I can try? Thank you!!

Posted by on

  • 1 more comment 
  • jii3 Nov 09, 2010

    Dear Sir:

    The Speedometer IS working fine. The Odometer and the Trip Meter are NOT working.........it would, then seem, that since the Speedometer IS working, there could be something else, causing the Odomter and Trip Meter not to work. Do you have any specific Ideas on this?

    It would seem, that I am getting a Good Signal from the VSS, in the Speedomter IS working.

    Please advise further, your thoughts on the matter?

    Thank you.

  • jii3 Nov 09, 2010

    I Continue to experience Problems with my 1989 Audi 200 Quattro Instuments. Odometer and Trip Meter quit working. Speedometer works fine.

    Temp Coollant Guage and Oil Temp Guage, both are, basically, giving readings in error. Oil Temp. is always unusually Low, warming up only slightly at prolonged engine Idle. Collant Temp. seems to show Mid-Range with engine Cold and Ideling. Temp. drops off to nothing, when you run engine and it is Hot! (in other words, it works in reverse of what one would expect). Checked Collant Temp. Hot, adn it ids fine. Did so with Thermometer. Any Ideas or Suggestions out there? Thank you!

  • jii3 Nov 12, 2010

    Where, Exactly; is the Engine Temp. Sensor, that you are referring too, and how do I positively Identify it?



    I have No Book, Manual, Etc., for the Car? No Diagrams.............



    Thanks. Will give your Ideas a try and let you know.

×

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Audi Master
  • 17,970 Answers

Re-check your thermostat, it may have gone bad and stuck patially closed, keeping the coolant from flowing through the radiator. Check engine temp sensor, it possible go to bad and out of range.

That sensor is the underhood high heat sensor. Disconnect the sensor wire and ground the wire, but be sure that nothing is in the way of the electric fans. The fans will come on when the wire is grounded. When the sensor sense a high heat condition under the hood, it will run the fans even if the engine is not running.

Keep us updated.

Posted on Nov 09, 2010

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 273 Answers

Dear Sir,
As you said speed meter and trip meter stop working, it can because of speed sensor which is fitted on gear box,. only speed sensor (VSS) send signal to control unit (cluster) then cluster show you the reading which receive from sensor. Due to wrong signal it is showing wrong reading, replace that sensor it will solve your problem of speed meter.if any case problem not solve you have to check vehicle through diagnosis system then you will be able to know what is exact reason for temperature Gage and speed meter can be minor memory store problem it will solve by erasing fault codes with help of diagnosis kit( a unit which communicate with vehicle computer). last and costly cause can be cluster assy also but you can go for this step 1st.if any issue please let me know. thanks

Yogesh

Posted on Nov 09, 2010

  • Hi,

    Location for temperature sensor three are there , but in your vehicle case it seem ECU sensor faulty. sorry for delay i was out of town ,If problem not solved please let me know, thanks.

    Yogesh.















×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1998 ford contour....engine temp guage will suddenly stop working.....thern later comes back on. Engine does not seem to be overheating. Also speedometer stops working intermittently...sometimes comes back...


This could be a loose wire in your instrument cluster. I had the same problem with my S-10, but mine was a little bit worse. I have replaced the instrument cluster (17 dollars at the local junkyard), and everything works fine.

Sep 16, 2013 | 1998 Ford Contour

1 Answer

98 ford contour speedometer works intermittently


instrument cluster shorting out or loose wire connector not fully in place.

Sep 16, 2013 | Ford Contour Cars & Trucks

1 Answer

Odometer and trip meter not working


loose wire somewhwere in your dash board

Jan 08, 2013 | 1994 Mercury Cougar

1 Answer

Speedometerworks, but odometer/tripmeter stopped


The odometer/trip meter work together via a IC and pulse motor. I just replaced the Instrument cluster in my 94 Corolla DX. I purchased a used cluster that had 230,000 miles showing( mine was 199,000). It' a "plug and play" system, electronic analog. The cluster I purchased the trip meter didn't function, I removed the speedometer from the cluster and applied some silicone spray to the plastic gears and now it's working, (the plastic gears are very fragile and after many miles and years they are prone to breakage). If you are lucky this might be a solution, If not buy a used instrument cluster and install it yourself and hope for the best (used). I didn't have a tachometer on my original cluster so I purchased a cluster with a Tach. The 94 DX and LE should be "plug and play",not sure about the CE. The change is quite simple tow screws remove the bezel, 4 screws remove the cluster, unpluy the connectors, 2 white 1 blue.The cluster was $55.00

May 17, 2012 | 1994 Toyota Corolla

1 Answer

Cadillac catera 01' odometer and trip meter stopped working at exactly 73,200 miles - everything else in the gauge cluster still works.


this sounds like a bad speedometer cluster, you stated everything else works so i assume the speedometer is working and just the odometer and trip stopped working and so the speedometer will need replacing. good day.

Aug 27, 2011 | 2001 Cadillac Catera

1 Answer

I just bought a 1988 chevy k/1500 4-wd truck. the temp guae volt meter oil pressure guage in the cluster all worked the rest did not. I found a replacement at a local scrap yard. now the temp volt and oil...


first we will start will the fuel gauge most likely you are correct chevys and 1995 and older jeep wranglers had this problem the sending units failed very commonly. you could have possibly gotton another bad cluster but most likely the speed sensor has worn out. it has a plastic gear being turned by a metal gear and is located near the tail of the transmission. hope this helps

Jan 30, 2011 | 1988 Chevrolet K1500

2 Answers

Speedometer,odometer,trip meter stopped working!?


check your speedo cable it runs from your transmission to the back of your gauge cluster. its probleby broken or disconnected

Jun 04, 2009 | 1995 Honda Accord

2 Answers

1995 Cougar Odometer/trip-meter inop


Section 13-01: Instrument Cluster—Conventional 1995 Thunderbird, Cougar Workshop Manual REMOVAL AND INSTALLATION Instrument Cluster Removal and Installation
  1. Disconnect battery ground cable (14301) .
  1. Remove screws holding instrument panel reinforcement (017A28) .
  1. Remove screws holding instrument panel lower shield (045G02) .
  1. Remove fasteners holding steering wheel column as outlined in Section 11-04 . Gently lower steering column.
  1. Remove fasteners holding the instrument panel finish panel (044D70) and gently pry off.



  1. Remove four instrument cluster retaining screws. (Do not remove screws from the instrument cluster main lens (10887) and instrument cluster mask (10890) ).
  1. Slide the instrument cluster (10849) to the right of the instrument panel opening and unhook the instrument panel harness from the back of the instrument cluster .
  1. Remove the instrument cluster from the instrument panel (04320) .
-----------------------
Speedometer/Odometer Federal law requires that the odometer in any replacement speedometer (17255) must register the same mileage as that registered in the removed speedometer . Since the speedometer mileage cannot be reset on this unit, affix odometer sticker to driver's door pillar and record original vehicle mileage. Removal
  1. Disconnect battery ground cable (14301) .
  1. Remove the instrument cluster (10849) as outlined.
  1. Remove seven screws retaining the instrument cluster mask (10890) and instrument cluster main lens (10887) .
  1. Remove speedometer assembly.
Installation
  1. Position the speedometer assembly to the instrument cluster back plate (10848) and install.
  1. Position the instrument cluster mask and instrument cluster main lens to the instrument cluster back plate and install the seven retaining screws.
  1. Install the instrument cluster as outlined.
  1. Connect battery ground cable and check the operation of the speedometer .
please rate if this helps

Mar 24, 2009 | 1994 Mercury Cougar

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

146 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14337 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...