Question about 2000 Ford Taurus

1 Answer

Ok I have determined that my car is 12 valve...so is it possible to use a transmisson that comes from a 24 valve car though

Posted by on

Ad

1 Answer

Rebuild yours
Do not install some elses used unit,it could be worse than yours

Have to check the model of the unit (trans) you have, and what you want to use,and the controls on it ,(wiring has to be exact,as does the internal solenoids and wiring)

Posted on Nov 09, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I cant find were the transmission control solenoid is located at and need to replace it


what kind of transmisson is this 4t40or 4t60 or 4t65 or 4L60 ..well most general motor solenoids are located on the the transmisson valve body . which means on a rear wheel drive the transmisson pan needs to be remove to gain access to the valve body . On a front wheel drive the valve body is located under the side cover on the transmisson . Now if i remember rigth there are 3 or 4 control solnoids . 1-2 shift 2-3 shift and a Tcc solnoid . you need to know which one to replace and what location are they on the valve body

Mar 06, 2011 | Chevrolet Impala Cars & Trucks

2 Answers

Transmission temp gauge and O/D light come on 2000 Durango.


Sounds like an overheated transmisson. The overdrive and temp lights are on because the overdrive is disabled due to a problem. There is a thermistor in the valve body that illuminates that light when the trans fluid temp gets too high. Check the fluid level and condition, If it's dark red and not pink in color it's burnt, which generally means that the clutches are smoked too. Probably time for a remanufactured transmisson.

Aug 24, 2009 | 1999 Dodge Durango

1 Answer

06 chevy impala lt service trac control


First check fluid level on transmisson , if ok if the fluid is brown and smells lie onions then it needs to have the filter and transmisson fluid changed, and all the fluid needs to be changed not just the 3 or 4 quarts in the pan, the filter kit cost $14.99 plus 12 quarts of Dexron III fluid.

Jul 04, 2009 | 2003 Chevrolet Impala

1 Answer

No chime with headlights on or key in ignition


you need to replace the chime control and you need to have the transmisson oil filter serviced and the oil replaced and add some lucas transmisson additive to get it to stop slipping, transmissons slip over time because of sticking valves and bands that are hardened.

Jun 27, 2009 | 2002 Honda CR-V

1 Answer

Automatic transmission shutters on 1-2 shift when warm


change the transmisson oil and filter and all oil, about 12 quarts and add 1 quart of lucas transmisson condtioner to soften the seals and bands and clutchs and clean the shafts on the shifting valves.

Jun 25, 2009 | 2000 Kia Sephia

2 Answers

How to find out how many valves a 1999 3.0 V6 Ford Taurus has ? Need to know cause it needs a new starter


The two have nothing to do with each other. You just get a starter for a 99 Taurus with a 3 litre engine.

Jun 17, 2009 | 1999 Ford Taurus

1 Answer

I have a 2004 dodge ram 4x4.speedometer stopped working and ck engine light came on 129,000 miles on truck


It's possible that you have a bad spped sensor which is located on the transmisson, this would cause the speeometer to stop working and a ck engine light to go on. You would have to have a diagnostics test done to determine the engine trouble code.
Willie

Jan 22, 2009 | Dodge Ram 1500 Cars & Trucks

1 Answer

Trouble starting


Hi

It sounds as though you have a problem with the starter inhibitor switch on the transmssion.

Bridge the terminals on the inhibitor and then see if that solves the problem to start with, then if so, you need to either adjust the inhibitor or the gear shifter.

From the sounds of it though, there may be a cable adjustment possible on the gear shifter.

Regards

Geordie

May 30, 2008 | 1990 Ford F150

Not finding what you are looking for?
2000 Ford Taurus Logo

Related Topics:

39 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

77499 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22306 Answers

fordexpert

Level 3 Expert

5626 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...