Question about 2003 Audi A4 Cabriolet

1 Answer

LH in dicator not working bulb ok, relay replaced problem still exists wierdly worked for a while after car was in for oil pump repair, guessing loose connection somewhere

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,098 Answers

Yeah must be a connection, most likely try looking down the wiring from the bulb, I know theres not much space in them engine bays so you might have to take a few parts out to get a good look.

Regards
Dan

Posted on Nov 08, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My headliight bulb burrned out on my 2010 forte, but the new bulb wouldn't work, used test light at plug and had no juice, is there a relay for each side?, other side works


No there is not a relay for each side , one relay for low beams an one relay for high beams . Two different fuse's for left an right low beams . H/LP lo (RH) 10amp , H/LP Lo (LH) 10amp . Located in the E/R Fuse / Relay box . E/R - engine room fuse box .

Nov 01, 2015 | Cars & Trucks

1 Answer

Headlight won't turn on


sounds like your fusible link blew .part of positive battery cable

Oct 16, 2015 | Cars & Trucks

1 Answer

1996 honda civic headlights


I'm guessing you mean high beam on left side not working. All headlamps are on separate fuses for safety reasons so check the LH high beam fuse then check the bulb holder for corrosion or dirty contact with bulb. It won't be the dimmer switch as the wire from the switch goes to a relay which operates both lights

Aug 22, 2014 | Cars & Trucks

1 Answer

2003 Toyota Camry driver's side low and high beams are out


If you have a short it is in the power line to the lamp unit. From the relay.

Apr 10, 2013 | 2003 Toyota Camry

1 Answer

Where is the fuel pump shut off switch for a 99 chevy cavalier. u can buy the part but mannual dont show where it goes


Your asking for about a shut off fuel line switch. It is not decribed as a lack of, or fuel flow problem. To check to see if your fuel pump is operating, 1st remove the battery terminals, taking care, if you have a Delco Lock radio to set the code, before disconnecting the power/battery. After battery is disconnected...use a negative "jumper" wire from the battery to the frame/engine to make a ground. Taking a cheap "fusable" link, use a piece of wire to take positive power ( + ) to the female pigtail connector, open sith no wire going to it, which will be on or near the top of the RH or LH shock tower. This is the direct power test line to activate the fuel pump. Have an assistant, near the fuel tank to see if fuel pump whirling can be detected. If it is 'OPERABLE" the problem of it not working, can very posibly be; (sit down for this one) a bad oil sending unit. I removed 3 fuel pumps, on S-10's, (this requires partial lifting & moving the truck bed back). After this failed multiple times, I sat & followed the wiring schematic. The Oil Sending unit shares a ground with (guess what) the relay, that initiates the fuel pump. Not the pump itself, the relay that "kicks it in". After replacing these oil Sending units in 3 GM Vehicles............no further problems were encountered.

Aug 30, 2011 | 1999 Chevrolet Cavalier

1 Answer

Fuel pump not working. Followed your directions to reset theft device. Replaced relay (not sure which one it was...i guessed). Replaced fuel pump. Mother-in-law said she heard a noise from under dash then...


The relay only operates after the engines oil pressure is at operating PSI. If the relay was replaced and the fuel pump is not heard working when the ignition key is switched to the ON position for 5 seconds, replace the engines oil pressure switch. That switches 3rd wire connects to the fuel pump to run it for 5 seconds to prime the engine. That switch can be tested without the engine running. Just turn the key to the on position and listen for the pump to run for 5 seconds

Jul 19, 2010 | 1996 Buick Skylark

1 Answer

Left rear tail light went out and its not the bulb can't find the fuse


If Same Light For RH Lamp Is Working Then It Could Be Problem with Bulb of Lh Tail Lamp Or Wire Got Disconnected, Check Main Socket For LH Tail Lamp, Some lose Connection Or Corrosion May Be There, Fuse Is Ok.

Jan 26, 2010 | 2003 Mitsubishi Outlander

1 Answer

1999 Mazda B3000 Trailor wire connection, LH signal and brake


Sounds like either a loose connection or a bad ground. I might try re-stripping white (ground) wire and cleaning contact area for the frame conection point. Good luck!!

Jun 10, 2009 | 1999 Mazda B-Series

2 Answers

98 olds bravada brake lights not working


Check the brake light switch under the dash where your break peddle arm rest against when it's not pushed down. Also there is a relay in the glove box, you'll see a panel in the glove box that say relays. There are three relays in there, one for the A/C , the fuel pump and brake  light. I believe the fuel pump is the middle, i can not remember which side is the brake light relay is but if you turn on the a/c while the engine is running you may hear and feel which relay is the a/c when the compressor kicks in.
Good luck and keep me posted.

Jun 01, 2009 | 1998 Oldsmobile Bravada

Not finding what you are looking for?
2003 Audi A4 Cabriolet Logo

Related Topics:

16 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

yadayada
yadayada

Level 3 Expert

75117 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14228 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...