Question about 1997 Toyota Land Cruiser

2 Answers

Starting When the car first starts up no problem but after it runs for a little bit and you try to start it up again you get nothing just a little click noise. I had the starter checked and it was fine

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Hey!!i have the same prob with my cruiser u mite need to give the starter more earth!i did that with mine n it worked fine!u also mite need to check the cable that comes frm the starter to the relay!!

Posted on Jul 17, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 97 Answers

Hi MeenAMDude!
Check the battery connections, make sure they are tight and secure, and also look at the starter relay (underhood). It sounds like the starter is not getting a strong enough electrical shot to fully engage... If these are OK, replace the starter! Person who checked the starter checked it when cold, when it DOES work--- They might not get the same results with the starter hot!

Hope this helps and good luck!

-WildBill

Posted on Jun 16, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1997 Ford Taurus gets a little hot while driving. Afraid to drive long distances.


try burping the cooling system a few times or could be your thermostat. as far as the belt squeek, you can take a litle bit on silicone grease and put it on the belt in one spot with the car off. let it run for a little bit and the squeek should stop

Jul 09, 2012 | 1997 Ford Taurus

2 Answers

I have a 1992 chevy c1500 ext cab truck. 5.0 engine, 2wd. The other day i was driving on the freeway when all of a sudden the engine just died. after pulling it over to the shoulder i tried starting it...


Your problem my friend is the fuel pump. These go out and your dead in the water. If all electrical systems seem fine and no warning light then I would highly suspect the fuel pump. Can you have someone get in and turn the key on and then turn it over while your looking into the throttle body, check and see if your getting gas, if none then it.s the pump. You can also try a LITTLE bit of starting fluid in the breather and it should try to start or may even run a few seconds, again this points to the pump or a completely clogged fuel filter. The pump is located in the gas tank just so you know.

Mar 17, 2011 | 1992 Chevrolet C1500

1 Answer

Good day everyone. A couple times when I had tried to start my car I had heard this kind of grinding sound and the car shook a little bit. Trying to get to the bottom of this problem I started my car about...


none what so ever, the only thing that you might have a problem with in the future will be the started motor might ware out sooner than normal, and your battery may have took a hammering, but normally they are built to last these days so, apart from the starter nothing rely to worry about...hope this helps

Feb 10, 2010 | 2008 Ford Fusion

2 Answers

2004 Kia Optima 4cyl, stalls intermittenly, tried fuel system cleaning, the stalls happen usually after first start up of the day after 4 or 5 miles. the car can be restarted then no more problem till the...


cold start sensor is faulty. basically when you start a car from cold,the sensor mixes the air and fuel to allow more fuel to air ratio to start the car. as the engine warms the air fuel mixture weakens to give a economical fuel consumption.hence your car starts warm.

Jul 25, 2009 | 2004 Kia Optima

1 Answer

1999 nissan sentra gxe starting problem


take the car to autozone or pepboys, have them take a look, most likely the cop is right. may need anew starter.

Apr 14, 2009 | 1999 Nissan Sentra

1 Answer

Won't start


take a little bit of starting fluid and spray into the air cleaner and try starting it. if it fires this way you have a bad fuel pump. and also take the cap off and spin the motor over to see if the rotor is moving because i have seen the distributor shafts in these older trucks break off so they will not spin

Apr 14, 2009 | 1987 Dodge Dakota

2 Answers

98 plymouth neon (automatic) starting problem


shoot some starting fluid in the air intake and try to start again. If it starts you have a fuel problem. If still no start could be an ignition problem.

Apr 08, 2009 | 1998 Plymouth Neon

Not finding what you are looking for?
1997 Toyota Land Cruiser Logo

Related Topics:

157 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toyota Experts

yadayada
yadayada

Level 3 Expert

60867 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6811 Answers

Are you a Toyota Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...