Question about 1986 Toyota MR2

Open Question

I AM HAVING A ELECTRICAL PROBLEM . WHAT ARE THE SYNTOMS OF WHAT THE IGNITER GIVES WHEN ITS GOING BAD. IT SEEMS TO BE INTERMITENT. SOMETIMES IT STARTS AND WHEN ITS COLD IT DOES NOT. I'M GETTING GAS FOR SURE BECAUSE THE PLUGS ARE FOULED OUT BUT NO SPARK SOMETIMES . WHEN IT RUNS IT RUNS FOR 2 HOURS NO PROBLEM, BUT SOON AFTER DOES NOT START AGAIN UNTIL A FEW HOURS .THE IGNITER NUMBER IS 89621-12030 AND OR 131300- 1200

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 290 Answers

SOURCE: Camry Idles high for a bit at start-up, and now accelerates in a jerky way

you need to replace the coolant temperature sensor. It tells the computer that your car needs a high idle. As far as your running, you got some water displaced in your system. Change out the fuel filter, and pour a can of "Seafoam" in the tank. It will take a few miles, but that should fix your problem.

Posted on Dec 26, 2008

  • 1861 Answers

SOURCE: Car starts hard and runs rough in cold weather, undrivable

The correct spark plugs are very important. Glad to hear you got it fixed good.

Posted on Jan 20, 2009

skotkolr
  • 558 Answers

SOURCE: 2000 toyota tacoma 2.4l wont start when cold

clogged injectors you need to put cleaner in the fuel to help get dirt and grit out of them some times (every 3 months).
I am assuming you are saying it will turn over but not fire and run when cold?

Posted on Mar 21, 2009

  • 14036 Answers

SOURCE: Car starts good but has rough idle and dies in a few seconds.

sound like intake leak. get a scanner to see if egr valve not staying open . check map sensor + make sure the vacuum line didnt come off it . check coolant sensor. oxygen sensor .check fuel pressure regulator. check vacuum line that goes to fuel pressur e regulator . make sure there is no gas in it. make sure its getting vacuum. check pvc valve.shake it make sure it rattle .

Posted on Mar 24, 2009

emissionwiz
  • 74945 Answers

SOURCE: I have an intermitant problem

u either have a defective crankshaft position sensor or a defective ignition module.

Posted on Jun 07, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

At time my Saturn wont turn over or start. is this an electrical problem?


This is most likely a security issue. On most GM models there is an anti theft device already in place. It stems from that little black chip in your key. When this starts to fail (which is VERY common) you start to get intermitent starts and a light should appear on the dash that says SECURITY when it doesnt start. If you see this light, you know exactly what it is. This link explains the situation, lists symptoms of a security fail, and gives a couple DO IT YOURSELF ways to fix it.

http://vatspasslockpasskeysecurityhelp.yolasite.com/

Apr 28, 2011 | 1996 Saturn SL

2 Answers

Car will not start


Check the battery of ur car and check ur starter plug

Jun 11, 2008 | 2004 Mazda RX-8

1 Answer

I have a 2007 Acura TL that is having electical problems. Sometimes it does not start and sometimes all lights and electrical functions are dead (even the remote locks don't work). If if I keep trying it...


I think I would be taking a hard look at the battery cables. They need to be clean and tight. If you can move them with your hand, this is the problem. If they are corroded - replace them.

Feb 05, 2011 | Acura TL Cars & Trucks

1 Answer

I have a 2007 Acura TL that is having electical problems. Sometimes it does not start and sometimes all lights and electrical functions are dead (even the remote locks don't work). If if I keep trying it...


I think I would be taking a hard look at the battery cables. They need to be clean and tight. If you can move them with your hand, this is the problem. If they are corroded - replace them...

Feb 05, 2011 | 2007 Acura TL Sedan New Cars

1 Answer

SC2 car cranks and starts sometimes.put new plugs and wires and noticed oil on the 3 and 4 plug. Car once started with some starting flluid runs fine. and will restart. weather is getting cooler 20 degrees...


A common problem with the 90's engines was the ECTS (electronic coolant temperature sensor) going bad. Seems when attempting to start the car, the computer in the car will only allow enough gas it thinks is needed to start. When a car is cold, the computer gives more gas initially, until the engine warms up, then gives less gas. When starting a warm engine, less gas is needed.

If the sensor goes bad, it always tells the computer that the engine is hot. The computer give less gas to a cold engine, and sometimes it will start, sometimes not. Its a pretty cheap part, and a do it yourself one, just research it a bit on line...good luck

Dec 23, 2010 | 1999 Saturn SC

1 Answer

It seems like there is a bad connection in the electrical system


It looks like your accumulator is nearing its life span 'cos it not storing the charge. Get a replacement. To check whether alternator is charging your battery, start your engine and remove one one of the cable attached to the battery and if the engine stop then you have a problem with the alternator. Get a mechanic to fix it.

Jun 02, 2010 | Hyundai Motor 2003 Elantra

1 Answer

Intermitent electrical problem - 4wd lights flash


have the sensors on the trans checked this is a common problem

Apr 19, 2010 | 2000 Chevrolet Blazer

1 Answer

I hqve a 1995 toyota camry with intermitent start issue. i have had electrical system check and the battery,alternator and starter all check fine. this problem just recently started. when it happens the...


Sounds like the wiring plug (key/ignition) The toyota manual pictures the plug and its connections but gives no clue where it's located.
Your radio is a good clue to this glitch. It's losing it's constant (unswitched) elec. power. This means either your car is having a dead elec.system,, or a relay is loose or going bad. Check the security of all your relays under the hood.

Take it to a good shop, but not a Toyota shop.

Finally, try starting in neutral nextime it won't start. Hold the key in start and reach over with your left hand and slide the lever into neutral.. clumbsy but thats the way to do it.

Nov 20, 2009 | 1995 Toyota Camry

2 Answers

Engine Starts but No Gauges or Radio


Sounds like the electrical ignition switch is going bad about an $18 part from parts store

Sep 08, 2008 | 2002 Chevrolet Cavalier Coupe

1 Answer

Troublestarting sometimes


The igniter in the distributor may be going out. The main relay is under the dash and it very well could be an issue as well, but ususally when it goes bad, the car won't start at all.

Jul 21, 2008 | 1991 Honda Accord

Not finding what you are looking for?
1986 Toyota MR2 Logo

Related Topics:

41 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toyota Experts

yadayada
yadayada

Level 3 Expert

74945 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7697 Answers

Are you a Toyota Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...