Question about 2002 Mercury Mountaineer

1 Answer

My SUV did not start does not do anything whn you activated the key the batery marks is normal

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Mercury Master
  • 8,267 Answers

Please see my tip at http://www.fixya.com/cars/r6222268-engine_doesnt_crank_turn_over . These are generic instructions. If you get stuck or need specific instructions for your car, please get back to me with model, year and engine info.

Posted on Nov 06, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2000 ford xlt 4.0 Is it normal for the theft device light to blink when sitting in the SUV with key out when I put key in it stays on


It should blink fast any time the key is removed or in the off position. When you turn the key to on it will be on steady for a few seconds to show that the light works. Once you start the vehicle the light should not be on or flashing.

Nov 17, 2014 | 2000 Ford Explorer

3 Answers

How to activate the front passenger air bag


Does it have a key switch that engages the air bag on the passenger side this switch could be bad or seat pressure switch a scan tool can retrieve fault codes to repair this issue.

May 15, 2014 | 2012 Kia Sorento Base 4dr SUV 2.4L 4-cyl....

1 Answer

Clicking sound until key is inserted


Tri and cycle the key 2 times in the driver door lock Make sure you have good batery voltage at least 10 volts

Jan 16, 2013 | 1999 Lexus RX 300

1 Answer

SUV won't start, nothing happens when I turn the key


Very likely bad battery. Most places that sell them will install for free.

Dec 27, 2012 | Suzuki XL7 Cars & Trucks

1 Answer

Is it normal for the temperature gauge to be at the M in normal on the dash for a 92 ford explorer sport?


Runing at the middle of the temp gauge is normal, If a vehicles temp gauge needle goes into the red zone on the gauge or into the hot zone as far as the needle will go .then you start worrying. Middle position is (NormaL for most (Vehicles) You have nothing to worry about.

Oct 12, 2012 | Cars & Trucks

1 Answer

Have a 1198 ford explorer. Theft is activated and I don't have a key for the ignition. The SUV want start, how can I turn the theft off, or is there a way to do this.


I guess I would call the police and ask them to track down the owner of the car and get a key from him. He may be a bit pissed and you may get arrested. Or you can get a fake title made up, take it to a dealer and they will make you a new key.

Nov 22, 2010 | 1998 Ford Explorer

1 Answer

The theft ligth is on and my truck does not start


YOU HAVE A TRANSPONDER KEY THAT NEEDS TO BE RE-PROGRAMED

Apr 24, 2010 | 2001 Ford F150 Styleside SuperCrew

1 Answer

I want to permanently disconect security alarm system from 94 Jeep Grand Cherokee.I just bought this SUV with no key fab and alarm is going of all the time .


I don't know of a way of bypassing the factory alarm. From what you describe it sounds like changing the door latch assembly with the built in switches will fix your problem though.

Apr 25, 2009 | 1994 Jeep Grand Cherokee

1 Answer

2006 PT cruiser dies intermittently---batery light dies no wiper


Sounds as if the alternator is not charging the battery. Check the alternator for voltage it should put out around 13 volts at idle and normal operation. If it charges then the battery is defective. A good place to start is clean the battery cables to remove any corrosion and make good contact. Many an electrical problem has been solved by cleaning battery cables.

Sep 01, 2017 | 2007 Chrysler PT Cruiser Touring Hatchback

Not finding what you are looking for?
2002 Mercury Mountaineer Logo

Related Topics:

30 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

76070 Answers

fordexpert

Level 3 Expert

5520 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...