Question about 1997 Audi A4

1 Answer

Idle memory after battery went flat and removed?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 67 Answers

You have to go drive it so the battery relearns it self must go over 35 at least3 times

Posted on Nov 03, 2010

Testimonial: "Thanks very much, have taken your advice and we are back up and running :-)"

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have been asked to look at a friend Colt, the battery went flat as it had been standing for a while, he fitted a brand new battery,


The problem probably begins with the battery going flat allowing the on-board computer to lose its memory
Check out You Tube as I have seen similar problems there.
Google something YouTube Colt +year battery memory re-set

Apr 06, 2018 | Cars & Trucks

1 Answer

My bettery went flat on my rover 45 impressions 02 plate now my radio wants a code it just say code wait on the display. can any1 help me plz


Try '0000'. If not, you need to take it to a car audio specialist. I have also read that if you remove the radio and put it in a freezer bag in the freezer for 24 hours, it clears the memory!

Nov 24, 2013 | 2000 Acura TL

1 Answer

Changed the battery. When riding and slowing down the vehicle cuts off. Doing fine until the battery went dead. 2002 GMC Envoy


WHEN EVER YOU DISCONNECT THE BATTERY.THE PCM WILL LOSE IT MEMORY PCM HAS TO RELEARN IDLE POSITION.SOME TIMES DRIVE AROUND BLOCK FEW TIMES CAR WILL RELEARN TO IDLE.IF NOT GO TO DEALERSHIP.THEY WILL RESET IDLE.USING A T ECH 2 SCANNER.THEY PROBABLY CHARGE YOU $35.00 OR LITTLE MORE.

May 18, 2011 | 2002 GMC Envoy

1 Answer

My 2006 suby's battery went totally flat (my fault). I re-charged it overnight and all things electrical are working fine. The car idles when stationary, but when in motion it stalls when I approach...


Next time your suby looses battery power your going to have to disconnect the battery when charging it,And yes it the computer out of whack its the long fuel trim that you removed reset it, idle the car part throttle it maybe around 1300 RPM then let it Idle another 4 minutes this time turn A/C on, before you just drive it off, you should be fine now your idle control is now relearning that why you stalled,

May 06, 2011 | Subaru Forester Cars & Trucks

1 Answer

Will not idle after jumping


Was the battery dead flat when jump starting ? This may have caused damage to electronic components due to a sudden electrical surge when removing the jumper leads .(especially if the engine was running )

Usually the first to be hit is the alternator . Just put a volt meter across the battery and rev the engine to about 2500rpm for 20seconds or so . The voltage should climb to about 14.5 volts . If the system is not charging that is where your problem will be , likely a new voltage regulator which is internal to the alternator will be needed .

I am also wondering why the battery went flat in the first place , did you leave the lights on ? Perhaps also test your battery and make sure the battery terminals are clean and tight .

Apr 25, 2011 | 2002 Mitsubishi Montero Sport

1 Answer

,battery went flat, car sat for 2 months,idling too fast and lumpy, on start up and doesn't go back to correct idle, revs high when changing gears


Possibly faulty idle air control valve or vacuum leak. Hard to tell without actually looking at the car, but start by looking for vacuum leaks.

Mar 06, 2011 | 1998 Audi Cabriolet

2 Answers

Charges ok, battery was replaced, connections cleaned and painted,ran fine for almost three months, then battery went flat again, checked altenator clleaned and greased connections, van ran fine for any...


I would check and clean any wire and connection between the alt and the battery and all grounds. Also check and see if charging voltage is the same at the battery post as it is at the lug on the alt.

Feb 20, 2011 | Chevrolet Venture Cars & Trucks

1 Answer

I have a vw passat 1999 1.8 T wont idle when started


i suspect the throttle body has lost its basic settings for some reason,ive only known of that happening a few times tho,but that is the symptoms of a throotle unit,plug in a scanner check the codes and reset the throttle body in basic settings

Feb 19, 2009 | 1992 Isuzu Trooper

Not finding what you are looking for?
1997 Audi A4 Logo

Related Topics:

140 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22413 Answers

Marvin
Marvin

Level 3 Expert

83772 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14525 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...