Question about 1998 Lincoln Town Car

1 Answer

1994 ford tempo

Put new starter in car still won't start

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 11 Answers

Can you give us some more details mate?

Does The Starter engage? Does it Turn?
Will it crank the engine at a reasonable speed or is it real slow?
Does the engine just turn or does it sound like she's trying to fire?

When you turn the key, EXACTLY what happens?

Posted on Jun 13, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

94 ford tempo wont start. is my silenoid stuck or do i need a new starter. It does click when i try to start it.


clean the battery terminals if it is multiple clicks when you turn the key. otherwise try tapping the starter and have someone start it at the same time. that will tell you if it is the starter.

Mar 02, 2011 | 1994 Ford Tempo

1 Answer

Wiring for the starter on a 94 ford tempo


There is just one wire bolted to the starter with usually a 10mm bolt.

May 09, 2010 | 1994 Ford Tempo

1 Answer

Ok my 1994 ford temp will not start the battery is ok and the starter clicks but won"t start


Your starter motor is likely bad, but before you remove the starter, take the battery and get it tested, you may have a bad battery, just because the lights and accessories work doesn't mean that your battery is not underpowered under a load. If the battery checks out o.k. remove the starter and have it tested at your local parts store. good luck.

Feb 14, 2010 | 1994 Ford Tempo

1 Answer

1994 ford tempo will not start only clicks


Hook your voltage tester to the battery, then have a helper try to start the car. Watch the voltage when you hear the click. If it drops much under 12v then odds are the battery is no good. Have it load tested at your local autoparts store

Jun 01, 2009 | 1992 Ford Tempo

1 Answer

1994 Tempo hard to start when warm.


have you ever had the timing checked on it?

Jan 01, 2009 | 1994 Ford Tempo

1 Answer

1994 ford tempo starter or solenoid?


listen for a click when you try to start it if you here that then you need a starter if no click then solenoid.

Dec 03, 2008 | 1994 Ford Tempo

2 Answers

Car won't start


car won't start after putting on new starter (1994 ford tempo)

Jun 07, 2008 | 1998 Lincoln Town Car

Not finding what you are looking for?

Open Questions:

0 Answers

98 Lincoln TC,Cold starts fine ,runs good until warm, then shuts off. No codes,Cranks ok, have spark, PATS ok. No fuel pressure, cant hear fuel pump prime,New Fuel relay. jumped fuel pump - works. I do not hear fuel pump prime up, do not have fuel gauge, but pressing on valve in fuel rail- no pressurized fuel. Fuel regulator seems ok, not leaking / vacuum line dry as a bone. If I let it set for 15 min , it will start up again, but for a few minutes then dies out. If I let it set overnight it starts up perfectly and runs until operating temp is reached then stalls/stumbles, and shuts down. Vacuum is good while cranking, even with no start, Checked Inertia switch in trunk, it is not tripped. I have seen Ford TSB summaries' that mention issues like this , but I am not able to see to description. A point to add, the MAF sensor was cleaned, then I decided to replace it and did not make a difference. I do not have any stored codes, and the PATS is working fine, typical 2 second flash from and once key is inserted a 3 second steady light, then disappears. I have seen the TSB mentioning C103 Connector, it looks fine, I swapped out fuel pump relay with ac relay, still no difference.mention of wires around battery, do not know where to start. in dash service engine light and odometer is normal, seen other posts the say they only have lines, but mine is ok. the start of all of this , I washed engine with regular garden hose, ( not using pressure washer).also in the mean time, rear window defroster stopped working as well, can not say for same reason, but a mention.My problem started after washing engine. this is one of four Panther platform vehicles I owned with exact 4.6l w code engine, which I rinced down before. The only sensor I can think of is Oil pressure , or a corroded wire

Feb 27, 2017 | 1998 Lincoln Town Car

See all 1998 Lincoln Town Car Questions

1998 Lincoln Town Car Logo

136 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

67800 Answers

Fordexpert

Level 3 Expert

5367 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22011 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...