Question about 2000 Ford Focus

1 Answer

Cutting off gas

On interstate when i start giving the engine more " start at 40 miles over" car start to miss fire and also more and more decrease speed at the more you are stepping gas pedal>>>

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 375 Answers

Below the range in which most people would feel symptoms too, then give the car a booster (testosterone supplementation).

Posted on Jun 12, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

2011 Camaro engine miss-firing


Very hard to diagnose without trouble codes, but sounds like a fuel problem - bad gas, fuel filter plugging, fuel pressure regulator acting up, etc. I would certainly check fuel pressure at the engine with key on but not started, and then while trying to start.

Apr 18, 2017 | 2011 Chevrolet Camaro

1 Answer

My 90 Ply. will cut off after just a few miles and will not restart. But after it sets for over an hour or so it starts and is good for a couple more miles before it cuts off again?


Have fuel pressure tested when no start. Or, if you have no access to pressure test, try removing air intake hose at front of throttlebody and give a good spray of quickstart, or WD-40 with throttle plate open, then try starting. If it fires up momentarily then dies, I'd be looking real close at fuel pump, or at the least fuel filter. The fuel pressure test will confirm.

Aug 01, 2011 | 1990 Plymouth Voyager

1 Answer

Hello, I have a 1992 Camaro RS 25th Anniversary ed. 3.1 V6. 118k miles. 700r4 Transmission. & My problem is.. I ran it low on gas, put gas in it.. ran like ****.. missing.. sputtering.. low power.....


CHECK FUEL pressure and take a fuel sample see if has water in it. since started problem rt after getting gas sounds lik you got some bad fuel

Jun 02, 2011 | 1992 Chevrolet Camaro

1 Answer

I have an 2004 Mercury Mountaineer it has 207900 miles on it , this morning I was cruising on interstate at 75 mph I started up a hill and it would only go to 70mph I turned off the cruise and tried to...


It is possible that when you had an oilchange the oil used was 10/40 which is correct for this vehicle BUT i would advocate that a thicker oil is used for this mileage say 20/50.
all cars will use/burn oil and i always ask my customers how much oil they put in from the last service so that i can judge what oil to use.Thin oils (5/30)should only be used for new cars,and even then
keep an eye on oil usage/burn.....
We have all read,in various publications that "using the wrong oil can cause damage"but after 40 years in the trade,i have NEVER had a complaint or any engine damaged by this method of filling
at service.(we had forty bays in my last dealership.)

Sep 14, 2010 | 2004 Mercury Mountaineer

1 Answer

Vehicle is cutting out bad and won't hardly run


I had a similiar problem with my 2000 Grand Prix, coming home from Michigan. It was found to be the Air Intake Sensor. It is located on the airhorn, between the air filter, & the injector intake. It cost me $360.08, just for the part. It tells the main combustion computer how much gas to give the engine, as to how much air is coming into the air cleaner. With the module bad, it is flooding the engine. Mine bucked me like a bronco for almost 40 miles, on an interstate highway. A 1 hour drive took me 4 1/2 hours to get home. It would be cheaper to have it put on an analyzer, because there are several components that could give the same effect. There is also an oxygen sensor, that is in the exhaust pipe, that could be bad.

Jul 11, 2010 | 1992 Pontiac Bonneville

1 Answer

1994 Mercury Cougar 4.6, hard start, miss, gas smell


This is an idea not a for sure. Bad or worn valves can cause what you describe. Had something similar happen to an 2004 Toyota. Due to bad lubrication, crazy huh?

Mar 12, 2010 | 2004 Ford F150

1 Answer

1990 lincoln town car 5.0, hard to start then


air idle control motor probably sticking remove motor and spray w-d-40 inside then reinstall and tap with a hammer while running

Dec 07, 2009 | 1990 Lincoln Town Car

1 Answer

Miss in 97 Nissan pickup


Improper spark plugs installed or weak coil.

Apr 22, 2017 | 1997 Nissan Pickup

1 Answer

1995 civic


There is a possibility that your timing belt has a couple of teeth missing now. When was the last time the timing belt was replaced? The reason for the fuel smell is the engine is trying to fire at the wrong time. It's trying to fire when the exhaust valve is actually opening. Replacing the belt isn't a bad job.

Jul 03, 2008 | 1995 Honda Civic

Not finding what you are looking for?
2000 Ford Focus Logo

Related Topics:

128 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

70346 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Ron Lankford

Level 3 Expert

5386 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...