Question about 2006 Porsche Cayenne

1 Answer

No sound from radio

Got no sound from infotainment and phone is it just unplug amp and replug and were is amp

Posted by on

  • 1 more comment 
  • roadwiz1 Jun 12, 2008

    2004 porsche cayenne s radio sound comes and goes

  • Tj Boutique Feb 05, 2009

    radio is function with no sound. i checked all the back plugs. even the cds and cdc is still playing but no sound.

  • chinhle13 Feb 15, 2009

    No sounds from the speakers. Radio is working. GPS and everything else is also functioning. Monitor shows "system error: amplifier is not available". Is it a fuse? connection? Thanks

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,010 Answers

Try to remove the radio and check the connectors, make sure that they are plugged into the back of the radio, if they do so you got a bad radio, replace it, try to buy sony's mp3 cd-players they great and high quality.

Posted on Jun 22, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My vw Passat 16 plate infotainment doesn't appear to be working, I have lost all radio stations bar a couple, it won't save them anymore, when I save one and stop the car lock it and get back in everything...


It has lost battery power. It has 2 power sources. The battery is constant, no fuse. This is for the radio memory. The ignition is fused, it is the one that turns the radio on. You have to pull the radio plug and check for battery power. If it is there, you have an internal radio problem.

May 04, 2016 | Cars & Trucks

3 Answers

After replacing battery radio will not work


Sounds like the anti theft system was activated somehow by the lack of current from the battery. Try some web searches or look for an owners forum, or check out the Taurus owners forum which I've linked for you below. Chances are good someone else has had this problem too and someone will have posted the fix.
http://www.taurusclub.com/

Mar 17, 2015 | 2001 Ford Mustang

2 Answers

Please can someone tell me where this memory fuse is for the radio. According to the forums that's what's wrong with my radio. It turns on but there is no sound. I've searched every fuse! Please help!


I never heard of a memory fuse, but you don't say what kind of radio or vehicle it is so maybe on a brand new auto but I never heard of one... Sounds like the radio took a dump, or the whole wire plug harness is unplugged or at least loose..try unplugging and plug it back in..

Jan 20, 2015 | Cars & Trucks

1 Answer

Radio has no sound


First check whether the connector for the speaker wires is firmly plugged in behind the radio. Try unplugging and replugging to make sure. (Note: the connector may be attached to the radio or it may be on the end of a short length of wire.)

If the speakers are firmly plugged in and you still don't get sound, the next step is to test the speakers. Do this by unplugging the wires behind the radio, then run a meter across one pair (for one speaker) to make sure you don't have an open circuit (broken connection). Alternatively, feed audio from the speaker outputs on a boombox or other stereo to that pair of wires. If you don't get sound or if the meter says there's an open circuit or direct short, either the speakers are bad or there's a broken wire between the radio and the speakers. Most bad connections happen at one end of a wire or the other, so look at the connectors at the radio and at the speakers.

Finally, if the speakers do check out, you'll have to test the car radio itself. Run a pair of wires for one speaker from the radio's outputs to an external speaker (any working speaker will do). If there's no sound, your radio is broken.

Of course, the easy way to do this is take it to a place that installs car radios. They can check it out quite easily and make recommendations. Don't take it to a Chevy dealer. They'll charge you a fortune, and if the radio is bad, they'll sell a refurbished unit for more than you'd pay for a high-end Kenwood or Pioneer.

Oct 08, 2014 | 1998 Chevrolet Cavalier

1 Answer

2002 silverado, installed an after market radio and now now dash lights. fuses are good???


Check the wiring for the new radio, it sounds like the dimmer light wire needs to be connected. If that is not the issue, then the dimmer may need to be replaced, I would recommend that you unplug and replug it, they lose connectivity and sometimes that is all they need.

Apr 08, 2011 | 2002 Chevrolet Silverado

1 Answer

My radio in my Kia Rio 2005 sedan is only picking up AM stations. i have pulled it out and unplugged and replugged but still the same problem


Your not working on a computer
Your playing with a car radio
Remove it
Take it to a car radio repair shop

Dec 20, 2010 | 2003 Kia Rio

1 Answer

1999 Audi A6-Radio works off/on when I unplug-plug back in fuse.


sounds like awiring problem a loose wire some where

Jan 06, 2009 | 1999 Audi A6

1 Answer

My A/C is not working


I think that from your description, the CCM (climate control module) might be bad. It's located behind the center of the dash, where the ICM (infotainment control module) is located. Basically, the panel where the radio and the A/C knobs are needs to come out. The part of that assembly that has the A/C knobs attached is the part that may need to be replaced. Hope this helps

Nov 15, 2008 | Suzuki Aerio Cars & Trucks

Not finding what you are looking for?
2006 Porsche Cayenne Logo

Related Topics:

407 people viewed this question

Ask a Question

Usually answered in minutes!

Top Porsche Experts

Colin Stickland
Colin Stickland

Level 3 Expert

21990 Answers

yadayada
yadayada

Level 3 Expert

63990 Answers

Randy Ohler

Level 3 Expert

14583 Answers

Are you a Porsche Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...