Question about 2000 Lincoln Town Car

1 Answer

Possible Computer Problem

Car will start to run bad, warm air, temp gauge on cold, ext temp 100 deg (outside temp below 95 deg), sometime high idle, sometime temp gauge will be working but show over heating when at a stop.
Will turn car off & restart. Problems gone for several hours or days.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,010 Answers

Its sounds like your engine wormed-up.

Posted on Jun 17, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Heater temp on high only bows luke warm air after driving. A/C works just fine.Plenty of cold air from it


heater blows cold air idle chrysler 300 Questions & Answers ...

www.fixya.com > Forum > Tags
Find solutions to your heater blows cold air idle chrysler 300 question. ... blow warmair for a few mins then back to luke warm. i replaced thermostat ... HEAT BLOWSCOLD AIR WHEN IDLING ONLY GETS HOT WHEN START DRIVING ... About 15 minutes after driving the diver side vents start blowing straight cold air but the ...

Heater only works when pressing the gas? - DoItYourself.com ...

www.doityourself.com/...repairs.../459521-heater-only-works-when-pres...
Nov 3, 2011 - When I press the gas, the air from the vents is nice and hot. .... So am Idriving a car with a ton of problems, or could the power steering ... Just anotherquestion, when warmed up does the engine temperature ... When the heater is on and I'm not pressing the gas pedal, luke warm air blows from the vents.

Heater blows cool air when stopped and warm air while ...

https://www.reddit.com/.../heater_blows_cool_air_when_stopped_...

RedditFeb 12, 2014 - Heater blows cool air when stopped and warm air while driving 2008 Kia Spectra (self. ... just fine but appears to blow cool air when I was stopped at a stoplight. ... My temp gauge would also be pegged high when at idle / low RPM. ...thermostat only blocks coolant going to the radiator, and the heater core, ...Missing: 300m ‎luke

Why is My Car AC Blowing Hot Air? - BlueDevil Products

gobdp.com/blog/car-ac-blowing-hot-air/

Jan 27, 2016 | 2000 Chrysler 300M

1 Answer

On a cold start i have no high idle for warm up


coolant temp sensor and intake air temp sensor would be the next to check.intake air temp sensor is in the air intake tunnel between TB air air box. when running is there a DTC? by disconnecting the coolant temp sensor you put the ecm values at default try that if it corrects your issue replace it.(it will turn your check engine light on but you can clear later by disconnecting battery)

Dec 10, 2013 | 2005 Ford Focus

1 Answer

Idle problem integra


check the MAP sensor (manifold absolute pressure). The ECM (car computer) uses that to keep idle at minimum 750 RPM. It's normal for it to run high when cold. These small 4 banger motors typically run hot, and they won't run right IF they're NOT running hot, ergo the idle is usually high when it is cold so as to cause it to warm up quicker. If the RPM's drop below 750, suspect the MAP sensor, &/or ECM.

Apr 18, 2013 | 1995 Acura Integra Coupe

1 Answer

P2285 code 6.0 litre ford deisel long cranking before starting after starts runs great but oil pressure gauge drops at idle


bad bearings on crank or worn oil pump. Pressure will be up when cold, but will drop when engine warms up. Check for knock in lower end. If so, bad crank bearings.

Jan 16, 2013 | 2004 Ford Super Duty F 550

1 Answer

I have a 2002 silverado 5.3 when its cold outside an I start it for the first time it idly high then drops way down an I have a hard time keeping it running till the motor gets warm


Sounds like possible coolant temp sensor, this regulates fuel according to temp outside, this can be checked with a scan tool to see what dgree it is reading

Dec 26, 2011 | Chevrolet Silverado 1500 Cars & Trucks

1 Answer

I have a 2000 pontiac grand prix with a digital climate control system. The heat quit working, it doesn't blow out any heat. Now that it is warm outside the air stopped blowing out any air. The digital...


I have a 2000 pontiac grand prix with a digital climate control system. The heat quit working, it doesn't blow out any heat. Now that it is warm outside the air stopped blowing out any air. The digital temperature on the climate control is not correct. When it states that it is below 30 degrees on the ext and it is warm outside the air wont be cold. Once it starts going above 30 degrees the air gets colder. Today the blower stop working all together. Was told it maybe the climate control unit was bad. You can hear the door opening/shutting when you switch the temp from cold to hot. But there was no heat blowing out whatsoever in the winter time. Could you please give me your opinion on whether or not it is the climate control unit or something else?

Jul 11, 2011 | 2000 Pontiac Grand Prix

1 Answer

When the motor is cold and the outside temperature is below 70 the car will not stay running. Will die with in 30 seconds or so of starting, then you have to wait a minute or two befor the car will start...


Are there any service engine soon lights on associated with this problem?

Possible CTS (Coolant Temperature Sensor) or another sensor giving faulty data for the cool air temperature.

Check spark and gas delivery when cool, below 70 deg. If the spark is not being delivered or the fuel injectors are not delivering fuel at this temperature, it will explain why it doesn't run right until it is warmed up.

Oct 08, 2010 | 2001 Ford Windstar

1 Answer

96 RS Camaro High Idle on Cold Start.


you prob need a coolant temp sensor

Oct 30, 2009 | 1996 Chevrolet Camaro

2 Answers

Location coolant temperature sensor 4.2 liter envoy ?


COOLANT TEMP SENSOR IS MOST LIKELY BAD. NEED TO CONNECT TO THE OBD CONNECTOR WITH A COMPUTER AND SEE WHAT TEMP THE COMPUTER IS SEEING.

Mar 22, 2009 | 2003 GMC Envoy

1 Answer

Possible bad IAT sensor


i doubt it's the IAT in the air cleaner tube. Go to an auto parts store and ask them to scan your car for fault codes & see if one says a bad IAT.
It may be the start of your fuel pump in the fuel tank failing. Need to check pressure to see if maintains 40 psi. Gauge connects to fuel rail shrader valve.

Feb 19, 2009 | 1996 Ford Taurus

Not finding what you are looking for?
2000 Lincoln Town Car Logo

257 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

61249 Answers

Fordexpert

Level 3 Expert

5331 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...