Question about 1999 Ford Windstar

1 Answer

Tranny will not go in gear, comes out of park but no go in rev. or forward

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 672 Answers

Faulty transmission, check transmission oil if levels are ok. I'd recommend having an experienced tech check it out. More than likely your entire transmission needs an overhaul or replacement. hopefully this help'd

Posted on Oct 24, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 1996 buick park avenue and my transmission made a loud clunk and then I had no forward gears. Reverse works but when I put it in drive it just revs up like its in neutral. Any idea what is wrong...


Check the filter inside the transmission. It may be clogged. If not, replace the transmission. The transmission repair shop will charge you more to rebuild it.

May 19, 2014 | Cars & Trucks

1 Answer

1993 Bronco 5.8L, dies in reverse, and in low forward


not sure on your year but check the modulator on the transmission. remove the vacuum line at the modulator and see if there is any tranny fluid there. if the there is change the modulator.

Jan 15, 2010 | 1993 Ford Bronco

1 Answer

1991 luminA 3.1 3 /speed automatic tranny---No


the CV joint in one of the front axles could have let go. if you had a clicking noise while turning prior to the incident.that could be your problem. A way see if the axle is the problem, grab the axles (with the car in neutral with the parking break set) and try to turn them by hand.(one at a time). they should not turn or wiggle around alot. If one or both dose that is your problem.

Oct 27, 2009 | 1995 Chevrolet Lumina

1 Answer

Revs in all gears no drive at all


MAKE SURE MANUAL LINKAGE IS PROPER ADJUSTMENT.IF ALL IS GOOD.YOUR TRANSMISSION FLUID AND FILTER HAS BEEN CHANGE RECENTLY. FORWARD CLUTCH AND CLUTCH PLATES WORN OUT OR OIL PUMP IS WORN OUT.YOU PROBABLY LOOKING AT TRADE IN OR OVER TRANNY.

Sep 27, 2009 | 1990 Nissan Pulsar

1 Answer

Tranny will go in reverse fine but it has no forward gears.


she's pooched, your forward gears in an automatic are completely separated from the reverse same with a standard either way your on your way to the tranny shop

Jun 29, 2009 | 2000 Ford F250 Super Duty Crew Cabs

1 Answer

Transmission mystery


It moves forward in neutral? Can you get it in to park?

Mar 20, 2009 | 1989 Ford Econoline

3 Answers

Transmission problem..


It sounds like linkage between shifter and tranny has slipped.

Aug 16, 2008 | 1998 Ford Escort

Not finding what you are looking for?
1999 Ford Windstar Logo

Related Topics:

94 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

Marvin
Marvin

Level 3 Expert

85206 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22484 Answers

gerry bissi

Level 3 Expert

4388 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...