Question about 2000 Jeep Cherokee

1 Answer

2000 cherokee sport / ran good / had plugs changed & new valve cover with new gasket = picked it up , check engine lite on; scaned it ; comes up cycl 6 misfire everytime? [6cyl4.0]

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,317 Answers

Sounds like something may not have been reinstalled properly. I would take it back and have them recheck the job. I would check around that cylinder to see if something was left disconnected. Also check the spark plug gap of that plug, it may be incorrect.

Posted on Oct 24, 2010

  • adaddy8 Oct 24, 2010

    what if they got something down in / from removing the cover

  • James Milzheimer
    James Milzheimer Oct 24, 2010

    Maybe a screw or bolt stuck in a valve spring? Or something falling in the cylinder and broke the piston. I would think it maybe sometime more simple, like something not reconnected, or the gap set wrong for that plug. Or the boot for that plug may not be on the plug.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Chevy Prizm or Toyota Corolla 2000 valve cover gasket problem? Right after oil change, engine check light came on & car started smoking & losing oil. I took out all 4 spark plugs: they were in very...


The valve cover gasket isn't hard to change. Oil on the plugs indicates a more serious problem. Smoke from the exhaust would be from rings, rich mixture, worn valve guides. It may be that the engine is overfull (that would show on the stick). Oil loss from a leaking gasket would smoke under the hood and leave oil on the engine and the ground.

Mar 25, 2011 | 2000 Chevrolet Prizm

2 Answers

I just did a few repairs all at once. I replaced the oil pan gasket, oil filter and oil. I replaced the transmission fluid filter, transmission pan gasket and transmission fluid. I put in new spark...


I would guess one of the valves are sticking or the lifters, but to me it sounds like the oil pump is either clogged or not working. Which would explain the engine light and the tapping sound. I hope this helps Tim

Aug 26, 2010 | 1994 Jeep Grand Cherokee

1 Answer

After changing plugs valve cover gaskets it sarted up smoked badly i cut it off started up the next morning it ran for two seconds cut off i pulled the plugs theyre wet new plug car just spinns over...


SMOKING COMING FROM OIL SPILLED ON THE ENGINE AND MANIFOLD WHEN YOU CHANGED VALVE COVERS.OIL PROBABLY GOT IN PLUGS HOLES FOULING OUT PLUGS. SPRAY PLUGS WITH CARB CLEANER OR BRAKE CLEANER TO CLEAN THEM.DRY THEM. REINSTALL PLUGS BACK IN THE ENGINE.CLEAN OIL OFF ENGINE AND MANIFOLD SO IT WONT SMOKE. CRANK ENGINE SHOULD BE OKAY.

Mar 09, 2010 | 1999 Lexus Gs 400

2 Answers

Valve cover removal of a 2000 montero sport 3.5 v6. I had thought that i removed all bolts and i just can not lift the cover. changing plugs and i ran into a bigger problem plug 3 and 5 had oil in the...


If you are sure that you have removed everything that is holding the cover to the head, you may need to use a bit of force to get it off as it may be glued in place. If your plugs go in through the cover, they must be removed .

Aug 31, 2009 | 2000 Mitsubishi Montero Sport

1 Answer

Engine dies at random...Highway and idle.


do not think vacuum hose is teh issue. When ws last time you replaced fuel and air filter? Couls also be failing fuel pump, so need to check output pressure. If check engine light comes on may be in air polution control system. Need to pull code and see what circuit is causing the fault code. Sometimes an auto zone will read code for free.

May 03, 2009 | 2000 Jeep Cherokee

1 Answer

Out of time and blowen valve gasket, No pressure in #1 Spark plug


Changed the cylinder head gasket or valve cover gasket? Did timing chain fail or did it overheat? (can't draw a correlation between the two) If chain failed you may have bent a valve. I believe you have to go at this step by step. from what you wrote, you are not going in one direction that isn't productive. Test compression with a gauge, if you can, have a leakdown test done. You may have other problems as well and I don't see where you did anything about the cause of the overheat??? If you can, have someone with some experience help you "hands on".
Good luck I'll answer whatever I can from this end.

Apr 22, 2009 | 1996 Jeep Cherokee Sport

2 Answers

My 2000 montero sport has little or no power when driving up hill


First thing I'd do is replace the fuel filter. If the car runs fine on level ground or downhill but struggles uphill, it's usually because a clogged filter isn't allowing enough fuel through to satisfy the engine's demand for enough to keep you at speed going uphill. Try that out - it's an inexpensive part and is usually the cause of your symptoms.

Apr 22, 2009 | 2000 Mitsubishi Montero Sport

Not finding what you are looking for?
2000 Jeep Cherokee Logo

86 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jeep Experts

Marvin
Marvin

Level 3 Expert

85206 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22484 Answers

Jonah Oneal

Level 3 Expert

14092 Answers

Are you a Jeep Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...