Question about 1999 Chevrolet Metro

2 Answers

Won't start After letting my 1999 GEO sit for about 10 minutes, it will not restart. It will turn over and "diesel" but won't continue to run. After about a half hour it will start and run fine. It also starts running really rough and stalls in heavy stop & go traffic. I have just had a tuneup to include a new air and fuel filter.

Posted by on

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 3,614 Answers

Did you try to double check your battery.

Posted on Jun 05, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 555 Answers

You are likely experiencing vapor lock. Changing gasoline grade, or getting a vented gas cap may help.

Posted on Jun 05, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Won't start, but after sitting a day or two It starts right up.


check fuel pressure could have clogged fuel filter or bad fuel pump.

Jun 11, 2013 | 1995 Geo Prizm

1 Answer

Runs rough dies


change the fuel filter and check the fuel pressure

May 25, 2013 | Ford Expedition Cars & Trucks

1 Answer

Just ran out of gas in 1999 Kia Sportage...put gas in and still won't start. turns over but won't catch. fuel gauge is registering 1/4 tank. is it flooded? should i let it sit a few minutes then...


put foot flat to floor DONT pump the accelerater pedal turn on ignition turn over engine as soon as it starts take foot off pedal happy motoring..

Jan 12, 2013 | Cars & Trucks

1 Answer

2002 alero ran.shut off won't restart.Replaced fuel filter,now it gets gas,but still won't start.


For some reason aleros have this problem every once in awhile. It might be the security on the alero. What you would have to do is turn the key all the way to accel i believe right before you start it and let it sit for about 13 minutes. affter this the security will recognise itself and start your car

Dec 30, 2012 | 2002 Oldsmobile Alero

1 Answer

1999 CHEVY LUNINA WON'T START BATTERY AND


Check the dash once you turn the key to the run position the passlock runs a security check using a set resistance value through the chip in the key. If the security light begins to flash the reading it received was incorrect or it didn't get a reading at all. You can try reseting the value it is looking for by turning the key to start then releasing it. After 10 minutes turn it off then cycle it start again leaving it in on for 10 minutes then back to off then one more time. After the third cycle has completed for a total of 30 minutes. You should be able to turn the key on and start the vehicle. If the light continues to flash their is a problem with the chip in the key or the connections within the ignition its self. Both are common but a Pass Lock Relearn as described above will usually adapt to the poor connection values. Hope this helps.

Aug 28, 2011 | 1999 Chevrolet Lumina

1 Answer

Have a '94 S-10 Blazer Tahoe 4X4 and it starts


My suspicion is a starter going bad. Sometimes when starters get old and worn they will start good when the engine is cold but not when the engine is warmed up. Did you perhaps notice that lately is seemed to drag when you tried starting, especially warm or it seemed to crank a little slower? I'd replace the starter. Hope this helps.

Aug 14, 2011 | 1994 Chevrolet S-10 Blazer

Not finding what you are looking for?
1999 Chevrolet Metro Logo

Related Topics:

199 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

63661 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21990 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...