Question about 1999 Ford Windstar

1 Answer

I have no heat the blower motor is working, just trying to let it run and heat up

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 266 Answers

THE HEATER CORE IS MORE THAN LIKLEY PLUGED CHECK BOTH OF YOUR HEATER HOSES GOING INTO IT AND SEE IF ONE IS HOT AND THE OTHER IS NOT IF SO THEN YOU CAN TRY AND FLUSH IT OUT SOMETIMES IT WILL WORK YOU WILL NEED AIR AND WATER TO DO IT TAKE BOTH HOSES OFF AND BLOW AIR INTO IT AND THEN WATER AND KEEP DOING THIS UNTIL AIR COMES OUT JUST AS FAST AS ITS GOING IN

Posted on Oct 16, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Blower motor wont run for the air or heat and none of the heated seatswork


I had a 2003 caddy dts same issue the blower motor has probably gone bad u can order them online. What u can also try is kicking under the passenger side glove box area that's where the blower is located sometimes they get stuck. Try kicking or tapping under there and see if it pops on. I did this with my car

Dec 13, 2013 | 2005 Cadillac Deville

1 Answer

2002 cavalier, heat but blower not running


you may have a bad blower motor or bad resitor

Jan 24, 2013 | 2002 Chevrolet Cavalier Coupe

2 Answers

Hvac blower motor


steve, have you tried checking the blower motor resistor in the blower motor itself to see if its burnt?

Sep 03, 2012 | Chevrolet Cars & Trucks

1 Answer

My daughters car. She says the blower quit working, so there's no heat


did she try it in all positions? many times the blower motor resistor will go bad and only the 4th speed will work. The blower motor itself may have gone bad as well. I'm not sure if this car has a blower motor fuse, but i'd look into that first. blower motors and resistors are pretty cheap and easy to install on your own. Let me know which component has failed and i'll run you through how to replace it. Hope that helps.

Dec 03, 2010 | 1992 Buick LeSabre

3 Answers

Air conditioning and blower stopped working, all fuses checked good.Is there a common feed to these two circuits?


The answer is that there is dirt dust and fuzz built up in the brushes of the blower motor. Had to figure this one out myself. Remove glove box, carefully disassemble bottom of blower motor, remove brush cap and brushes clean up mess and reassemble. Not for a novice but if you're a thinker you can figure it out. Mine has worked every time since. The Pontiac guys had no clue wanted to replace motor.

May 21, 2010 | 2004 Pontiac Vibe

2 Answers

91 Volkswagen Jetta. Blower problem or fuse box problem.


sounds like somebody had the wrong fuse rating and now has burnt the blower motor out,roady932

Feb 13, 2010 | 1991 Volkswagen Jetta

1 Answer

Heat and Air blower does not work


hey there cjwalker,,did you try the blower ressistor its located beside the heatermotor ,,it controlls the speed of the motor ..should be easy to remove ,,,either 2 screws or else it just clips in,,,,,

Apr 19, 2009 | 1999 Mercury Grand Marquis

1 Answer

2002 GMc Envoy Blower motor isnt working


do you have power to it..or a bad ground around blower motor? is the head unit not signaling the blower to run?...calling it with A/C or heat or just fresh air ..try all settings and advise...good luck

Jan 08, 2009 | 2002 GMC Envoy

2 Answers

1996 ford taurus


If you can, check if there is voltage at the blower motor connector with the ignition on and the engine not running. If you have voltage, the blower is bad. If no voltage, it may be a bad blower switch, the blower motor resistor assembly, or the wiring between them.

The resistor assembly is on the evaporator housing under the dash on the passenger side and near the blower motor. The glove box must be removed to check this and the blower. A thermal limiter resistor is built into the resistor assembly and will open, ie melt, with excessive heat.

Without more details on this, it appears either your blower motor or the blower motor resistor assembly is bad.

Oct 07, 2008 | 1996 Ford Taurus

Not finding what you are looking for?
1999 Ford Windstar Logo

74 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5522 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...