Question about 1987 Ford Ranger

1 Answer

No heat , changed thermasat- gauge reads normal

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Ford Master
  • 7,789 Answers

Please see my tip at http://www.fixya.com/cars/r6235876-no_heat_fan_blowing_cold_air . These are generic instructions. If you get stuck or need specific instructions for your car, please get back to me with model, year and engine info.

Posted on Oct 15, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 2003 Saturn VUE is saying that I'm over-heating (both the warning light stays on, and the gauge stay pegged hot) even after my car has been sitting in the driveway for 2-3 days (or longer). There is not...


i'd change the engine temperature sender unit , or just disconnect it for a while and see if the gauge symptoms disappear , if they do then change the temp sender unit,if the symptoms remain i'd say get the OBD codes read as may have a faulty dash component

Jul 04, 2014 | 2003 Saturn VUE

1 Answer

1996 jeep cherokee temp gauge reads hot 10 mins. after start-up


If you have a viscous fan hub then have it replaced as it is not drawing air through the radiator at idle or slow speed (crawling traffic). Check that are no air locks in the system as they will cause heating problems.

Jan 09, 2014 | Cars & Trucks

1 Answer

What should temp gauge read as normal


195 should be the max 170 is ideal if you have a gauge that reads normal it should run between the r and m closer to the m side

Apr 06, 2013 | 2003 Jeep Liberty

1 Answer

I replaced the thermasat there is no coolant in oil or oil in coolant exhaust has no smell of coolant yet after 20 minutes car overheats and boils back to resivor , temp gauge shows normal and not hot....


it sounds like you may still have air trapped in the system.
remove the pressure cap and fill the system up
with the cap off and the heater on the highest temperature, start the car and slacken off the highest hoses and make sure there is water coming out of them not air before retightening. do these one at a time keeping a close eye on the water level, topping up as needed. this should sort out any trapped air in the system.

it is possible that there is a problem with the head gasket that would not give a smell of coolant in the exhaust, this can be tested quite easily and cheaply in a garage

Feb 21, 2011 | 2000 Dodge Neon

1 Answer

2003 TIBURON 2.0. NO HEAT AT IDLE.FLUSHED SYSTEM.FLUSHED HEATER CORE. CHANGED THERMASAT.


Impeller on the water pump is probably worn. I would replace it.

Feb 03, 2011 | 2003 Hyundai Tiburon

1 Answer

98 ford Exped. oil and engine light come on but go off on restart


did you check the transmission heat sensor or the intake air sensor these can be incorporated with temp guage on some vehicles

but theres also the problem of alternator is getting ready to give only
take an electro meter and hook up to cigarette lighter with a 2 post power maker and watch the voltage as your driving try to recreate the conditions that brought this about if the reading changes dramatically this will tell your alternator will need to be replaced at some point also dead cells in battery creates this little bump in electrical

Nov 20, 2008 | 1998 Ford Expedition

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

34 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75197 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

fordexpert

Level 3 Expert

5481 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...