Question about 1985 Mercury Grand Marquis

1 Answer

1985 302 cranks but no spark from coil. The coil is new. The two wires going into the coil have power. Wondering how to troubleshoot.

Posted by on

  • 2 more comments 
  • moe_bot Oct 14, 2010

    How can i tell?

  • moe_bot Oct 14, 2010

    I don't know. How can I Tell?

  • moe_bot Oct 16, 2010

    It has the TFI. I purchased one and installed. Now the distributor cap is broke. waiting on the to come in. should be in tomorrow.

  • moe_bot Oct 20, 2010

    I replaced the rotor earlier and when replacing the ignition module I found the wires going into the pickup were deteriorated. Replaced both about $120 total. Runs like a top. 102,000 mi. Thankyou for the help. Quick response very helpful.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,926 Answers

Is the ignition system a duraspark or TFi (thick film integrated)?

Posted on Oct 14, 2010

  • 2 more comments 
  • GetMeOttaHere Oct 14, 2010

    Duraspark should be a black box mounted on either the wheel well or firewall and will look like this;






    The TFi system will have a module mounted on the distributor and will look like this;








    Replace the unit you have and this should resolve your spark issue. It is very common for these to just quit working, causing your condition.

  • GetMeOttaHere Oct 14, 2010

    The second image is the distributor as an assembly with the TFi module shown and labeled. It is attached to the distributor by screws.

  • GetMeOttaHere Oct 16, 2010

    Don't forget to replace the rotor also. You may as well replace the spark plug wires to, if this has not been done in a while.

  • GetMeOttaHere Oct 20, 2010

    Excellent job. Glad to hear this repair went well.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

It mayI have no fire going to the coil or from the coil to the plugs


Have you checked the wiring, the spark @ plug, Power to the coil???

Engine Won't Start No Spark - Auto Diagnosis Repair Help

aa1car.com/library/no_spark.htm
If your engine cranks normally but will not start because it has no spark, or it ... If an engine has a coil-on-plug ignition system with no plug wires, remove one of ...

No-start, No-Spark diagnosing simulated - YouTube

? 5:13
https://www.youtube.com/watch?v=XSWN1M8Hoqo
May 19, 2010 - Uploaded by FrankHurtAuto
Simulation of no start with no spark diagnosing, ... Ignition coiland module test with test light (ScannerDanner Premium lecture) - Duration: ...

getting fire from coil but not to plugs - CarGurus

www.cargurus.com > Questions > Dodge > Ram 1500

CarGurusJun 12, 2013 - 2000 dodge ram 1500 4x4 not getting fire changed distributor cap, coil, pickup ignition, rotor, plugs, plug wires 2 answers. ... 1994 dodge 5.9 just shut off and wont start back up there is no spark or fire from coil or plugs. ... 94 dodge van 318 eng will not start new plugs new crank ...

Ignition Coil Troubleshooting: (No) Fire in the Hole

www.secondchancegarage.com/public/coil-troubleshooting.cfm

Jan 27, 2016 | Cars & Trucks

1 Answer

I've got a Nissan patrol gq 94 I'm wondering why I'm getting power all the way though the wiring harness but no spark coming though the coil and I just bought a new coil pack


crank sensor or other sensors might be the problem. something has to tell the coils the engine is turning and when to fire

Apr 24, 2015 | Nissan Cars & Trucks

1 Answer

Im wondering if anyone has any other ideals what I might be able to do to fix my problem. I have a 1998 foreman 450es atv I changed the ignition coil and cap assy. I had it running but now it wont sta


check for a loose broken wire on the start side of the starter switch. Check that you have the correct wires attached to the coil as there may be a requirement to have 2 wires to the switch side of the coil. (one for power when cranking and the other for power to keep it running)

Jan 30, 2015 | Cars & Trucks

2 Answers

Got a m610 with vh4d wisconsin had fire at plug and it just vanished no spark at coil but have power to coil


Check wires. You have a short circuit. May need a new set of spark plug wires to include ignition wire.

Jan 04, 2015 | Cars & Trucks

1 Answer

Have a 1986 chevy celebrity tec4 an have no fire from coil ive replaced coil checked fuses an have power going to coil still no fire


ignition will trigger if signal from crank sensor, with hei spark plug tester ,read to coil wire and spark plugs wire if spark , depends wich engine
if c3i coil and module the module could be the problems you can check it before replace
hope it helps

Mar 29, 2014 | 1986 Chevrolet Celebrity

2 Answers

NO SPARK OUT OF THE COIL


Spark is created by the ignition module and crank shaft sensor remove distributor cap and use a logic probe red led shows positive voltage green shows negative voltage. the crank sensor has two wires with key on touch the leads and find the power side then have someone crank it over logic probe should flash a yellow color or toggle green red (2 bulb model) that shows a good sensor replace module. stays red then replace sensor.

Nov 07, 2013 | 1992 Honda Accord

1 Answer

95 chrysler new yorker no distributor signal


Lets start at the beginning. Do you have power going to the coil and is the ASD relay working ?

Aug 03, 2013 | Cars & Trucks

2 Answers

It turns but it wont start,it has gas and power


Pull off the coil ignition cable at the distributor and check for spark coming out of coil when cranking engine over. Use a heavy rag or glove to hold the wire 1/4 inch from a metal ground. Should see a strong blue spark when cranking to verify ignition is good. If no spark, check for battery voltage to coil on the coil primary. If you have current to the coil, suspect a bad coil, ignition module, crank position sensor, or cam position sensor, or pcm. The coil, ignition module, and sensors can be tested before replacing.

Jan 29, 2013 | Cars & Trucks

1 Answer

No spark but everything replaced new. still wont run


Doesn't sound like a coil pack fault i'd say either a bad earth or a cam/crankshaft sensor. have them both checked out by an auto electrician. Or you could be sleeping in your garage for months trying to sort the problem.

May 12, 2009 | 2001 Kia Rio

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

245 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

74945 Answers

fordexpert

Level 3 Expert

5467 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...