Question about Chrysler Neon

1 Answer

Ignition cut out

Ok for 20mins then shuts down.
will restart instantly after 3-4 mins but then continues to shut down after every 5 mins.
One time it only half shut down so that the No.1 coil pack wasn't working ie no spark to No.s 1 and 4 cylinders.
have checked primary and secondary coil pack circuits readings , cold then when in failed condition and both ok.
primary 0.9 ohms cold and 1.1ohms hot secondary 12.4kohms cold, 13.6 kohms hot
Problem has only occurred since leaving the car unused for 4 weeks

Posted by on

  • keefyw Jun 09, 2008

    problem still ongoing,have not been able to find out what the values are for the various sensors in order to determine what's failing when hot.

    I've noticed thet the camshaft sensor plug/socket wasa bit oily inside and on inspection there are 3 hairline cracks on the inside face adjacent to the terminal connectors.

    It's likely that the oil when hot is seeping through the cracks under pressure causing sensor to shut down.

    Not coming up on the code analysis as a camshaft sensor failure though.

    Will order one today and change it then update this web page with the results

    Thanks for help given so far.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 625 Answers

I have seem people junk this cars all because they have a coming problem with the crank sensor replace the crankshaft sensor and see what happen it is very coming problem on this cars

Posted on Jun 01, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Will bad knock sensor stop ignition from sparking?


I'm going way back into my alcohol erased memory on this one, but check your oil level sender. I ran into this problem many years ago and it seems like that was the culprit.

Feb 19, 2016 | 1993 GMC Sierra K1500

1 Answer

Why does truck shut off when warmed up about 10 min?


I would be looking at the coil and ignition module. Check the plugs first for corrosion. Since coils don't come back to life that quick. I would remove the module and have it checked, call first. Some parts stores can still check them.

Nov 27, 2015 | 1994 GMC Sierra

1 Answer

2000 blazer idles 5-15 min. Shuts off restart in mayb 5 min.


First, why are you allowing engine to idle for such long times? Heat in electronic components can build to excessive levels when idling. Coils, ignition modules, crank and cam sensors all can fail at these times. Once part cools it may function again.

Jun 25, 2015 | Cars & Trucks

2 Answers

Car shutting off


Hi,
whilst i am not familiar with the actual car i would say...
if it cuts out immediately then its electrical...check coil, ignition amplifier etc.
If the car cuts slowly by losing power, spluttering etc it will be fuel related....fuel pump, fuel pump relay, fuel filter.
Does the car restart immediately or do you have to leave it for a while?
what happens just prior to the vehicle shutting down?
Roger

May 10, 2014 | 1996 Mercury Grand Marquis

1 Answer

Engine shuts down while driving


run fault codes and check for faulty temp sensors

Dec 12, 2013 | 1997 Dodge Avenger

1 Answer

1994 f150 6 cyl engine shuts down every 10 min restart after 5 min


Sounds like the module inside the distributor. Have to be replaced.

Sep 29, 2012 | Cars & Trucks

1 Answer

I have a 2005 Dodge SXT. I started my van and it ran for 2 secs. and shut itself off. I noticed a round red light flashing on my dash. Looked it up in the owners manual and it read as an alarm of some...


Run it back to autozone and while running have them test your charging system. It sounds like a low voltage situation. Alternator is probably not putting out enough voltage to run ignition, charge battery and run all accessories at same time,

Jan 05, 2011 | 2000 Dodge Caravan

2 Answers

Starts well,runs wellfor five mins but then cuts


My first guess would be the fuel filter. It is probably almost completely plugged.

Oct 23, 2009 | 1991 Volkswagen Passat

1 Answer

94 chrysler con.3.3 eng.runs for about 15 min. shuts down,engine


suggest change crank sensor-rear of engine pas side

Oct 05, 2009 | 1994 Chrysler LHS

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

238 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chrysler Experts

yadayada
yadayada

Level 3 Expert

60667 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21936 Answers

chargerhp
chargerhp

Level 3 Expert

813 Answers

Are you a Chrysler Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...