Question about 1998 Chevrolet K1500

1 Answer

Oil loss We have a 1997 chevy suburban with 350 engine and it has 140,000 miles. The motor is currently lossing oil but there are no signs of leakage, smoking or fouled plugs. The engine did fine until about 139,000 miles; meaning we did not have to add oil between oil changes which was 3,000 to 4,000 miles. Now we have to add a quart after driving 300 to 500 miles. Any ideas regarding what to check or what maybe the problem.

Posted by on

  • MC Rider Jun 01, 2008

    It is lossing a quart every 300 to 500 miles and I was concerned that it dropped so suddenly. We used to go from oil change to oil change and not have to add. The drop occurred suddenly and I fear it is sucking it out somewhere and we might be able to correct the problem if we do something now. Any suggestions? MC Rider

  • Anonymous Mar 23, 2014

    actually it is a 2002 with a 4.3 automatic 102000 miles. it developed a valve train tick and after that high oil useage, about a quart every 500 miles

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 625 Answers

How much oil is loosing? a lot or just a little be? because belive it or not a little oil losse is normal on engines but not a lot.

Posted on May 31, 2008

  • fernando arevalo Jun 01, 2008

    if there is not any oil leaks then the engine is burning oil at high speeds so you won't see the smoke coming from tail pipe

    start the truck and hold the rpm from 3000 to 3500 and have some one at sametime looking at rear exaust pipe if you see any smoking like blue in color then someting s goin bad inside engine like piston rings also try to snap the trottle 2 or tree times to look for any sings of smoking at the exaust

    black smoke is not a sing of worn out engine but white or blue is

    also meake sure to have the right oil wait if that does not work then keep adding only w 20/50 until you fix the problem

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What causes loss of reverse in my 1997 chevy suburban 5.7 liter?


Transmission Internal Problem--Unless Shift Linkage Is Out Of Ajustment.

Feb 27, 2015 | 1997 Chevrolet Suburban

1 Answer

Loss of oil in 1997 Mitsubishe Starwagon


Hi David, Some oil leakages occur only when the engine is running. As you've had the vehicle on a hoist lift and inspected underneath and discovered no major signs of leakage I suggest you start the engine and with the vehicle stationery, press the accelerator pedal so the engine is at about two thousand six hundred Revolutions per minute (RPM) With the engine running at that speed observe the exhaust. I believe you will then see bluish gray smoke being omitted. If I'm correct it will mean an engine rebuild as the smoke will indicate oil burn and defective piston rings. Indecently the usual cause is poor servicing and neglecting to replace the air filter. Regards John

Jul 20, 2013 | Mitsubishi Cars & Trucks

1 Answer

1997 Olds LSS: 3800 engine, 198 K miles. engine running rough, loss of power; black smoke was coming out from rear of the engine compartment.


Sounds like one or two of the many sensors may have failed,. Like everyone else said... scan it...good luck.

May 06, 2013 | Cars & Trucks

1 Answer

I have a 1976 buick regal 350 engine and the oil light comes on when the engine gets hot and it is at an idle. when you give it gas the light goes out. could this be the oil sending unit and if so where is...


it might be the sending unit, is it a buick 350 or a chevy. 350? if a buick engine the sinding unit should be on the side of the timing cover if a chevy 350 next to the dist.

remove the oil sinding unit and install a manuel gauge and see just what the oil pressure is if below 10 psi at hot idle replace the bearings and oil pump in the engine. if this is a chevy 350 make sure you replace the camshaft bearings this is were we use to see the gratest oil pressure loss.

Aug 20, 2011 | Buick Regal Cars & Trucks

1 Answer

I have a 1988 Suburban w/ a 350 and uses TBI, that has been out of commission for about six months. I recently got the old girl running after installing a new fuel pump and she goes like new with 154,000...


All signs point to a failed oil pump. I would also recommend since it has been sitting around to give the oil system a good flush, get all the gunk out

May 27, 2011 | 1988 Chevrolet Suburban

1 Answer

1995 Ford Windstar Engine Knocking at startup. Driven 2800 miles since last oil/filter change. Oil level SAT, Coolant level SAT and no visible leakage. Engine completely rebuilt 2 years ago. Engine has...


No if the oil light has flickered you have oil pressure loss some time just belive the sensor do help us out. lifter do not cause oil pressure loss pressure is built in the rotation of the crankshaft. The knock under the plenum will point you to that cylinder that is affected, (main bearing) as for a 1995 the injectors can only cause a misfire but no knocking noise,will they honor the warranty

Apr 21, 2011 | 1995 Ford Windstar

1 Answer

I've got a 99 Chevy Silverado Z-71 with 140,000 miles on the 5.3 liter moter. Engine runs great, but water is getting mixed in with oil. I have to add water about once a week, but never see any signs of...


you have a cracked head most likely there was a batch of heads with a castech casting mark that caused some problems just like what you describe. here are some pics of what to look for.tripletauto.jpgtripletauto_0.jpg

Nov 22, 2010 | 1999 Chevrolet Silverado 1500

1 Answer

Slow oil leakage. It leaks a quart of oil about every 2000 miles is it the seals or what else could it be?


It could be burning the oil also ... 1 quart in 2000 miles on a 20 + year old car is not unusual. You may want to use some engine treatment (STP for example) that may slow the loss.

Thanks for your interest in FixYa.com

Jun 05, 2010 | 1989 Dodge Dynasty

3 Answers

1999 chevy suburban 2wd 1500 v8 driving


I suspect you have had an oil pump failure. To get at the rotory gear oil pump you will have to drop the oil pan. After you take the pan off, ( having drained the oil the oil pump is what the oil pick up line leads into. That pick up assy. is a round shaped disc with a screen inside it. Clean the screen first then the oil pump. Install new oil pan gasket on reassembly. Hope that helps you. Please let me know.

Hopefully the engine was not damaged when the pump broke. If it was you may need a complete engine rebuild, MAYBE.

Jan 26, 2010 | 2003 Chevrolet Suburban 1500

2 Answers

Chevy 350 - oil pressure drops at high RPMs


yes, my Chevy Suburban did the same thing. i had to re haul the internals. it was time. the rings were in bad condition. i had massive blow by. in your case, you could grab a few more miles by replacing the rings but, i would re haul if possible.

Mar 10, 2009 | 1994 Chevrolet S-10 Blazer

Not finding what you are looking for?
1998 Chevrolet K1500 Logo

278 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

60867 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6811 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...