Question about Ford Explorer

1 Answer

I have a 95 ford explorer limited edition. I blew a head gasket and just put in a rebuilt engine. Now my automatic transmission is not working. I can put it in all gears but it does nothing just stays in park. Any ideas? I check the transmission fluid and its fine.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Ford Master
  • 2,002 Answers

Two things come to mind. Double check to make sure the shifter linkage is hooked up properly and double check to make sure the torque converter bolts were put back in. Hope this helps.

Posted on Oct 10, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I have a 1993 Ford Explorer that goes into high idle when I put in gear. It does this when the engine is hot or cold.


On some cars there's a speed sensor on the clutch or transmission. That might cause an idle problem.

Mar 24, 2014 | 1993 Ford Explorer Limited

1 Answer

HDJ81 1HD-T 80series land cruiser


The only way pressure can build up in the radiator is for combustion gasses to leak into the cooling system. This is usualy from a blown head gasket, a cracked cylinder head or a porous block. These things should have been checked for when the engine was rebuilt. Assuming it was done by an engine reconditioning service.

Feb 28, 2013 | 1993 Toyota Land Cruiser

1 Answer

ENGINE OVERHEATED AFTER CRACK IN RADIATOR, HEAD GASKET BLEW, POSSIBLE WATER GOT INTO ENGINE. got new radiator, head gasket, head cover.rebuilt. Still runs with noise in engine with diminished power. paid...


Hi, I'm sorry to hear about your problem. I would take your vehicle back to the service facility where the work was done and make them corrrect the problem. Good Luck!

Jan 11, 2011 | 2003 Mitsubishi Outlander

2 Answers

Cna you use a transmission from an s model car to put in a sl edition


Probably possible. The tranny in my '95 Saturn SL2 failed at 30k and the engine blew at 57k while starting. Hope you have better luck; no more GM for me.

Dec 05, 2010 | 1993 Saturn SL

1 Answer

I have told that I might have a blown head gasket, what can I do temporaily to keep from over heating a 93 Ford Exlorer 4.0 OHV engine?


If the gasket is blown there is no fix other than to replace the gasket. No temporary fixes will work.

Aug 20, 2010 | 1993 Ford Explorer Limited

1 Answer

When i put my 95 explorer in reverse it makes a grinding noise in transfer case and wont move all other gears fine


automatic or manual transmission? if manual then the first gear fork is bent if automatic then there is trouble in the valve body which means that you have to have the transmission rebuilt

Mar 05, 2010 | 1998 Ford Explorer

1 Answer

I have a 95 limited ford explorer where the blower


You probably have an automatic unit and the problem could be in the control head. The best way to find out is to unplug the unit. It has to send the ground path for the fan to run. These have been known to give problems.

Nov 07, 2009 | 1995 Ford Explorer

1 Answer

I have a 95 ford explore it cuts off on me while im driving, why?


sounds to me that you have a problem with the coolant and the engine oil mixing the (milkshake in the recovery bottle) does it overheat? prior to shutting down? also does it blow white smoke out of the tailpipe? likely it is a bad head gasket(s)  

Mar 04, 2009 | 1995 Ford Explorer

1 Answer

1994 ford explorer eddie


the transmission is loseing internal fluid pressure, its time for a rebuilt transmission. The A4ld that your explorer has is prone to trouble in this area. A good rebuilt transmission may cost at least $1700 dollars.

Dec 15, 2008 | 1994 Ford Explorer Limited

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

75 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

fordexpert

Level 3 Expert

5530 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...