Question about 1999 Dodge Intrepid

1 Answer

Instrument cluster goes dead after starting vehicle feul tach and spedometer reads no bu5 fuse is good

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 8 Answers

Its a bad ignition. Wiggle the key while running and they should start working again. Good luck.

Posted on Dec 17, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

The instrument cluster in my 2005 Ford Focus is completely dead except for the security system light and the door ajar light. Every other warning light and the speedometer, tach, engine temp, odometer,...


well bob wilson this is steve balic and i think i know you! anywho just change the instrument cluster and it be just fine! i just had same problem with my mothers 2003 ford focus and that's what it was!! i got a used one for a new one is big bucks unless u gots! u welcome bud

Jan 23, 2013 | 2005 Ford Focus

1 Answer

1984 nissan pickup dead speedo, tach and fuel guage


Have you checked to see if the instrument panel has a good ground connection? Rust is NOT your friend when it comes to electrical connections!

Apr 22, 2017 | Cars & Trucks

2 Answers

In the instrument cluster the only needle that registers is the gas. The Speedometer, tach, nor temp registers. The trip gauge doesn't work, the mileage does't increase. I've done the diagonstic test,...


Maybe the cluster but try checking fuses first. My Aerostar does this when one particular fuse goes out. Also, make sure NOTHING so much as comes near the back of instrument cluster. Even a little scrap of paper touching changes the electrical values fed back.

Oct 30, 2017 | 2001 Chrysler Voyager

1 Answer

The tach and spedometer dont work and the alarm want to activate while driving also the differential solenoid does work when tested but it does not get a current to engage the 4 wheel drive from the supply...


Ok, Looks as though your Instrument cluster is FUBARED. Has anyone tried to see if they can get a live reading from the ODB2 port under the dash. If you can get a scan tool to show MPH and RPM's then your cluster is done. Replace it. As for the Alarm system I would lay odds that once you resolve your Instrument cluster issue,rest should comeback online. Good luck and let me know how you make out. Pat

Nov 20, 2010 | 1996 Chevrolet Suburban

1 Answer

2003 GMC Yukon XL All gauges on instrument panel stopped working. They all stopped at 0, including spedometer, rpms, fuel, oil, etc. The electrical odometer is still working. Is this a fuse problem or does...


Sounds as though u have experience the GM usual cluster failure. They go bad more often then probably any other vehicle. Gm has been replacing some under a goodwill warranty for some customers.

May 18, 2010 | 2003 GMC Yukon XL

1 Answer

No instruments, guages or lights.


there should be a fuse panel somewhere in your engine compartment ,check those

Aug 25, 2009 | 1998 Ford Escort

2 Answers

97 Jeep Wrangler Dash Gauges Arent Operating..everything else ok!


ck the engine to body ground.located back side of engine and srew to firewall.

Jun 01, 2009 | 1997 Jeep Wrangler

2 Answers

Instrument cluster won't work


electronic control module on the cluster is bad.

Nov 28, 2008 | 1995 Eagle Talon

3 Answers

Tachometer gauge


your relay is going bad, replace it.

Nov 24, 2008 | 2004 Chevrolet TrailBlazer

Not finding what you are looking for?
1999 Dodge Intrepid Logo

Related Topics:

175 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dodge Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Ronny Bennett Sr.
Ronny Bennett Sr.

Level 3 Expert

6924 Answers

Are you a Dodge Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...