Question about 2003 Audi A6

1 Answer

Hey guys, i have a 2003 a6 3.0 quattro and i just started having problems when i accelerate. if i am cruising then it seems ok but i checked the fault codes and have random misfire on multiple cylinders and also misfire on 4, 5 and 6. so i guess it is on one bank ....anyone know if there is something unique to that bank?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 4 Answers

My 2006 has Audi recall on ignition coils which may be the prob.

Posted on Oct 10, 2010

  • gaziz45 Oct 10, 2010

    Thanx for the reply. I always keep a spare ignition. Pack as I know this problem. I put it in the number 5 cylinder ....no change. Boo hiss...lol thanx again though

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What causes cruise control to work when truck cool but will not once the truck warms up?


suggest checking cable on accelerator throttle arm in engine bay where it connects from cruise control to accelerator throttle arm on engine. Thinking if it is loose it may get looser when hot.
Check connectors on electronics in engine bay on cruise control.
Check sensor for speed. Is it ignition maybe a scotch lock connector that expands with heat and cruise control looses sensor for igition pulses. How does it sense speed ?
Is it magnets on the drive shaft maybe the Hall efect transducer is close to exhaust pipe under car and is being affected by heat.
Is it front wheel drive ? check for a pulse sender on speedo cable in engine bay maybe this is getting cold.

Check cruise control cable is oiled adequately in cable sleeve .

check vacuum connector is ok in engine bay also ?

Aug 13, 2015 | 2003 GMC Sierra 1500

1 Answer

Whining noise coming from under the hood


May have a cylinder misfire

Have a shop check it out

Go for a road test & go along, to explain
& duplicate the problem

Dec 09, 2012 | 2003 Chevrolet Impala

1 Answer

Honda Civic 1.5 Vtec Randomly Accelerates When Cruising


Try contacting the Dealer. There was a big investigation about some Hondas suddenly accelerating. Here in the U.S., there were Lawsuits and deaths from sudden acceleration.

Check out the site, I believe, Allaboutautomobiles.com, which has the National Hoghway Traffic Administration info about each car and defects. This site has Recall #s and Consumer complaints listeded.

I hope my solution is useful.

May 30, 2012 | Cars & Trucks

1 Answer

I have a 2005 Ford Taurus and my cruise control has not been working for about a week now. The cruise control light is "ON" but it is not engaging? Also, the day after my cruise control stopped...


open the hood and check to see that the throttle cables are not out of place, if everything looks ok then unhook the cruise control cable from the throttle body (black plastic end) by pulling up on the cable end. this will disable your cruise control from making your car accelerate at unwanted times. sounds like there may be a problem with the cruise control servo.

Oct 11, 2011 | 2005 Ford Taurus

3 Answers

1999 AUDI A6 avant 2.8L quattro. Car vibrates


This is a manual transmission? If so the clutch probably needs to be replaced. When you say "VIOLENTLY" what is going on, what is the road speed, what are the RPMs at? The more specific information the better. And this problem ONLY occurs between gear changes, right? The other times, everything is normal?

Nov 11, 2009 | 1999 Audi A6

1 Answer

Check Engine Light came on and says Cruise Ctonrol Not Available, Jaguar Dealer says it may be a Vacuume Leak, any idea??


yes it sounds like a vacuum leak possibly the line going to the brake booster try to start the car open the hood and listen for a hissing noise you may be able to inpoint where the leak is and fix it with a new piece of hose or a fitting

May 31, 2009 | 2003 Jaguar X-Type

4 Answers

Cruise control will not 'set' on '05 kia sportage


Check the brake lighf bulbs. If even one is burnt out, it throws the sensors.
Had the same problem replaced both bulbs and now the esp light stays off and the cruise control sets.

Mar 15, 2009 | 2005 Kia Sportage

2 Answers

I have a 03 Audi A6 Quattro with the ESP & ABS light on


It's probably your brake check switch going bad, it's under the driver's side dash above the brake pedal. I had the same problem and eventually my cruise control and brake lights stopped working when it failed completely. This is also a redesigned part that you can get from the dealer for about $8, which to me indicates they new the part caused problems and failed to notify owners. Try that before Audit tries telling you wires are faulty.

Dec 25, 2008 | 2003 Audi A6

2 Answers

Xtype


Hi,you might try just to disconect your battery for five minutes ,this will reset your computer and may solve the problem, Good Luck

Jun 27, 2008 | 2004 Jaguar X-Type

Not finding what you are looking for?
2003 Audi A6 Logo

454 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

yadayada
yadayada

Level 3 Expert

74945 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14185 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...