Question about 2004 Oldsmobile Bravada

1 Answer

Engine starts and runs fine. Lo, 2nd and drive do engage - whirring noise when first starts up - no reverse at all and no gear engagement or clunking in reverse.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 60 Answers

Start by checking the fluid condition and level.Too little or too much fluid can cause problems like this.Sounds like the reverse servo is going bad to me. the whirring sound could also be the torque converter. i don't specialize in transmissions but have diagnosed quite a few.
Hope this helps you some,
Kenneth R.

Posted on Oct 08, 2010

Testimonial: "Thanks Ken - I'm still not sure how deep I want to go with this. Sounds like it could run into a bundle of money."

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why the transmissiom won' engage in any gear


Transmission won't engage Drive or Reverse - EricTheCarGuy

www.ericthecarguy.com/.../53999-transmission-won-t-engage-drive-or-r...
This transmission shifted smooth and strong through all gears until today when it stopped all of ... Any idea on where we should start tackling this issue? .... Also, make sure that the pressure tester is not leaking or you will run the tranny dry(use ...

Gear shifter goes from park to drive with no effect. Won't ...


Nov 26, 2015 | Cars & Trucks

4 Answers

2010 Hyaundai Sonata engine not turning over - no clicking


check battery power and its charging otherwise selfstater problem

May 11, 2014 | 2010 Hyundai Sonata 2.4

1 Answer

2010 ford focus automatic trsnsmission makes rubbing noise when accelerating from acomplete stop . noise continues until 2nd gear engages. from then on all is fine. reverse sometimes doesnt engage, ma


A carrier bearing usually pertains to the differential assembly and would not cause the symptom you describe. There is a problem with this transmission that causes it to not drop completely to first gear after a period of driving. Ford is aware of it but I do not believe they have initiated a recall. Call your Ford dealer(s) to see if you can find an honest man. Ask for the service manager.

Mar 25, 2014 | 2010 Ford Focus 1.6

1 Answer

Wont start. Starter tries to engage but theres a "whirring" noise instead of the car starting


Sounds like starter solenoid is failing to kick in. The whirring is most likely the starter motor turning, but the teeth aren't engaging on the flywheel ring gear due to failed solenoid.

Jan 12, 2012 | Hyundai Elantra Cars & Trucks

1 Answer

Only reverse works. No foward gears.


No forward movement in OD or D, but L2, L1 and R work: Forward sprag is broken. R&R. Try not to run or drive the car or further damage could result.

Do you have manual 1st? If so, can you shift through the gears...i.e. manual 1st to manual 2nd then 'D' then 'OD'??? Only 1st and 2nd gears use the forward sprag unless the LO/Rev clutch is engaged...i.e. 1st and 2nd if in "drive". If you can shift threw the gears manually then, yes, your forward sprag broke.

If no manual 1st then your sprag is not what broke. Sounds like you blew up the rear planet. If you pull the pan and find chunks of iron and steel, then that is probably what happened. If you have reverse then it is not the pump. If the pump was bad you would have no line pressure and it would slip in rev. or no rev. Not the beef sun shell either because you have rev., a broken sun shell would cause no 2nd, 4th and rev. gears. Either way the trans needs to come out and torn down and it will be easily found what went. Good luck and thank you for using Fixya.

Mar 06, 2010 | 1991 GMC C1500

1 Answer

I lost my third gear


It seems in the manual transmissions the first gear to go is 3rd gear..
signs of a failing trans

Dec 08, 2008 | 2002 Dodge Neon

Not finding what you are looking for?
2004 Oldsmobile Bravada Logo

199 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

75744 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8123 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...