Question about 2000 Ford Expedition

2 Answers

Wipers in my 2000 expedition will not park - 2000 Ford Expedition

Posted by on

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 10,319 Answers

Park switch relay is at fault

Posted on Oct 07, 2010

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

Could be a bad fuse, broken linkage(under the cowl), bad wiper motor(unplug and check for power), or the nut attaching the wiper arms could just be loose

Posted on Oct 07, 2010

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 1 Answer

SOURCE: Ford Expedition-gearshift stuck in park. At same

GEM module is fried due to leaking windshield. U have to go have your window re-installed and sealed. Ford should have a recall on this. It cost over $1100 for our's to be fixed..GEM is $500 plus and then your labor.

Posted on Feb 22, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2000 ford expedition 4x4. My wipers come on at will. I think its the wiper switch but I am not sure.


Sounds like the switch , relay and or a short in the wiring. Take it to a garage to have it diagnosed properly.

Oct 09, 2010 | 2000 Ford Expedition

1 Answer

Rear windshield wiper problem on 99 Expedition.


2 ways of dealing with this. Install a new motor or put up with it until you install a new motor. I usually give it a very light tap with a hammer or a wrench & they start working fine at least for a while

Oct 15, 2009 | 1999 Ford Expedition

1 Answer

Rear windshield wiper does not move even though I can hear motor working


Check the attaching nut for the wiper blade. They will come loose over time. Pop up the cover on the wiper ,there is a 13mm nut try tightening it. Make sure the wiper arm and motor are in the park position before tightening.Good luck.

Oct 03, 2009 | 2000 Ford Expedition

1 Answer

My starter engages while running in park. my radio comes on,when it rans,and there is no key in the ignition


first - call dealer and have him check for a wiper motor recall - 01S24. Just provide your 17 digit VIN number off truck, registration or insurance card.

I think you have water getting into a connector.
report back on results

Apr 22, 2009 | 2000 Ford Expedition

2 Answers

On rainy days, my windshied wipers work when they want to and the radio comes on in the park and neutral position on my 2000 ford expepdition. does any one have any ideas.


You most likely have a water leak around the windshield on the driver's side and it is dripping down into the GEM module which mounts on the back side of the interior fuse panel.

Mar 16, 2009 | 2000 Ford Expedition

1 Answer

Location of wiper fuse


The fuse panel is below and to the left of the steering column, near the brake pedal. The windhield wiper in on fuse #11, which is a 30 amp fuse. The rear wiper is on fuse #14 which is a 15 amp fuse.

You can download the owner guide for your 2000 Expedition here:
http://www.motorcraftservice.com

Mar 08, 2009 | 2000 Ford Expedition

2 Answers

Snow caused wipers


You'll have to have arm removed and repositioned. If there is a little cap at end where it mounts, snap it up , remove nut, and wiggle arm upward, until off, put wipers in park, set arm back on in proper position & tighten nut. If no nut, there should be a clip on side that you pry out and pull arm off same way. If not successful, a local garage or bodyshop should do it for you for minimal or no charge. Hopefully splines inside arm aren't stripped off. Clean all good before re-install.

Mar 03, 2009 | 2000 Ford Expedition

2 Answers

Rear wiper stopped working


my 2004 expedition had same problem, if you take apart the shaft that goes thru the glass it will be full of dirt, clean ,lubricate and reinstall, you may have to replace the O-ring on the shaft. a 20 minute job, very easy fix

Feb 25, 2009 | 2004 Ford Expedition

1 Answer

Wipers


Fuse #11 is the one to pull.
30A Runs Front Washer Pump Relay, Wiper Run/Park
Relay, Wiper Hi/LO Relay, Windshield Wiper
Motor, Rear Washer Pump Relay

Nov 21, 2008 | 2000 Ford Expedition

Not finding what you are looking for?
2000 Ford Expedition Logo

Related Topics:

220 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5522 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...