Question about 1996 Pontiac Grand Am

1 Answer

Runs with the map sensor unplug when plug wont run

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Pontiac Master
  • 3,640 Answers

Replace the map sensor, it is getting the wrong signal. this should fix the problem.

Posted on Oct 09, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Fuel mixture is wrong..not running correctly. however if i unplug the MAP sensor it runs perfectly fine. I know for a fact that any of 3 things could be wrong how do i determine which sensor is bad?


I fit runs good, gets decent gas mileage, and you don't have inspections. Unplug the MAP. It could be just the MAP sensor, could be the ECU. You might get a MAP sensor, good luck on getting an ECU.

Jun 28, 2016 | 1993 Toyota Tercel

1 Answer

My 91 Chevy s-10 2 wheel drive p/u w/2.5 four cylinder wont idle and runs rough when i rev the motor which the only way i can keep it running is to feather the throttle. If i unplug the vacuum to the


the problem if from the map sensor.. when you change it it will run rough and keep cutting off,, keep stating it back and reeving over and over as soon as it cuts off again keep repeating until the CPU gets calibrated with the new sensor and it starts idling smoothly..

Dec 30, 2012 | 1991 Chevrolet S-10

1 Answer

95 GMC K1500 350... replaced distributor...timed it at 0 with computer unplugged... plugged it back in and timing changed by few degrees, engine surges and runs poorly. Checked plugwire route for...


ok ran great before changes. right. you say unpluged computor to set timing.. yes.. do you mean the plug on the firewall passenger side that looks like a fuse holder kindof..?? (set timing connector ) (tan /blk wire)
did it run good during timing proceedure??? wont be MAP that is engine vacume has nothing to do with what you have replaced.
proceedure is to set timing . shut off engine , plug in.. then restart.
yes timing moves as per ECM specs. check that timing did no get out one tooth when you replaced distributor. retime . restart

Feb 01, 2012 | 1993 GMC Sierra K1500

1 Answer

Runs poorly(very Rich, stumbles) when map sensor is plugged in, but runs smoother with it unplugged...new map sensor, EGR, TPS, O2, Fuel Pump, timing is right, good vacuum at map, no vacuum leaks,


If it is fuel injected you may have a bad fuel pressure regulator. The regulator is attached to intake manifold with a vacuum hose and the bladder sometimes fails causing gas to be dumped directly into the intake manifold. Only solution is to replace the fuel pressure regulator.

Dec 10, 2010 | 1994 Chevrolet Suburban

1 Answer

2000 silverado 5.3 p0108 code wont run when i


po108 is map sensor try replaceing map sensor

Mar 21, 2010 | 1999 Chevrolet K1500

1 Answer

MY JEEP WONT RUN


ty unplugging your MAP sensor then starting it, if that don't work plug the MAP sensor back in and try to start it. another thing to check is your cam sensor as your crank and cam sensors have to work in time with each other.

Oct 07, 2008 | 1997 Jeep Tj

1 Answer

Map sensor


that is not a map sensor(mass air flow) it is a barometric switch also know as a mps(manifold pressure sensor) if your vehicle idles fine but when you try to accelarate. i have a question? is it a throttle body or a carburator type fuel system?

Aug 24, 2008 | 1990 Ford F150

Not finding what you are looking for?
1996 Pontiac Grand Am Logo

Related Topics:

94 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pontiac Experts

yadayada
yadayada

Level 3 Expert

75077 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7768 Answers

Are you a Pontiac Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...