Question about 2002 Volvo S80

1 Answer

I am unable to start my car. there is a problem in the wiring.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 62 Answers

The cover behind your gearselector needs to be removed and behind it you find the fuelpump relay to the left this is the most common fault on these! Tap the relay whilst cranking if it starts you'll know it's that for sure! It could be totally non functional in which case you would have to bridge terminal 87 and 30 and see if it starts then, if it does the relay will need replacing in either case!

Posted on Oct 07, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I am driving a 1997 Toyota Prado 3.4 L petrol Automatic. Engine cuts out.


Hi
im assuming there are no lights on the dash.
If you remove both battery terminal wire and touch them together (Wires only)
that will reset any fault stored and reset the computer.
hopefully that will correct the fault.
Thanks

Apr 25, 2017 | Toyota Cars & Trucks

1 Answer

2008. Why is it shutting off while running?


Ground cable to battery ? Possible it has corrosion up into the end of it or several strands of wire broken and unable to carry the needed current load.

Oct 28, 2015 | Kia Sorento Cars & Trucks

1 Answer

It was not starting frequently.after few attempts o.k. now unable to start.filter changed. current line in order.


check your vacuum hose.map sensor connector or ground engine wire dislocate connect the wires complete. fine near area where your location works see what happen the wires or the connector

Aug 01, 2015 | Honda HRV Cars & Trucks

1 Answer

Key switch on 1998 taurus


I would look for a direct short in your wiring harness. It sounds to me like the wires are shorted together under your dash or maybe even out by your starter. Look for a location that contains the ignition wires and the starting circut.

Nov 12, 2011 | 1998 Ford Taurus

1 Answer

Engine code 14 ignition signal and code 26 rich fuel mixture detected on a 94 geo prizm. i checked spark plugs, wires, replaced distributor cap, and fuel filter. where do i go from here?


I would start by replacing the primary ignition system,cap,rotors,wires,you can't just check these items they could be defective where you are unable to see.a rich condition can be caused by a mis fire from a wire,a bad tps,or 02 sensor,but I would always start with the basics and not overlook them,if you need any more help let me know.








TIM.................

Dec 02, 2010 | 1994 Geo Prizm

1 Answer

Got new battery and starter ran for 2 days, then unable to start. had to jump it. but would not continue running. any ideas


If it will run with a boost hooked up, or with battery fully charged, then alternator needs to be tested. Charge battery back up, check and record voltage before starting ,then start it and check voltage when engine running . It should increase when engine is running, otherwise something wrong with alternator itself, or wiring to or from it. Clean and inspect wiring to be sure.

Nov 12, 2010 | 2000 Dodge Caravan

1 Answer

I'm unable to pull of the spark plug wires. I


all ford escorts i seen or had the spark plug wires(ht leads) go in the top of the engines into the head.that could be the problem if your pulling at the base try spraying wd40 on to yer distribiture points proberly got damp on them

Mar 22, 2010 | Ford Escort Cars & Trucks

1 Answer

Car wont go out of park


do the brake lights work ?
they probaly do not,there is a brake light switch on the brake pedal lever,there is most likley a broken wire at this switch.If wire is broken repair wiring.
If this is the problem and you are unable to repair your self,do not start vehicle,put key to run position,then pull shifter into netural,then start vehicle and now you will be able to drive to get repaired.Remember if this is your problem you have no brake lights,be careful.

Aug 24, 2008 | 1994 Mercury Grand Marquis

Not finding what you are looking for?
2002 Volvo S80 Logo

Related Topics:

44 people viewed this question

Ask a Question

Usually answered in minutes!

Top Volvo Experts

yadayada
yadayada

Level 3 Expert

76109 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8270 Answers

Are you a Volvo Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...