Question about Volkswagen Polo

1 Answer

STOPS WHEN DRIVNG LOSSES POWER STARTS 10 MINS LATER RUNS STOPS AGAIN

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 62 Answers

Check crank position sender, and or ignition coil as these are affected by heat and break down! What engine type? For more accurate diagnosis we need more info!

Posted on Oct 07, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi, i have a triumph spitfire 4 1963 have recently converted it from pos ground to neg ground ,fitted alternator new plugs points condenser ,coil, car runs for aprox 3 miles then splutters to a halt ,after...


It sounds like you have to fit a ballast resistor in the power supply to the coil or get a 12 volt coil. Later spits (-ve earth) used a 9 volt coil with a resistor to drop the battery volts down when running, when starting the full volts are used but the starter will drop this to 9 or 10 anyway, this helped cold starts.)

Jul 07, 2010 | 2006 Triumph Tr 7

2 Answers

Car will start with booster but stops running when removed


That sounds like either your alternator is bad which is causing the car to run off the battery or the battery isn't holding a charge.

Dec 12, 2009 | 1998 Chrysler Concorde

1 Answer

1989 Chrysler Lebaron 2.5 Turbo Running slugglish


hallo
check if you have a spark when engine dies. if not, check the rpm sensor or ignition coil. both have the simptoms like you describe.

marko

Oct 08, 2009 | 1989 Chrysler LeBaron

1 Answer

87 s-10 2.5


Check your catalitic converter. No promises, but maybe.

Mar 22, 2009 | 1987 Chevrolet S-10 Pickup

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

93 people viewed this question

Ask a Question

Usually answered in minutes!

Top Volkswagen Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22326 Answers

yadayada
yadayada

Level 3 Expert

80531 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8841 Answers

Are you a Volkswagen Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...