Question about 1992 Mercury Sable

1 Answer

Wipers wont work on any speed fuses are good replaced motor all linkages are connected just here clicking noise from behind dash when I work the switch

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 32 Answers

It is probably a bad relay if you hear clicking in the dash. listen for the sound, its probably in the kick panel.

Posted on Oct 06, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Wipers wont come on. replaced relay inide, fuses,


The switch that runs the wipers, applies a ground to the wiper motor.
If you have 12V on the hot side of the motor, there must be something wrong with that ground connection.
There are two ground connections at the motor, one for slow speed and one for high speed. So try high speed just to test if that ground will work.
Intermittent applies a ground to the slow speed automatically. So try int also.
At the connector on the motor, you could apply your own ground wire.
Hope this helps.

Apr 01, 2015 | Cars & Trucks

1 Answer

Wipers wont work, fuse is good and i hear clicking noises


you will hAVE to remove the cowl to see if the wiper linkage has come off the motor itself remove the wipers then the covers that sit below them to see if it came undone let us know from there

Dec 11, 2013 | 1990 Ford Taurus

1 Answer

I have a 1993 Voyager van. the front wipers stopped. I replaced the motor and the linkage bushings. There seems to be no power. the wipers move freely when no connected to motor. I do not hear any...


it would be the relay. don't know this model well but it is usually behind the fuse box. it is a speed control relay with timer in it. intermittent control and speed 1-3. or 4 on some models. when pipers working should hear it clicking on intermittent setting on wiper.

Sep 11, 2013 | 2003 Chevrolet Cavalier

3 Answers

My windshield wipers wont work.


It Sounds Like, Either The Arms Are Loose ,If You Can Hear Something Moving Behind The Dash,
Or The Linkages Are Seized ,If The Motor Just Hums No Movement Heard,In Which Case Try Spraying Q 20 On The Linkage And Try Moving The Wiper Arms By Hand To Get It Going Again,
If Not The Motor May Just Be Burn;t Out.

Mar 16, 2013 | Cars & Trucks

2 Answers

Vw golf mk3 wipers not working,fuse ok. sometimes work if blades assisted manually


WIPER ARM LINKAGE COULD BE BINDING.REMOVE WIPER ARM TO SEE IF WIPER MOTOR OPERATE SLOWLY.IF YES CHECK TO MAKE SURE WIPER MOTOR GETTING GOOD GROUND CONNECTIONS BY CHECKING MOVING WIRES .IF WIPER MOTOR SPEEDS UP YOU HAVE GROUND WIRE PROBLEM. IF WIPER MOTOR REMAIN SLOW GROUND WIRES CHECK OUT OKAY.REPLACE WIPER MOTOR.IF WIPER MOTOR RUN FAST NORMAL SPEED AFTER DISCONNECTING WIPER ARM.WIPER ARM LINKAGES IS BINDING OR NEED SOME LUBRICATION TRY WD40 SEE WHAT HAPPENS.LUBRICATION DONT HELP WIPER LINKAGE COULD BE DAMAGED.

Nov 18, 2010 | 2000 Volkswagen Golf

1 Answer

Chevy S-10 1994 Wipers don't work at all...cruise works, turn signals work, but no wipers. Fuse is fine


Park you car in a quite location.

Engine off

Turn wiper to high and listen for the motor rotation noise near the firewall (near the bottom of the windshield)

If you hear the motor rotation noise and the wipers are not moving then it's the linkage and/or the motor clutch.

Get to it ASAP. A loose bolt connection can damage the linkage arm or clutch.

It's time consuming to replace these hard to reach park.




Nov 11, 2009 | 1994 Chevrolet S-10

3 Answers

The windsield wipers went out it makes a noise but


It sounds like the wiper linkage has come loose. Need to remove cowling just below windshield to inspect.

Charlie

Aug 22, 2009 | 2000 Nissan Xterra

1 Answer

Windshield wipers dont work


Fuse # 5 in your panel should be a 20amp fuse, which provides power to wipers. Not 100% sure, but would bet there is a relay in that circuit before motor. Try to feel/hear, exactly where clicking is coming from. It is usually easy to simply narrow the click noise area down, then set finger lightly on relays, and feel it when it clicks. Pull it out & have tested or replace.

Feb 20, 2009 | 1994 Chrysler Town & Country

1 Answer

1990 Dodge Ram Wiper not working


You did everything else. You have voltage going to motor,so I would say that was it.

Jan 27, 2009 | 1990 Dodge Ram

Not finding what you are looking for?
1992 Mercury Sable Logo

86 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

75817 Answers

fordexpert

Level 3 Expert

5495 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...