Question about 1999 Ford Expedition

1 Answer

Were is the #5 plug on a 1999 ford expo 5.4 motor

Posted by on

Ad

1 Answer

Drivers side front of engine

Posted on Oct 08, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 1996 Ford Explorer 5 speed six cylinder 4 wheel drive feels like when I put on a gas is losing powers


4.0l Engine loss of power. Garage has no idea. - Ford Explorer and ...

www.explorerforum.com > ... > Elite Explorer 911!

May 17, 2010 - 19 posts - ‎11 authors
4.0l Engine loss of power. ... 1996 Explorer XLT Supercharged 347 w/ BW4406 Build Thread, 8000K ... 1999 Ford Explorer Sport [new playtoy] Intermittent loss of power
11 posts
Feb 9, 2013
93 4.0 expo rough idle power loss ((PLEASE HELP))
19 posts
Nov 12, 2011
Sputter/Stutter and Loss of Power
19 posts
Jun 2, 2010
Loss of Power on Hills (NEED HELP!)
11 posts
Apr 9, 2009
More results from www.explorerforum.com

Dec 25, 2015 | Ford Cars & Trucks

1 Answer

My ford expo.runs good but has 192,346 mls.on it. my ? is, it has a slight peck in the engine,i believe, and also my expo makes a really bad creeking sound when im giong between .01 mphr to about 20 mphr....


Lets start with the creeking.Its very possible that its the shocks that are doing the creeking or it could be the bushings in the upper and lower control arms.Thats not saying that there bad they might just be dry from age.Here is a way you could narrow your search.Push down on each corner of your SUV and see if you can replicate the noise if that doesnt work then remove the wheels and inspect all of the bushings in the upper and lower control arms and shocks.Also inspect the shocks for leaking oil on the shaft.It could also be the coil springs creeking.If it were the brakes it would make more of a grinding sound.As far as the slight peck ion the motor it could be that the plugs need to be changed or a bad plug wire.

Feb 01, 2011 | 1998 Ford Expedition

2 Answers

My door ajar sign is on and the doors are closed


did you try spraying the door latch and locks with WD 40? I did on my ford expo. I sprayed each and every door, including the hatchback. Then, I opened and closed them several times. Found out the driver rear door was sticking due to dirt.

Hunnybunny

Mar 08, 2010 | 1999 Ford Expedition

1 Answer

1999 Ford Expo blow a spark plug and had that


timing shouldn't have been moved just by having the spark plug threads repaired or even thehead replaced (Whichever repair you did) possible internal engine damage or maybe a vacuum leak? sorry this complaint can't be diagnosed over the internet.

Jan 07, 2010 | 1999 Ford Expedition

1 Answer

My 2003 ford expo idles low while stopped at lights.


check the idle air control motor isn't all gummed up with carbon

Dec 15, 2009 | 2003 Ford Expedition

1 Answer

Where are the spark plugs on a 1999 ford taurus


on the V6 motor,the right plugs are under the three rubber plugs on the right [front]side valve cover.the intake manifold needs to be unbolted & moved aside to gain access to the left plugs.

Oct 14, 2009 | 1999 Ford Taurus

2 Answers

Spark plug gap


0.10 should be the correct setting

Dec 25, 2008 | 1992 Mitsubishi Expo

1 Answer

1997 ford expo makes loud clasking noise


If it was your cranshaft making that kind of noise.your motor would have frozen up already.it seems more like a tranny problem than an engine problem. Take it to a good mechanic. It sounds like your tranny is about to go.

Dec 17, 2008 | 2004 Ford Expedition

1 Answer

97 ford expo, sputtering, almost like its missing? Could it be a manafold or compression problem?


replace the pcv (positive Crank Vent) and it should come with a tube and hose. The rubber grommet that plugs into the throttle body gets a hole in it. Check this by spraying starting fluid near the back of the Carb, if it revs, thats it!

Nov 25, 2008 | Ford Expedition Cars & Trucks

Not finding what you are looking for?
1999 Ford Expedition Logo

Related Topics:

32 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

fordexpert

Level 3 Expert

5546 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...