Question about 2006 Mercury Mountaineer

1 Answer

Jumped the suv started and then after 10 minutes gauges went down to 0 and then died again.

Posted by on

  • jeanazzaro Oct 05, 2010

    do I just try jumping again to charge the alternator

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Mercury Master
  • 22,133 Answers

Alternator not charging

Posted on Oct 05, 2010

Testimonial: "Helped, but do I try jumping the SUV again and see if I can get it to charge?"

  • Colin Stickland
    Colin Stickland Oct 06, 2010

    jump start vehicle then disconnect neg battery terminal ,if engine keeps running change battery if engine stops change alternator

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Whats wrong with Helen?


The speed sensor might be bad. I used to own a 99 Mitsubishi Eclipse with the same symptons. The car will start, but will not pass the 1st or 2nd gear, the speedometer will be at 0. I replaced the speed sensor and all the problems went away.

Apr 29, 2014 | 1995 Honda Civic

1 Answer

2002 explorer RPM gauge drops below 500RPM when in idle/park. Then the vehicle dies. HELP


The cable needs to be replaced their is a spring in there and that's shot

Apr 25, 2017 | 2002 Ford Explorer

1 Answer

Generator malfunction VW Jetta 2007


You have a alternator going out if you get the car going pull the + cable off if the car dies right away the alternator is bad . (Ase) cert auto tech

Nov 03, 2012 | 2007 Volkswagen Jetta 2.5 Sedan

1 Answer

I have a1995 s10 with a 4.3 five speed non vortech. While on the highway the fuel gauge will jump way past full and die then go down back down and run fine then repeat again every few minutes.


the engine dies or the fuel gauge dies? has anyone replaced the fuel pump? maybe check the ground wire , its attached to the frame near the fuel filler inlet. (left rear wheel area)

Sep 13, 2011 | Chevrolet S 10 Cars & Trucks

1 Answer

We have over 20 inches of snow, i drove in it, while diving i saw my bat hand go to 0, now today its 3 degrees outside and its will not start, when i jump it it starts after about 10 clicks, what could be...


If your battery gauge went to zero whilst driving it sounds like your alternator stopped charging. Either the alternator itself failed or you chewed a fan belt. If you jump started it, and the battery light stays on or the gauge still reads zero then that would confirm the above.
Driving or running the car without alternator charge will simply run the battery to zero. it will be quite hard to even jump start after that.
Check for broken,lost belt and get it running again and watch the gauge/batt light. If its on, its not charging, if its off then you most likely have a battery going bad.

Feb 03, 2011 | 2004 Jeep Grand Cherokee

3 Answers

My 2001 oldsmobile alero will not start, I put gas and it would not crank over. Then the security light started flashing so I turned the key to the on poistion and was waiting 10 minutes and during that...


im just gonna take a stab in the dark here i understand that your security light is on try unlocking your door with your key sometimes you just need to reset the security. otherwise ive seen a security module go bad that may be preventing you from starting it.

Apr 24, 2010 | 2001 Oldsmobile Alero

2 Answers

My 95 windstar wont start after replacing battery, fuel pump +


your alternator is not charging,have it checked out

Oct 12, 2009 | 1995 Ford Windstar

3 Answers

2006 Cobalt battery went dead, jumped it and got charge, no start


so my 06 cobalt keeps dieing and i have to jump it alot lately is it my alt or my battery

Jan 06, 2009 | 2006 Chevrolet Cobalt

Not finding what you are looking for?
2006 Mercury Mountaineer Logo

Related Topics:

106 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

fordexpert

Level 3 Expert

5495 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...