Question about 2002 Ford F150 Regular Cab

2 Answers

Will not start. Got jumped. Left running for approx. 30 minutes while driving it around the block. Park and turn engine off. Try immediately to start again. Will not start. Is it the Battery or Alternator??

Posted by on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 60 Answers

I say battery. usually a light on the dash will come on if the alternator is faulty. it sounds like the battery just wont hold a charge anymore.

Posted on Oct 05, 2010

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Ford Master
  • 22,095 Answers

Start engine and then disconnect neg battery lead ,if engine stops its alternator and if it keeps going its the battery

Posted on Oct 05, 2010

  • seth_barber1 Oct 05, 2010

    battery lead? like the connecting itself??

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Car always starts in morning.but when you park and leave it for 2o minutes it cranks but isnt getting fire to plugs.i pulled one and checked that.iam sure it is electrical.what could it be?


Jim, this may be something I call VaporBlock:

Try several things:

When you've started the car (in the morning) let it idle (or drive it around the block a couple of times or so -- to get it warmed up -- I mean HOT) then turn if OFF;
and, wait 10 minutes - then try to start it...

IF it starts after the first 10 minute; then, it is NOT VaporBlock, and you'll need to drive it to a mechanic.

I this doesn't start, wait 30 (additional) minutes - then try to start it...

IF it doesn't start the after the first 10 minutes or 30 minutes; then, you may have to wait and hour -- and try it again, because you have VaporBlock.

You will have to find the "sweet-spot" of time to wait before trying to start it, or take it to a mechanic to get this issued fixed.

I used to pack my carburettor with snow to cool it down when I really needed it start again in a hurry!

I do hope this helps...

Topbarhive

Jan 12, 2016 | 1997 Honda CR-V

1 Answer

Wipers won't turn off


The wiper motor is defective and needs to be replaced. Inside the wiper motor is a "Park Switch". When you turn the wipers off, the park switch sends a signal to shut the wipers off. If the park switch fails to operate then the wipers will continue to run, unless the ignition key is turned off. You will also need to inspect and test the charging system. Where you had no issue before the rain, you may only need to charge the battery. After the battery is charged it should be load tested, to be sure that it is fine. Also test the alternator and make sure that it is charging correctly (@14volts). If you need more information please write back. Good luck.

Mar 21, 2014 | 1993 Chrysler Lebaron

1 Answer

Oil change tech says my idle relearn needs fixing on my 2001 Yukon XL...can my husband do this?


{: ) Anytime the powertrain control module (PCM) or the battery is disconnected, the PCM loses power, or the PCM is reprogrammed, the PCMs learned idle position is lost. The engine idle is unstable when the learned idle position is lost. For a 2001 Yukon XL, you can try these steps: Automatic Transmission
  1. Turn OFF the ignition.
  2. Restore the PCM battery feed. ( IF it was disconnected)
  3. Turn OFF the A/C controls.
  4. Set the parking brake and block the drive wheels.
  5. Start the engine.
  6. Ensure that the engine coolant temperature is more than 80°C (176°F).
  7. Shift the transmission into Drive.
  8. Allow the engine to idle for 5 minutes.
  9. Shift the transmission into Park.
  10. Allow the engine to idle for 5 minutes.
  11. Turn OFF the engine for 30 seconds.
Manual Transmission
  1. Turn OFF the ignition.
  2. Restore the PCM battery feed. (IF it was disconnected)
  3. Turn OFF the A/C controls.
  4. Set the parking brake and block the drive wheels.
  5. Place the transmission in Neutral.
  6. Start the engine.
  7. Ensure that the engine coolant temperature is more than 80°C (176°F).
  8. Allow the engine to idle for 5 minutes.
  9. Turn OFF the engine for 30 seconds.
After the procedure, you can do testing and observations. If unsuccessful, you may repeat the steps.
Also, the best time to relearn idle is after a throttle body clean (from carbon deposits)

Jul 13, 2011 | GMC Yukon XL Cars & Trucks

1 Answer

The light work on the jeep the horn works, I put the vechicle in park turn the key and it wont start, The the key is turn it make a clicking sound


this sounds like a low battery problem ... the horn and lights do not take much energy to turn on, but starting the engine takes a lot of power. Try jumping the Jeep with another car, or a battery jump pack (available at any auto-parts store). If the engine kicks over and starts, then leave your Jeep running in park for about 15 minutes. After 15 minutes of running, turn the Jeep off and then try to start it again with no jump -- if it starts, you had a low battery, but the issue is probably solved (running the engine recharges the battery). If, after you have had the car running for 15 minutes and turn it off, it does not start on its own, you probably need a new battery (and you should have your electrical system checked as you might have a bad alternator that is not charging your battery). Sears Auto Canter has a great piece of equipment that can test your battery, and your entire electrical system (including the alternator) in just a few minutes. I recommend that you take your Jeep to a Sears Auto Center and have it checked, whether or not the jump worked because their system can make sure that there is not a slow drain on the battery (due to a loose connection or something like that) which would cause you to have the same problem again.

May 29, 2011 | Jeep Grand Cherokee Cars & Trucks

1 Answer

My 1992 Jeep Cherokee Laredo is acting like it DOES have an impact sensor. Even the connectors for bridges are causing the engine to stop. Power is still on (lights, heat, gauges). I have to struggle to...


Sounds like a loose connection, positive or ground. When problem is ongoing, jump starter relay, load side, the load side is that line with arrowhead, unplug relay, use jumper wire between those two terminals on left side of diagram. The starter motor should crank. If you try that make sure tranny is in park or neutral and parking brake is set. If it cranks with jumper but won't otherwise, have to check control side of relay, right side in the picture. That top wire is voltage from ignition switch, bottom wire is ground.
starter relay-n554jrrfwke34dmyum3hljpz-5-0.jpg

Apr 09, 2017 | Jeep Cherokee Cars & Trucks

1 Answer

I'm pulling a trailer and "Park Asst Blocked" light came on the dash. Is it ok to drive with that light on?


{: ) When the park assist system detects a hitched object behind your vehicle, it will normally display that "Park assist Blocked" message. You can still drive safely even with that message. When you're done, just remove the hook off. Turn off engine for a few minutes. turn it on again and drive your truck around for 30kmh or so, then test again the park assist system.

Mar 29, 2011 | 2007 GMC Yukon Denali

2 Answers

2001 Camry Often Won't Start When Hot Outside Unless Jumped


well is the battery draining over the time its sitting?
could be a bad battery or alternator, and/or you might have something on the car constantly draining power from the battery.
best to have it looked at by a mechanic.

Aug 09, 2009 | 1994 Acura Integra

2 Answers

Honda Civic 1988 1.5 - will not turn over


timing belt might have not been tight enough a nd it jump a couple of teeth causing the valve to hit the piston. see if you can rotate the engine either way clockwise or counter clockwise if you can re time the engine.

Jun 13, 2009 | 1988 Honda Civic 2 Door

1 Answer

Noise when driving starts from 30 mph.. when turn wheel to left on the interstate, the noise becomes louder. Change left axle the noice didn't go away... also leaks around the axles, and from power...


sounds like powersteering pump. put it in park and open hood. have someone stand in front of engine near powersteering pump and put hand on it to feel vibration. MAKE SURE CAR IS IN PARK. Rev engine to about 2200 Rpm's and see if I am correct. Thanks and Good luck

Mar 18, 2009 | 1999 Volvo S80

Not finding what you are looking for?
2002 Ford F150 Regular Cab Logo

91 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75051 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

fordexpert

Level 3 Expert

5470 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...