Question about 1998 Audi A4

1 Answer

Hi, I have an R audi and during the past few months i have been having problems with starting it. Up until recently it would start more often than not but i had to leave it standing for 3 weeks and now the problem has become worse. I have tryed to start it and it is becomming immpossible. there is also a strong smell of fuel. i have contacted my local Audi Garage and they have said it could be the immobiliser. please help.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 4,793 Answers

NOT the immobiliser,cos the fuel pump dont work when its working.....you could take it to a skoda dealer cos their labour rate is 1/2 that of audi(same engine)and they dont b...s..t.(there are too many things to go through on this site to give you a deffinative answer) but if you get it on a computer it will tell you whats what....

Posted on Oct 05, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I bought an audi a3 1.6 in october 2009 not knowing that the heater or the radio didn't work-i mention this just in case it is relevant to the battery drain.approx after one month the car wouldn't start...


Hi Anne,
With all vehicles using electronic computer management systems, there is always very low consumption of power from the battery, as these systems are running all the time. However even with those systems running you should be able to leave the car parked for a period considerably longer that one week.

As the AA has confirmed that the charge rate is correct from the alternator, I would suspect the replacement battery. Make sure that the size (The amp hour capacity is correct for your vehicle) If it's too small the systems may drain it during the time indicated....

I doubt very much that you have a short circuits in the vehicle, but to be on the safe side take it along to a shop who have an auto electrician and let them carry out the relevant tests.

I suspect the battery.

Regards Johngee10

Jan 25, 2011 | Audi A3 Cars & Trucks

1 Answer

1998 Audi A4 Quattro Sedan 2.8L Major viberation at 15 mph in center of the car. Under 15mph it smoothes out. Feels like rear drive shaft or u-joint is shot but I'm not familiar with Audi. It started a...


have you checked your calipers? They may be sticking putting lots of strain onto the drive shaft causing it to vibrate.

With all the recent snow and grit on the roads you may have some caught in the mechanism meaning it cant release.

Just a small thought to start to determine the problem.

Jan 07, 2011 | 1998 Audi A4

1 Answer

2002 Camaro intermittent no-start


Have you replaced the ignition switch? Passkey wire broken can cause no start problem.

Jan 06, 2010 | 2002 Chevrolet Camaro

3 Answers

Hi my MMI system on 2004 A6 asgone dead, no power


No solution, same problem, but had many strange moments: 4 months ago during 100 kms or so it stopped, then suddenly came back, and worked ever since. A few days ago, it started happening again: NAV stuck, then radio dead, and gradually the rest disappeared. I did a Reset, and since that moment I see the intro-screen and then it goes black. Hitting the TEL button is somehow also a Reset...

Do the previous 2 posters have anything to report on this matter? It would be VERY welcome!

Thanks,
Jeff

Dec 25, 2009 | 2006 Audi A6

1 Answer

The engine re-start with difficulty during a warm day


HI. IF THEY DIDN'T FIND ANYTHING WITH A SCAN THAN THE ONLY THING THATS LEFT IS THE FUEL. AND I WOULD TAKE IT TO A PRIVTE GUY WITH SCAN TOOL. JIMBO

Aug 06, 2009 | 2006 Audi A3

1 Answer

Starting audi a4, 2.0lt


When it happens, try jumping it directly at the starter solenoid, or checking for power at the solenoid. It could be a safety cut out, like for neutral, clutch pedal, seatbelts, etc.

Jun 26, 2009 | 2002 Audi A4

1 Answer

!995 Audi a6 Quattro only cranks wont start.


dealer only ,factory immobiliser is cutting in, try the spare key and if it doesnt start call the breakdown truck to take it to dealer

Jun 04, 2009 | 2000 Audi A6

Not finding what you are looking for?
1998 Audi A4 Logo

Related Topics:

322 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

yadayada
yadayada

Level 3 Expert

75197 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14251 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...