Question about 1994 Chevrolet Camaro

1 Answer

At low speeds and at idel my camaro runs rough

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 6 Answers

Could be a sensor might have to get it hooked up to a comp. my camaro didnt like to give me codes tho lol good thing i know mechanics whew

Posted on Oct 19, 2010

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad
  • 236 Answers

SOURCE: vehicle had recent head gasket

Check egr valve, gasket, vacuum line. vacuum leak or sounds like to me.

Posted on Jun 06, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

I have 2000 ford expedition and last few weeks its been making a whistling noise when accelerate, then past few days it's been running rough, idel low and shakes a bit then today check engine ligh


You might check the pulleys that the serpentine belt runs on. Make sure all are free wheeling and not loose or rough or make noise. You would need to remove the belt to check them.

Jan 16, 2013 | 2000 Ford Expedition

1 Answer

Idel's is rough only some time, its not rough all the time,


ZULFIQARDR HAS A TOYOTA CAMRY CAR, SOUND LIKE ROUGH IDLING COULD BE CAUSED BY WEAK FUEL PUMP,DIRTY FUEL INJECTORS, FOUL OUT SPARK PLUGS CAUSED BY LEAKING FUEL INJECTORS,LOW IDLE SPEED, CHECK IDLE SPEED CONTROL COULD BE TOO LOW ARE FAULTY LOOK FOR VACUUM LEAKS ON INTAKE MANIFOLD.BAD LEAKING ENGINE VALVES.

Feb 05, 2012 | Cars & Trucks

1 Answer

I have a 2001 dodge ram 2500 with a V-10. It has started running rough at low speed and ideling at stop lights. It does not stall just runs rough. It was just tuned up in June 2010. There are no warning...


Did you replace the Fuel filter? Have you checked for Leaky Vacuum hoses or bad Intake gasket.
The easiest way to tell if it is a bad vacuum leak is to spray Carb cleaner while the car is running at idle around the intake gasket and throttle body . You will find the leak once you spray a spot and it idles better.
Please leave me a good feedback on here.

Jan 06, 2011 | 2001 Dodge Ram 2500 Truck

1 Answer

I have a 1992 camaro at idle its ok . In gear low rpm rough runin


I worked on one of these the other day and what fixed the same problem it sounds like is I changed out the distributor cap and rotor. the rotor can be a pain to get off. and also don't cross any plug wires take one off at a time and put it on the new one.

Jul 06, 2009 | 1992 Chevrolet Camaro

1 Answer

1985 corvette


you might want to replace the plug end. I had a 99 neon with the same ploblem changed the sensor but the plug was shorted, changed that and it run great ever since.

Jun 26, 2009 | 1985 Chevrolet Corvette

2 Answers

Camaro 1997 v6 auto, signs of oil in coolant ??


that is most likely transmassion fluid coming from a brocken line in your radiator, you may need a new radiator.

Apr 10, 2009 | 2001 Chevrolet Camaro

1 Answer

Engine runs rough after about ten minutes /idles really low


Just trowing some suggestions out there, but, I would check the idle air control valve (solenoid) or the throttle position sensor. If they check out then my last guess would be the map sensor or the vaccuum to the map sensor. Hope I was able to help. Best wishes.

Jan 16, 2009 | 1991 Plymouth Laser

3 Answers

Need info on rough idel 5.9 cummins


bad injector?
easy to test with vom, just check from terminal on injector to ground if one reads different thats the problem, you do need to disconnect wire to check, my help is free and will be glad to help further just vote fixa..LOL my rating is all I care about. Hope yu can help me too.

Dec 19, 2008 | 2004 Dodge Ram 2500

Not finding what you are looking for?
1994 Chevrolet Camaro Logo

Related Topics:

135 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

79024 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22326 Answers

Ronny Bennett Sr.
Ronny Bennett Sr.

Level 3 Expert

6927 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...