Question about 1991 Chevrolet Cavalier

1 Answer

Car starts most of the time but sometimes you have to wait 10 minutes before you try again, gauges always going crazy, car died going 50 mph, battery always tests at 12-13 amps alternator testing always says low regulator so is it the alternator or the voltage regulator,

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,403 Answers

Your altenator has a built in voltage regulator in the back of it. suggest you replace the altenator to make the problem go away.the car will do all kinds of crazy stuff if it's not getting 12volts all the time, it won;;t get 12volts all the time because the regulator isn't operarating properly.you're running off the charge in battery most of the time because the regulators kicking in @ out after it heats up. hope this helps!!

Posted on Oct 03, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Honda civic diesel 1.7 2004


Hello, you can try resetting the ECU. Disconnect the battery, or remove fuse #6 from the fuse box under the hood. Wait a minute before you re-install (or reconnect) it.

Feb 21, 2014 | Cars & Trucks

2 Answers

Battery light flashes off and on/car stalls


check the condition and tension of the drive belt on the alternator. check for loose terminals . Check for moisture in the alternator and loose alternator terminals.

Jan 09, 2014 | 2000 Ford Taurus

1 Answer

STALLING AND STARTING PROBLEMS


How do you know that the FUEL PUMP is working? you have one of 3 issues

a. Fuel Filter is Clogged
b. Fuel Pump is not providing enough pressure (40 PSI required)
c. Ignition Module is going bad.

My guess is Fuel Filter or Fuel Pump. Put a Gauge on it and read the pressure... You may find out that you have a pump making noise and not providing enough fuel pressure

Apr 05, 2013 | Cars & Trucks

1 Answer

When you start the car it turns over but want start. You can wait and try again and it will start and run very well. Next time it may not and you have to sit.


Had same problem last year in my 04 Taurus with V6 12 valave Vulcan engine. Engine spins over OK, fuel is pumping (you can smell it at tail pipe) but intermientently would not start. Sometimes would start on the first try, sometimes and the 10th, etc RIght after trying to start all gauges would peg all the way to the right for 20 or 30 seconds. Took it to garage and they said I would have to wait until it totally failed, their diagnostics could not troubleshoot. Finally it totally died. Engine never turned over sluggish, always spun over nicely until it just died completely. Then I could not even get a click out of the starter. I called AAA, they showed up and immediately the guy said, bad battery. He had seen the same symptom in quite a few Taurus's. I told him that it suddenly stopped and never had symptoms of a weak battery. He replaced battery and all has been perfect since ... go figure? Almost sounds like something may have been intermienttly arching internally to the battery, creating non-DC "dirty electrical noise" and freaking out the computer. Who knows .... ?

Aug 25, 2010 | 2004 Ford Taurus

3 Answers

My 2001 oldsmobile alero will not start, I put gas and it would not crank over. Then the security light started flashing so I turned the key to the on poistion and was waiting 10 minutes and during that...


im just gonna take a stab in the dark here i understand that your security light is on try unlocking your door with your key sometimes you just need to reset the security. otherwise ive seen a security module go bad that may be preventing you from starting it.

Apr 24, 2010 | 2001 Oldsmobile Alero

Not finding what you are looking for?
1991 Chevrolet Cavalier Logo

155 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

75051 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7726 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...