Question about Suzuki Swift

Open Question

"ALTO LXI IS NOT STARTING" WE BROUGHT IT AT 2006 IT WAS IN GOOD CONDITION TILL LAST WEEK AND THE CAR WAS BEING USED ONLY ONCE IN A WEEK ,TODAY WHEN WE TRIED IT IS NOT STARTING AT ALL.... PLEASE GUIDE US.

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 31 Answers

SOURCE: Engine cranks, but does not start

My suggestion to this is to check the basics. Check fuel pressure and check spark during crank. There is no quick answer for a no start condition. You always have to start by checking the basics. An engine with no spark or fuel will not start every time.

Posted on Feb 06, 2009

Ad
  • 1 Answer

SOURCE: Stalling. starts 15 minutes later. runs good for a week.

A friend had a toyota which did the same. The problem was the coil inside the distributor. once he replaced it all was well. The problem was the coil leaking and getting hot and then shutting the engine down. Once it cooled off it would run for about 15 to 30 minutes. He spent several weekends working on it and replacing electronics and finally checked inside the distributor and there was the problem.

Posted on May 29, 2009

ghost45
  • 1280 Answers

SOURCE: battery good car won't start

So sorry to hear about your issue... I feel your concern!... The problem is definitely in the 'Starting System Circuit'... difficult to isolate unless the cause 'stays broken'... Possible causes, Wire Harness Connectiors/pins, Ground(s), Fuse(s), Relay, Ignition switch contacts, GREMLINS!... Agravating for you AND the technician! Believe it or not, technicians BELIEVE you!... they REALLY want to find the problem and FIX it! (at least most of them). The bottom line?.. it needs to stay BROKEN before we can find the problem and FIX it.

Posted on Oct 04, 2009

  • 593 Answers

SOURCE: TRAC, VSC and Seat belt light is not going off - 2006 Camry XLE

I don't know what state you're located in but in mass.
the car is under warrenty for at least 30 days particularly somthing like seat belts a safty issue
and if you try to fix it yourself it may void that warrenty give the dealer a call or go on to your states
website + see what your rights are regarding this.
If it turns out ya got no rights gimme a shout + we
will go about fixing this problem.
Good luck

Posted on Jan 14, 2010

RamTek
  • 377 Answers

SOURCE: I have a maruti Alto

  • Try to adjust the clutch first. I have the same car as yours and I experience the same problem so , what I did is adjust the clutch and never have the same problem again.
Feel free to reply to this solution if you have questions. Thank you.

Posted on Feb 14, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Camry shuts down on reverse or drive gear.


your idle could be set a little low, mine did that once. also you could be low on trans fluid or the trans brain and/or solenoid/s going bad.

Apr 20, 2013 | 1999 Honda Accord

1 Answer

I have an alto Lxi 2007. Today morning i tried starting the car, it starts for 10 secs and then engine dies and shuts off. I push the accelerator but nothing works and car shuts off. Ignition works, engine...


it sounds like your car battery is very low or you are very low on gas. try jumpstarting your car or siphoning some gas into the gas tank.
hope this helps!

Apr 09, 2012 | Cars & Trucks

1 Answer

2006 f-150 goes into a failsafe mode.In the last month about once a week this did happen. As your driving the engine shuts off and the alert on the odometer says failsafe mode.Have you heard of this...


The dealer is correct but any auto prts store caqn bring the codes up for free as they want to sell you the parts to fix it. Failsafe is involve with exhaust emmissions and the car needs fixed noe before the parts are failed

Nov 30, 2010 | 2006 Ford F-150

1 Answer

Key is inside th car the car is locked


For the security of the other Suzuki Owners, I dont thinking that anyone answer this question. I'm sorry.

P.D. If you have secure vehicle, crash the minor glass.

Apr 21, 2010 | 2006 Suzuki Swift

1 Answer

Starting problems Nissan Maxima 2006


It could well be the battery. Charge it up for 24 Hours.
Get to know a good mechanic, We are worth it.

Oct 06, 2009 | 2006 Nissan Maxima

1 Answer

Ford focus not starting


disconnect battery when not using car and see how it goes if starts ok then a diode is shorting back to earth ,change the altenator and yes you can do it yourself

Jun 09, 2009 | 2006 Ford Focus

1 Answer

2006 toyota corolla


Remove the starter & inspect the contacts inside the starter solenoid housing. If they are burnt and/or worn, you will get this condition. Replace the contacts and the plunger, or replace the starter. I change contacts in my shop 3-4 times a week. Quite a common failure. The clicking noise is the plunger hitting one contact, but not the other, due to wear.

Aug 23, 2008 | 2006 Toyota Corolla

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

129 people viewed this question

Ask a Question

Usually answered in minutes!

Top Suzuki Experts

yadayada
yadayada

Level 3 Expert

76070 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Boyet Soriano
Boyet Soriano

Level 2 Expert

293 Answers

Are you a Suzuki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...