Question about 1999 Mercury Cougar

2 Answers

I was driving and lost power to car, Odometer needles and all started spinning. Towed home but was told it was not alternator and now when u try to start it wont startw ithout ether,Once ether is ut car starts runs for a few seconds til ether evaopartes. Couldit e fuel pump? fuel filter clogged? fuel injection? Sencors? is ther a Fuel Sencor in my 1999 mercury cougar coope v6 2.5.L

Posted by on

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Mercury Master
  • 8,215 Answers

It could be any of those things or possibly the fuel pump relay--you will have to troubleshoot a bit to know which one.
Because of what the odometer did, I suspect your problem is actually with the PCM/injectors. The easiest way to test the operation of the fuel injectors is to listen for a clicking sound coming from the injectors while the engine is cranking. This is accomplished using a mechanic's stethoscope, or a long screwdriver. Place the end of the stethoscope or the screwdriver (tip end, not handle) onto the body of the injector. Place the ear pieces of the stethoscope in your ears, or if using a screwdriver, place your ear on top of the handle. An audible clicking noise should be heard; this is the solenoid operating. If the injector makes this noise, the injector driver circuit and computer are operating as designed. If the injectors are not clicking, they are probably not getting a signal from the powertrain control module (computer). This could be caused by a faulty camshaft position sensor. If your check engine light is staying on, there is a fault code stored in the computer that might tell us that, but you would need to have the car scanned to get the code out. My guess is that it is not the sensor but the computer itself.

If you find that the injectors are working, go on to check outher parts of the fuel delivery system as follows:

The fuel pump is inside the gas tank and is also usually sold with the fuel gage sending unit--an expensive and laborious R&R job. If the pump is working, you should hear it at least momentarily when the key is turned to the "on" position. If the pump is not working, the cause could be a fuse, a relay, an accident "kill" switch that needs resetting, or the pump itself. You'll want to rule out all of the inexpensive possibilities first. Use your owners manual (you can often find these online if you don't have the original) to locate the applicable fuse, relay, and/or cutoff switch. To check the relay and ignition switch, follow precedures at http://www.fixya.com/cars/r6022358-relay_check. You can also check for voltage at the pump connector with a test light.
Assuming your pump works, fuel still needs to get to the engine. A clogged filter will certainly limit fuel flow, but will rarely prevent a car from starting. That said, filter replacement is an inexpensive bit of maintenance. Most likely cause of fuel not getting to the engine when the pump is working is the fuel injection system. Injection systems are beyond the scope of this tip, but there are a couple things you can check. The injectors require a certain level of fuel pressure. Though your pump may be working, it may not be producing pressure. If possible, have your fuel pressure checked or borrow the appropriate tool to test the pressure. Always check pressure at the fuel rail or carburetor, as some designs include a separate regulator that is typically in the line in the engine compartment.
Let me know if you have questions.

Posted on Oct 03, 2010

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 12 Answers

Assuming that the car is actually turning over and attepmting to start... There was a recall on this car for the fuel delivery system. (pump, filter, etc) I'd put money on it.

Posted on Oct 11, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why did my Saturn sc1 loses power while driving, then regain power but not start?


check for a lose wire in the fuse box or a bad conection

Jul 02, 2014 | 1993 Saturn SC1

1 Answer

Low oil pressure


if you ran out of oil and you now can hear knocking sound comming from the engine then it time to get it checked by a mechanic

Mar 10, 2017 | 2004 Ford Taurus

1 Answer

2001 crown victoria lost oil pressure and just cut off now when i start the car after five mins the car start ticking really loud


i have a 2001 crown victoria was driving down hwy car made loud noise and shut off had it towed home got it started and has NO power almost couldnt get i in drive way, had been making a slite noise before that and bucking
for about 4 months in the last 3 weeks noise was getting louder. Was told could be timing chain how likely is this and how do i check it.

Sep 30, 2012 | 2001 Ford Crown Victoria

1 Answer

Hi, I have Kia Spectra 2003, My car dint start one day, When I use Jump start, it started and after some time it turned off. I towed it to a mechanic, I was told to change the alternator. I did that. It...


no link between the alternator and the gearbox ,best advice i can offer is change gearbox for a manual ,brown fluid is a sign that the front clutch has worn out with either age or high mileage so its either a recon box or find a accident damaged vehicle which is a manual and change it over to a manual

Dec 20, 2010 | 2003 Kia Spectra

1 Answer

We were driving our 2007 Volkwasgen Rabbit and the car sounds good. No changes other than we noticed that the battery lights kept flashing on and off. Finally it was on so we pulled over and turned the car...


Have your car towed out of there, take it to a indenpend repair shop, more the likely a bad alternator due to battery light flashing, that is way ti high for a alternator and rear brakes, and by the way more then likely battery is ok, like you said it still started, hope this was very helpful.

Dec 01, 2010 | Volkswagen Rabbit Cars & Trucks

1 Answer

Lost power...


YOu have no distributor cap on that car...sounds like fuel filter or fuel pump

Jun 27, 2009 | 1998 Saturn SL

1 Answer

Car died while driving and won't start


i would check your alternator if it just lost power while you were driving

May 12, 2009 | 2005 Mazda 6

1 Answer

Intermittent Problem


Not sure if my situation helps or not, but here you go.....

I have a 2006 H3 that has 21,000 miles, last week my husband was driving and lost power, service engine came on, and it kept flashing stabilization problem. Called roadside assistance and had it towed to the dealership. Dealership said it was a dead battery and replaced it. Took the vehicle home and didn't drive for a couple of days. Drove again a couple of days later with no problems. 2 days later tried to start and vehicle had no power could not start at all. Called road side assistance and had it again towed to dealership. Dealership told us the main computer was bad and had to be replaced. We were told it is NOT a common problem, heres hoping we don't have any other issues with the vehicle.

Jun 18, 2008 | 2006 Hummer H3

Not finding what you are looking for?
1999 Mercury Cougar Logo

461 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

fordexpert

Level 3 Expert

5501 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...