Question about Hyundai Motor S

1 Answer

I have hyundi coupe 1600, when damp it seems to not fire on all cylinders, i took it in, they changed the plugs and points?? run better for a week or two, now it has started doing the same thing. Once it has warmed up it fires on all cylinders and is fine

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Hyundai Master
  • 6,674 Answers

If it misfires when wet/damp, I'd change plug wires, but if it is only a problem from cold start, I'd be looking at the choke settings. Seeing how I have no info on year, I'm guessing by the fact that points were changed, that it is also carburetor and not fuel injected.

Posted on Oct 02, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What is the correct fireing order on 2000 hyundi sonata 6 cyilender?


Try the standard for a 6 cylinder. 153624. That's what I always use.

Jun 18, 2017 | 2000 Hyundai Sonata GLS V6

1 Answer

I have a 1997 Mercedes S500 Coupe. The problem I have is that the number 8 coil and plug aren't firing. I have changed both coil and plug, but it's just not firing at all. My question is, could it be


when you say not firing have you removed the plug and checked for spark across the plug points. If you haven't done that then do so as misfiring can also be from faulty injector( blocked tip or faulty electronics)

Nov 13, 2014 | 1997 Mercedes-Benz Mercedes Benz S Class...

1 Answer

I have a '03 Toyota Celica GT-S with a annoying mis-fire. Started small by replacing all spark plugs - nothing. Replaced the MAF sensor - nothing. Took it to a authorized toyota shop & checked...


Replaced the MAF sensor - nothing. Took it to a authorized toyota shop & checked compression which check out good and put the computer on. Computer read mis-fire on cylinder 1, and then multiple misfire (like it would jump around). We went ahead and replaced the fuel injector on cylnder 1 - did not solve problem as when we hook the computer up, misfire seemed tp stay at idle and seem better when running high RMP, but check engine light is on as it never went away. Went ahead and replaced the coil pack to cylinder 1 - nothing. what am i missing?

Feb 06, 2011 | 2003 Toyota Celica

1 Answer

I recently purchased a 2002 cavalier z24 with 100,000 miles on it. I recently noticed a gas leak, so i just had the fuel pressure regulator changed. Today the check engine came light came on with two...


To much gas going thru the exhaust. probably the #2 miss fire. Before you change plugs, make sure you have fire to cylinder #2. You could have a bad coil or ignition module. Also check the condition of the plug wire. You can change these if you like , but it may not be necessary.

Jan 31, 2011 | 2002 Chevrolet Cavalier Coupe

1 Answer

Turns over but no fire


youre p0300 code is radom miss fire,usually cause by bad wires or bad coil pack,p0304 indicates missfire at cylinder 4,cause bad wire or plug.p0335 indicates crank sensor circuit malfunction can cause all of the above,because its part of the timing position for the spark at the plugs,iwould check crank sensor if its within specs!

Mar 14, 2009 | 2001 Hyundai Accent

2 Answers

Very Rough running engine


I think the auto-lite plugs are probably your problem. yes it sounds like mis-firing. That's one of the few times the check engine light flashes. I'd suggest changing the plugs to a NGK plug, that's the ONLY plug we use in our Audi's and VW's (work at a VW/Audi shop). Try that, and it should take care of the rough running, if not, it will probably need coils too.

Jan 13, 2009 | 2004 Audi TT

1 Answer

1995 mitsubshi lancer 1.3 hardly firing on no 3 & 4 cylinders at low revs.Seems to fire better at high revs.110k on clock.


Have you tried moving the spark plug and/or lead to another cylinder to see if the misfire moves? If it doesn't change, i.e. No. 3 cylinder still misfires i'd carry out a compression or cylinder leak test.

Sep 11, 2008 | Mitsubishi Lancer Cars & Trucks

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

83 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hyundai Experts

yadayada
yadayada

Level 3 Expert

75066 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7754 Answers

Are you a Hyundai Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...