Question about Chevrolet Astro

1 Answer

I have a 98 v6 that after its been running for a while feels like its going to cut out and stall once in awhile itll die and its increasing in frequence occasionaly when i get to a stop it once to lurch forward and or die i have replaced the plugs cap/rotor fuel pump/fiter tps and oil sending unit, fuel relay. there is no check engine light on and no codes as this problem is goin g on now for about a month not sure what else to try. i am missing one o2 sensor thats been capped off by previous owner its the left front one if that should matter. Thanks ray

Posted by on

  • pc_dropinski Oct 01, 2010

    what is the best way to check for a vacum leak , and i will chaeck the isc once i find where it is

  • pc_dropinski Oct 12, 2010

    ok the van is getting worse still the vacums all checked out and so did the idle sensor the van finally popped a code for the collant sesnsor could that make the van want to cut out . the van starts acting up when it reaches temps and has been driven for a few miles around 30 it starts to cut out and feels like some one is pulling on me trying to stop me with a bungee cord but i can drive through it an d if i take my foot off the gas then pressit to keep speed it will stop for a few minutes also i replaced the oil sender sensor and before i did the gauge would read atbout 50 of so and would flux higher and lower now the gauge reads at 40 then when it has been drivien and i start to have porblems it drops to around 20 and fluxs between 20 and 40

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Chevrolet Master
  • 17,970 Answers

If the failed are the O2 sensors, they send message error to PCM, then "check engine" must turn on, I dont think that this its the wrong, but check it.

Your car is equipped with a computer controlled engine management system. If the scan's computer for fault or error codes , this information should pinpoint the malfunctioning components. You tell us that dont showed any code, uhmmm. Your IDLE Speed Control motor is what we would look at. Also any vacuum leak, check it.

IF no codes are present then try testing the fuel pump with a gauge it should be between 55-65 psi, if not, replace the fuel pump.

Keep us update.

Posted on Oct 01, 2010

  • ZJ Limited
    ZJ Limited Oct 01, 2010

    A common method is to spray a fluid such as carb cleaner or starting
    flud around the vacume lines. When the idle changes the leak is where
    you sprayed.

    This is AFTER a good visual inspection looking for cracks etc. Just about any spray will work. Some people hav eused propane but I don't recomend that.

    Don't underestimate the value of a good general tune-up on engine performance. Don't forget the plug wires.

    Also, could chetk this link: check-vacuum-leaks


×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Starts right up but once it warms up it dies have messed with the air gas screws that's fine don't know what the problem is


My car runs good when it's cold but stalls once it warms up ...

www.badasscars.com/index.cfm/page/ptype...id.../prd289.htm
My car runs good when it's cold but stalls once it warms up? ... In this situation, you can usually re-start the engine once it has hada chance to cool back ... it'll fill-up and exits fuel right up and out the vent tube which dumps it down the middle of ...

Car starts and after warmed up.. it dies!! HELP! - Honda-Tech

honda-tech.com/...del.../car-starts-after-warmed-up-dies-help-2797652/
Jun 28, 2010 - Car starts and after warmed up.. it dies! ... but if i let it sits for awhile till the engine is cool down it starts right up but after its warmed up.. it dies.

Troubleshooting an Engine that Stalls at Idle When Warm ...

www.gearheaddiva.com/.../troubleshooting-an-engine-that-stalls-at-idle-...

Dec 21, 2015 | Cars & Trucks

1 Answer

Stalls after warms up


You did not mention the EFI relay - it powers the computer.

Jun 24, 2013 | 1987 Mercury Cougar

1 Answer

1998 dodge neon stalls after awhile wait a little bit then it will start and go for awhile then stalls again.


Not trying to highjack your post. I just bought a 98 neon sport, manual sohc 2.0. Im having the exact same issue i think, car will run for a while then tac drops to zero and it dies, 5-40 minutes later i can restart but i usuall only make it a few blocks and it dies again, wait again and it will restart. Did you solve this problem with your neon and if not can anyone give me more places continue to diagnose. It has new cam and crank sensors, fresh plugs, wires and coil, new battery. I got the car cheap, thinking of fuel savings but i dont want it to became a parts money pit.

Jul 22, 2012 | 1998 Dodge Neon

1 Answer

I have a 98' Grand Marquis with a 4.6 engine. as


have the alternator checked. if the alternator is not charging the vehicle is only supplied with what power is stored in the battery. once the battery is dead there is nothing to charge it

Jul 26, 2011 | 1998 Mercury Grand Marquis

1 Answer

2000 Isuzu Rodeo ls V6 4 wheel dr.


Check the fuel pressure it could be the fuel pump or pressure regulator.

Apr 28, 2010 | 2002 Isuzu Rodeo Sport

1 Answer

MY 1998 FORD ESCORT RUNS GOOD,,BUT WHEN I LEAVE IT TO WARM UP OR IM AT STOP LIGHT IN MOST OCCASIONS ITLL LIKE STALL AND AFTER AWHILE ITLL DIE OUT..BUT ITLL START BACK UP[ LIKE NOTHING AND RUN GOOD IT...


Is it an engine with a carburetor? If so, I can help with this information:

If the car stalls when it warms up, as you said, then here's a handy diagnostic article that specifically addresses this issue of yours, explaining the most probable cause of it:
http://yourhandymanzone.com/Your_Handyman_Zone_How_To_Pages_Vehicle_Car_Zone_Cars_Trucks_Vans_Engine_System_Engine_Stalls_When_Hot.htm

If the car stalls when you brake/stop, as you said, then here's a handy diagnostic article that specifically addresses this issue of yours, explaining the probable cause of it:
http://yourhandymanzone.com/Your_Handyman_Zone_How_To_Pages_Vehicle_Car_Zone_Cars_Trucks_Vans_Engine_System_Engine_With_Carburetor_Stalls_When_Braking.htm

These articles should help.
Good luck!
Brad

Jun 04, 2009 | 1998 Ford Escort

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

29 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Ronny Bennett Sr.
Ronny Bennett Sr.

Level 3 Expert

6927 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...