Question about 2003 Mercury Mountaineer

1 Answer

Shurt off when is runing - 2003 Mercury Mountaineer

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 473 Answers

Idle Control...Remain Unstable...Check for Vaccum Lost,, Possibility PC's Valve Defect Check For Electronic Injector Sensor for bad conection Check Alternator Regulator for failing Signal may cause damage to all sensor and Firewall & Logic Board Check Battery for power lost ...

Posted on Oct 01, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

We have a 2000 Daewoo Nuberia that sometimes the electrical system shuts down engine may or may not stop running. After about 10 to 15 minutes car will run ans systems work normal again. Is there a ma


Try a check the tepreture sensor if its not working well it cause such problem . Change it if posible. That sensor can cause injector to shurt down they wont allow fuil in the engine .

Sep 23, 2014 | 2000 Daewoo Nubira

1 Answer

Starts up but will not stay runing chanced IAC con value thor con scosor new key switch and have 47psi at fuel rail at key on 41psi wen runing will stay runing if i put carb claner inthor body runs fine


Cam position sensor tells computer when to synchronize injector pulse. Have you checked for trouble codes?
Check injector fuse. Injectors should have constant voltage supplied when key is on.
You didn't give year and model. Injectors are pulsed when the engine computer internally grounds an injector. You may need to check injector circuit.

Jan 31, 2014 | Cars & Trucks

1 Answer

My hybrid in park engine keeps runing


This system is computer controlled so you must have the dealer test it with a special scanner to determine the cause of this.

Oct 31, 2012 | Ford Cars & Trucks

1 Answer

I have 87 class motorhome with a ford 460 4bbl crab , we can drive it 5 min or 5 hrs but it will shurt off like if if u trun the key off,it will restart by trun the key off then restart it and it will go...


How old is the fuel pump?

Have you driven with a pressure gauge
tied to a wiper or taped to the windshield,
to watch fuel pressure when it quites

Sep 20, 2011 | 1987 Ford F 350

1 Answer

My 1995 Acura Legend has a oil light that comes of and on. I recently drove it 50 miles when off the highway the car shut down on me. But turns over when trying to restart.


When your oil light often refered to as a "dummy light" comes on you should immediatly shurt your car off and call a friend to bring you oil. If you have checked your Oil (with the car off and sitting for a few minutes) and it is all the way to the second dot on the dipstick then your oil level sensor needs to be replaced.

Jul 05, 2009 | 1995 Acura Legend

1 Answer

Runing too rich and black smoke


did you upgrade any of your fuel system components? if not you might want to at least check out the fuel sending unit and pump motor... you may be pumping the amount of fuel that the old engine wanted but your new engine doesn't quite want that much.. hope that helps

Sep 29, 2008 | 1996 Honda Civic

1 Answer

HOW TO DISARM FACTORY ALARM SYSTEM


I had a similar problem with my '94. Try disconnecting the battery, wait 30 seconds and reconnect the battery. This should reset the alarm.

Aug 06, 2008 | 1995 Toyota 4Runner

2 Answers

NO ELECTRICITY


Main Fuse was gone. We replace the main fuse on the fuse box under the hood. Not easy to replace; we need to take the fuse box out and remove (2) screws from bottom to release the fuse.

Aug 05, 2008 | 1998 Nissan Frontier

Not finding what you are looking for?
2003 Mercury Mountaineer Logo

Related Topics:

58 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

74945 Answers

fordexpert

Level 3 Expert

5467 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...