Question about 2001 Chevrolet Blazer

1 Answer

In park with engine running everything sounds fine and smooth as can be. all fluid levels are good. when i put it in gear it sounds and feels fine. when i start rolling i hear a roar. it doesn't drive funny, it steers like its suppose to, the transmission shifts as its suppose to, there's no jerking, pausing, strain, nothing like that. just a roar. i recently bought new tires and i still have the roar. the service engine light came on yesterday. i cant find anything wrong anywhere. i just got that annoying roar. thank you for your time ,,,,,,,renee dudley

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 432 Answers

You might have the front wheel bearings checked out. First drive it on some curves and bear left and then bear right see which way quiets it down. That really only works if it is in the front, however the rear ones do go bad as well, however it is usually the front ones that go with a roar. Hope this helps

Posted on Oct 05, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

When i start my car and go to put it in gear it wont move.


When you say rocky spot, what do you mean? If you mean there were rocks in the roadway, you could have put a small hole in the transmission pan which leaked all the fluid out of it. First thing I would do is check the fluid level on the transmission dipstick and look for leaks on the ground under the car.

May 01, 2015 | 2002 Ford Taurus

2 Answers

Transmission/Gear Issues I have a 01 Lincoln Continental... I have about 172k miles on it and having issues with it going into 3rd gear. Goes through 1st and 2nd fine but as it goes in to third it feels...


You have too much fluid in the transmission. Park on level ground. After a 15 min drive. Leave engine running. Set parking brake. Transmssion in neutral. Check tranny fluid. A cup or more over will cause this. Better to have less than too much. Drain at least a full 1 leter bottle. Go for drive check it again. As above.

Sep 25, 2014 | Cars & Trucks

1 Answer

2001 ford taurus runs good but will not move when put into gear.


sounds like you have a manual transmission. ?
Worn Clutch plates will give these symptoms
The clutch plates rub together and provide connection between the gear box and the drive shaft if not worn.
Also check the cable for the clutch is not loose and needs a surclip to hold it in at the firewall.
Check if Hydraulic Clutch that there is adequate clutch fluid if low might have leaking clutch master cyclinder

I have experienced this in a car I owned.
Not a lot of fun . Resulted in needing a Tow to repair garage and new clutch was AUD $1200 a couple of years ago.

May 07, 2017 | 2001 Ford Taurus

2 Answers

After trans warms up you put it in reverce it goes into gear and you give it gas and it starts pulling then it quites but when you let off the gas and the rpm dropes it goes back into gear


This sounds like you may be low on trany oil, start by checking the oil level in the trany, if its full then you may have internal problem and may need a rebuild. hope this is helpful.

Oct 29, 2010 | Ford Ranger Cars & Trucks

1 Answer

Transmittion seems to stick in 2nd/3rd gear. Won't go into OD until you punch it...sometimes feels like it slips into nuetral...1995 Sonoma Vortec V6


Before guessing at transmission problems, check the fluid level (car warmed up, engine running in Park on level ground) and have the PCM scanned for trouble codes FIRST.
1-2 / 2-3 shift is delayed and harsh, may not shift into OD: Check TPS for smooth and linear electrical response over the entire range of motion. If not, replace.
Start with that and here is a link for obtaining your DTC codes to your Sonoma. http://www.troublecodes.net/GM/
Thank you for using fixy and good luck

May 10, 2010 | 1995 GMC Sonoma

2 Answers

Alero 2002 Engine Light on /how dangerous is it to drive the


You should be fine, just make sure your fluids are good. If there is anything major, the engine would not run. When Auto Zone re-opens on the 26th, have them read the DTC codes from the car's ECM. Auto Zone scan free of charge and can give you the recommendation to address the issues the ECM has detected. Good luck and Merry Xmass.

Dec 24, 2009 | 2002 Oldsmobile Alero

2 Answers

My 2002 Mercury Sable will not shift into gear, will shift out of park, but will not go into any gear.


How many miles and how does your transmission fluid look?

Get car ot normal oper. temps and put on level ground. Put trans thru all gears with foot on brake. Put into park, leave running and check level. If level is low, this could be part or all of your problem. If level is fine and trans fluid is not brown or burnt, you have an electronic problem.

If fluid checks ok, let me know if you have a Check engine light on, ABS light, etc.

Hope that helps.

Sep 12, 2009 | 2002 Mercury Sable

1 Answer

Need help please !!!!!!!!!!!


check your transmission fluid with the engine running and gear in park. check the level, color, smell, and feel it. adjust level if needed, if it's black, smells burnt, or you feel small metal like shavings, your tranny is junk.

Aug 02, 2009 | 1991 Subaru Legacy

2 Answers

1999 Cadillac Deville Transmission rattling


have ypu checked the fluid level in it? if the fluid level is good, you might want to replace the fluids in it

Jun 02, 2009 | 1994 Cadillac DeVille

Not finding what you are looking for?
2001 Chevrolet Blazer Logo

270 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

76070 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8266 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...