Question about 1994 Dodge Intrepid

5 Answers

Transmission stuck in first gear

My 1994 dodge intrepid 3.3l has been stuck in first gear for about a week now, the engine will rev up to about 5500 rpm then it will start sputtering. i was wondering if there is a sensor maybe gone bad causing this, i do not get a code.

Posted by on

  • 2 more comments 
  • abbasbd Jun 05, 2008

    I own a 94 Intrepid ES 3.3L too.I'am facing almost the same problem with the 42LE transmission.It defaults in a second gear very often.Pulling over and switching off the engine for two three min will bring it out of the so called limp-in mode.The transmission starts normal shifting till it defaults again without being able to predict when it will occur.This, I believe is an electronic defect that could be caused by the deteriorated harness,bad speed sensors,bad MAP sensor, or faulty PCM &/or TCM.The TPS has been replaced, but without success.My PCM too is not storing any codes related to the transmission.I'll stay in touch to find out if any tip could help in resolving this issue.............regards,abbasbd.

  • Anita
    Anita Feb 26, 2009

    I own a 94 dodge intrepid - this car has had two transmissions put in it. First one rebuilt for 2,000, second one (current one) had a trans harness put on it and was by a computer. After awhile, the car when increasing speed say about 40 mph it tug/hesitate, NOW the car is stuck in first gear. I went too a garage they put in a output sensor, because i thought thats what was wrong w/it. What do you suggest. If this was doing this in the beginning -the tugging/hesitation with speed could it be a VSS (vechile speed senor and should i have the other sensor (input) done? Sometimes the car WILL shift but WHAMO it will go back into first gear.. HELP!!!!!!

  • Anita
    Anita Apr 02, 2009

    abbasbd, thank you for your response and gosh do i feel your grief with my 94 intrepid. When i purchased the car it had 69,000 on it, at 89 thousand the original trans in the car went, multi-state transmission charged me 2 thousand for another trans, and 2 thousand miles after the warrenty was up on that transmission it went, AGAIN, and had someone else put in another trans and a harness, now at 149,00 its at it again, and now it's stuck in limp mode. I took it too a garage (do it all garage) and they put in a output sensor and charged me 100 bucks and the car was no better and didnt shift. I still don't know what to do with this car, but i really want folks to know something, these intrepid's are a owners nightmare and a garage repair's DREAM. Could a VSS be the trouble? Vehicle speed sensor? reason i ask is because when this FIRST started, it started when i would be doing above 45 mph, and when i would have too slow down and then accelerate again, example: driving come to traffic light, slow down, stop, now after i go and accelerate again, it would hesitate or perhaps better example would be it would chug a lug like it was running out of gas, it did that for a few days and then now whamo stuck in limp mode, so i have NO idea whats going on but i'd like too try and fix it IF possible and not too expensive so my young son can have something too drive short distance for his first job. Good luck too you abbasbd, and any other person thats been bit by the intrepid transmission nightmares.
    Have a safe and pleasant day!
    Buckle up!
    Anita - Michigan


  • stebbins2 Apr 20, 2009

    1994 Dodge Intrepid while driven at any speed the trans will go too low gear. This happens even in park. when turning key dash panel shows nothing is were it should be? When i turn key switch on and off few times (without starting the car) everything seems to to work properly. Seems too put trans in its proper drive mode.

×

5 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 58 Answers

You say you don't get a code.Did you check it with a monitor or is the check engine light not on? The cheapest thing to try are the input and output sensors. They are 20-30 dollars a piece. I think they are screwed in on the pass. side of the transmission.If that doesn't cure it you might want a transmission shop to look at it. Good luck and let me know, Dan

Posted on May 26, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

My 96 dodge ram v8 isnt goin out of first gear and it revs up to 4500 rpms. i tryed putin it in N and reved it and that seemed to work and then i put it back into D. why does that fix it

Posted on Aug 21, 2010

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

My 2002 dodge neon wont shift out of first gear. i changed the tranny module but that still didnt work? now what

Posted on Jul 19, 2010

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

It is the ignition switch......Had the same problem....Changed the switch, now it's fine.....

Posted on Aug 10, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Transmission wont upshift and speedodemter not working now

Posted on Mar 29, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When I start my 1996 Honda accord the engine seems to sputter rpm gauge revs up on its own and spits and sputters as I'm driving down the road


My sputtering & stalling 1993 Honda Accord - YouTube

? 2:12
https://www.youtube.com/watch?v=Ki2H9aq8Xis
Jun 23, 2011 - Uploaded by mdpbfly
My sputtering & stalling 1993 Honda Accord ... 1996 Acura Integra, hesitation accelerating & misfire. ... 1993 Honda Accord Start Up and Review 2.2 L 4-Cylinder ... SIR B16A Engine sputter/ power loss at higher RPM - Duration: 1:14. by ... 1994 Honda Civic Check Engine Light Code Retrieval Tutorial ...

All comments on How To Solve Honda Idle Problems ...

https://www.youtube.com/all_comments?v=L788jKEVblY
What should I do if once I turn on my Ac my idle drops as if it's gonna die, and .... to a complete stop the rpms start going up and the car accelerates on its own. ... Honda Accord LX, and my Honda just started sputtering in idle. check engine .... My cousin replaced my radiator on my 90 civic and since then my temp gauge is ...

Acceleration Bog/Sputter/Hesitation - Honda-Tech

honda-tech.com/honda-accord.../acceleration-bog-sputter-hesitation-279...
Jun 11, 2010 - 1990 Honda Accord Ex F22 209000 miles, recent alternator change When I ... When I take off from a stoplight I get a little hesitation/bogging/sputteringfeeling until about 2,000 RPM then ... My 1999 Accord had a similar problem (F18B2engine). ... It only lasted a second or so before it would actually rev up.


Dec 28, 2015 | Honda Cars & Trucks

1 Answer

I have a 2000 dodge intrepid. A few months ago the oil light started coming on only when at stop lights. Once you start going, it goes off, or if you rev up the engine it goes off. Now, it is running...


My Intrepid Did The Same Thing When Warm My Engines RPM Drops Down To 500 Which Is Too Low Have Someone You Know adjust The RPM's To About 700 Or 800 Rpm While The Car Is Warm & In Drive With Your Foot Firmly On The Brake While You Do This Operation Should Take Care Of The Problem It Did Mine

Jan 27, 2012 | 2000 Dodge Intrepid

1 Answer

I have a Dodge intrepid that keeps leaving me stranded. My car just cuts off on me. While I'm driving. Sometimes while my car is in park. It just CUTS OFF! I've noticed lately that as my temp gage...


Hi there,

If you're willing, we can try checking your computer for trouble codes - this will help identify any electrical issues.

Note: there's a 50/50 chance this procedure will work (as this does work on the 1997 model):

- With gear in Neutral, start engine and rev the car to 2,500 rpm, then 'gradually' reduce revs down to idle speed.
- with park brake secure, slowly cycle the gear lever through each position (down to 1st, then back up, ending in Park)
- turn Airconditioning ON, then OFF - turn engine OFF - Within 5 seconds, perform the following Ignition Key sequence (without starting): ON, OFF, ON, OFF, ON (if done correctly, your ODOMETER should display a series of 4-digit codes). Please reply back once you have your codes..... Cheers,

Jul 12, 2011 | 1999 Dodge Intrepid

1 Answer

2000 dodge intrepid 2.7 sputtering, revs up


you need to ck some basics you could have a vacuum leak which would hide during warm up but cause havoc when hot,the leak would cause high idle then your pcm would try to lower idle to spec thru use of idle control motor causing surging idle ,also fuel pressure needs to be checked while acting up,may be more cost effective to pay for an hour of diagnostic.

May 05, 2009 | 2000 Dodge Intrepid

2 Answers

My 1994 dodge intrepid only starts when it is above 40 degrees


I had a very similar problem as most did on this stalling out, no start, and no spark on my 1994 Dodge Intrepid 3.3L V6. I was told to watch my Tachometer in the car to see if it moved at all while cranking the engine over. It did not move. So that told me the crankshaft sensor was not picking up any signal what so ever. I changed it. The engine immediately started. So I left the engine run for approx. 25 minutes then the engine died. I had again lost spark but had minor RPM on the tachometer during engine crank. I dug thru all the wiring harnesses and found that when I moved the connector to the Coil pack/Module the engine would start. I got the problem narrowed down to the connector but have not replaced it yet. I put a little slack in the harness the wires run in so the harness is not pulling on the connector. This has seemed to solve the problem for me. At least for now. richmond980@yahoo.com

Jan 08, 2009 | 1994 Dodge Intrepid

1 Answer

2003 Intrepid - engine light, intermittent stalling and high rpm from 3 to 4


Have the test run and deal with what shows up, keep your fingers crossed that maybe it is a cheap fix, but as a 30 year veteran of new car dealer repair shops quick fixes are few and far between, I hope you have good luck and yours is an easy one.

Oct 15, 2008 | 2003 Dodge Intrepid

Not finding what you are looking for?
1994 Dodge Intrepid Logo

2,230 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dodge Experts

yadayada
yadayada

Level 3 Expert

70347 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6876 Answers

Are you a Dodge Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...