Question about 1992 Ford Explorer

1 Answer

Electrical problem when i install the fuse for my dome lights my amp will stay on when the vehicle is off my windshield wipers will work and my stereo keeps time and is capable of programming when i pull the fuse my amp goes off windshield wipers work normally and stereo needs reprogramming everytime i turn the vehilce off dont know wut to do also when hooking up my stereo the only way to get power to it is if i connect the red and yellow wires together and for the cord to the amp it also needs to be connected to the red and yellow wires they should each be a wire to there own but the only way to make it work is to connect them all together wut should i do

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 359 Answers

The yellow wire is fine to go there but the red and the amp need to go to acc power if you have a test light u can find the wires needed if not you can put the red to the back of the lighter

Posted on May 25, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

KEEP BLOWING THE FUSE AS SOON AS IT IS ENTERED IN THE FUSE BOX.


If you can pull the plug from the wiper motor and try fuse. If no change disconnect the plug to the electric windows and try fuse. Unlikly to be in dome light circut unless you have had aftermarket sterio system or other accessory fitted recently

Nov 28, 2012 | Cars & Trucks

1 Answer

06 chevy impala hood light on and none of my intruments inside the car work


Hood light on ????? hood ajar light ! Could be the switch . But without testing this would be a guess . Do you know how to test automotive electrical circuit's ? Do you know anything about automotive electronic's ? BCM - body control modules ( computer ) The first diagnostic procedure would be to hook up a factory or a professional scanner an check for DTC'S - diagnostic trouble code's in the BCM .
Wiper/Washer System Components
The Wiper/Washer System consists of the following components:
• Windshield wiper/washer switch
• Body control module (BCM)
• Wiper PCB relay
• Wiper high PCB relay
• Windshield wiper motor
• Windshield washer fluid pump
• Windshield washer fluid level switch
• WPR fuse 25 A
• WSW fuse 10 A

Your best bet , take your vehicle to a qualified repair shop. Nothing you can do without knowledge an proper diagnostic equipment .

Jan 13, 2018 | 2006 Chevrolet Impala

1 Answer

Both front & real window washers aren't working...fluid doesn't pump but the fluid well is full


What fluid do you have in the tanks? Is it the summer formula which may freeze below 32 deg. F? Or, I would check fuses for the windshield wiper fluid pumps.

Also, check with a test light to see if the test light goes on when the backprobed connection to the windshield wiper fluid pump should be energized with the button or switch inside the vehicle.

If the electric pumps which should wrrrr when working are bad, replace at or near the tanks.

Jan 14, 2011 | 2003 Chrysler Town & Country

1 Answer

2000 Ford Taurus - Installed a new radio and used the Meta 99-5716 install kit with wiring harness. After install, radio, pwr windows, pwr locks, dome light, windshield wipers, and speedomoter have stopped...


Sounds like you have blown fuses which could have happened if you accidently short circuted something while wiring up the new stereo. Check your fuses to see if any of them are blown.

Jan 07, 2011 | 2000 Ford Taurus

1 Answer

Where is the wiper motor on my 1999 GMC Yukon?


Windshield Wiper Motor
Removal & Installation
To Remove:


  1. Remove wiper arms.
  2. Remove weatherstrip from cowl.
  3. Remove two cowl vent grille panel screws.
  4. Remove windshield nozzles and hoses.
  5. Remove three cowl vent grille panels.
  6. Disconnect windshield wiper motor electrical connector.
    NOTE: Do not remove crank arm from windshield wiper motor.

  7. Loosen nuts that attach the drive link brackets to the crank arm.
  8. Remove wiper motor crank arm brackets.






    gm-06-00-1079.gif



  9. Remove three bolts and windshield wiper motor from vehicle.

To Install:


  1. Install windshield wiper motor and three bolts.

    • Torque to: 62 in lbs. (7 Nm)

  2. With right side linkage closest to the windshield wiper motor, install drive
    link brackets to wiper motor crank arm.

    • Torque nuts to: 44 in lbs. (5 Nm)

  3. Connect electrical connector.
  4. Install nozzles and windshield washer hoses to cowl vent grille.
  5. Install three cowl vent grille panels and screws to vehicle.
  6. Install weatherstrip to cowl.
  7. Install wiper arms.


prev.gif next.gif

Oct 30, 2010 | 1999 GMC Yukon

2 Answers

Wind sheild wipers dont work.


For wind shield wiper that does not work, here's what you need to check:

1. First the fuse.
2. Wiring.
3. Switch
4. Last, is the motor.

Thank you!

Dec 31, 2009 | 1995 Ford Windstar

1 Answer

2001 Ford F 150--Windshield wipers electric


You need to check your Fuses.. It sounds like you blew a fuse that controls Those Items..

Jun 12, 2009 | 2004 Ford F150

3 Answers

1999 F150 WIndshield wipers, dome light and side window controls not working


i just had the same problem with my f 150 ( 1999), my wipers, washer fluid pump, dome light, door chime stopped, I went thur the manuals, Checked appropated fuses, even changed wiper motor, (nothing worked) out of much internet checking, talking to mechanics, I got frustrated, I started pulling all the fuses under the dash,, I pulled # 15 ,a 5 amp fuse, which has nothing to do with the wipers eletronics, it was a good fuse, when i put it back in, everything came back and working fine. nearest i can figure it was either loose or a dirty contact.

#15 fuse (5 amps) on my box is for : stop lamp switch,( speed control,brake shift interlock,ABS, pcm module inputs.gem module,RABS test connector)
this was just blind luck, maybe it will help you.

Oct 25, 2008 | 2001 Ford Expedition

Not finding what you are looking for?
1992 Ford Explorer Logo

82 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

77499 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22306 Answers

fordexpert

Level 3 Expert

5613 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...