Question about 1993 Honda Prelude

2 Answers

I have no power to fuel pump wires when key is on or trying to start.i did run a hot wire to pump so i had fuel pressure,but still did not start.could my fuel computer have broken down from sitting for 15mth's?

Posted by on

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Renaissance:

    An user who is expert in 3 categories / brands.

  • Honda Master
  • 1,453 Answers

Check your main relay, located under the dash. It controls electrical power flow to the fuel pump and a few other critical systems. They are known to go bad on this model Accord.

Posted on Sep 28, 2010

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 270 Answers

There should be a fuel pump fuse or relay under the engine hood that can be replaced and you could also have an emergency fuel cutoff switch that may have activated which would require being reset if you struck a ditch or something with the car before the problem started.

Posted on Sep 28, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

Fuel pump wont run with key in on position,only when its cranking.


You know that how?

What testing told you that?

I would only be guessing (that is all we do here)

But it sounds as though the ignition switch is worn
& effects the fuel pump circuit, when in the on position,maybe!

Get yourself a wiring diagram & see how the system should work,
then test it at different points that are accessible

Jul 16, 2014 | 2000 Hyundai Elantra

2 Answers

No power to fuel pump on 92 olds silhoutte


The oil pressure sensor only keeps the pump running after the vehicle is started. If you turn key to on, the computer should signal to the fuel pump relay, turning the pump on for a couple of seconds to pressurize the fuel system. Then the computer signal stops. When the key is turned to start-cranking the engine- the computer again energizes the fuel pump relay, keeping the pump running until the engine starts.
If you have a voltmeter or test light, pull the relay out and check the relay terminals. One should be hot at all times-the power feed for the pump. The computer signal will be on the coil side of the relay-will have power for 2 or 3 seconds after key is turned to on. Or it will have a constant signal when the engine is cranking. If you can find both hot terminals at the relay, then start looking for a bad wire from relay to pump, or a bad ground for the pump, or a bad ground for the relay's coil side. Post back if unclear or other questions. When you pull the relay out, the diagram for it will be on the side of the relay-telling you which is the power feed and the terminal to the pump, and the coil side of relay, both the coil power side and the coil ground terminal.

Jan 16, 2014 | Oldsmobile Silhouette Cars & Trucks

2 Answers

Escort won't start when cold and has the strangest solution...


no, not likely. And a dry hose is a good sign, but a hose wet with gas is a sure sign of a failed pressure regulator. Your problem may be the pump not priming the fuel system. Here's how it is supposed to work: when you turn the key to on, computer will signal the fuel pump relay to turn on for about two seconds, and without a cranking signal from the engine, computer will then turn the pump off. When key is turned to crank, the computer will then turn pump back on-when engine is cranking or running, the pump is on continuously. But just turning the key to on, you should hear the pump run for about two seconds, and that will pressurize the fuel system.
At those times when it doesn't want to start, you should test the fuel pressure to see if the fuel rail is pressurized. If no pressure or low pressure, diagnose the wiring at the fuel pump relay. The relay is very simple- 4 prongs, 2 on the power side, and 2 on the coil side. The power side has a hot at all times wire and then the wire going to the pump. The coil side of the relay has a wire from the engine computer, and the other coil side wire is a ground. When the coil side is energtized by the wire from the computer, the relay is switched on and will pass power from the hot wire to the pump. So if the pump doesn't come on briefly to prime the system, the computer may not be signalling the relay, or there is a wiring problem around the relay. Good luck. You might just try a different relay-maybe yours is sticky and not responding.

Oct 29, 2012 | Cars & Trucks

1 Answer

No power on fuel pump in buick century 93, i changed the relay & fuse is ok, that always happen after the car became hot ,next day it wont start


If the fuse and relay is good, and there is power AT the pump, then the pump is bad. Fuel pump power goes through the oil pressure switch but only after engine is running. So there should be power to the pump for approx 2 seconds when you turn key on. There is a RED wire (prime, it will be a single wire poking out near relay) at the fuel pump relay, if you put 12V on that wire the pump should run, IF the wires and pump is good. The GRAY wire powers the pump.

Aug 04, 2011 | 1993 Buick Century

1 Answer

1996 olds 88 3.8 engine starts up runs about 15 minutes then shut down.Wait a while and will do same cycle over. I replace fuel pump, filter tank clean. No codes, engine runs find until it stops getting...


There is a fuel pump prime cycle (2 or 3 seconds)when you turn the key to on and once you start the engine the fuel pump power comes though the oil pressure switch.No oil pressure,no power to the pump.maybe your oil pressure switch has become weak?I would use a scan tool and command the fuel pump on when it does shut off,just to make sure the pump can run,as it could be a bad pump too.Also when it does quit,if you turn the key off for 10 seconds, you should get a prime cycle by turning the key to on.Have someone listen at the gas tank for a fuel pump noise,which will be only 2 or 3 seconds,but will do as a pump running check.Next would be to check for power at the back at or near the fuel pump,power and no pump.replace pump.No power to pump,follow power back to the front through oil pressure switch and fuel pump relay etc.You can always add your own power to the pump from a power source the switches off with the key if needed bypassing the existing wiring and oil pressure switch.

Mar 15, 2017 | 1996 Oldsmobile 88

1 Answer

I have a 1987 chevy s-10 blazer v6 2.8 fuel injected dat starts up but dies out?


sounds like the fuel pump is not staying on or the ingtion switch doesn't make in the run position ( happens alot to vehicals take have lots of keys hang on the switch) The sparp going away is easy to check with a test light theres a connector on the distrubutor that has a heavy red wire plugged in that goes to the B+ terminal it should be hot with the key in the run position. if it's dead fix the connection at the ingtion switch ( it's on top of the steering collum and all but one wire will be hot with the key on, that one comes hot in start) if it's good the fuel pump is next it has a fuse on the passenger side firewall next to the fuel pump relay. Fuse bad or relay bad or dirty it'll act this way. The start wire entergizes the pump in crank position. then the oil pressure switch takes over and keeps the pump on. theres 3 wires on the oil pressure switch the center wire works the light the left one is fuel pump fuse power and the right one is the fuel pump. the oil switch can go bad and the connection can go bad the wire can fall off or get broken. the wire to the fuel pump may not get all the way to the pump.. You can add power to any wire on the swich with out hurting anything. all of the wires will be hot with it plugged in and running. unplugged two wires are hot with the key on ones the light ( oil Pressure light) the other is the key on power for the pump with oil pressure the switch closes and the pump comes on and it'll be powered right off the starter as it's cranking. If the switch is leaking oil its likly failed too.

Oct 01, 2010 | 1987 Chevrolet Blazer

1 Answer

Drives fine and then won't start or stalls.


remove the cover from around the fuse box under the hood on the drivers side then try moving the wires around from the main fuse box where it runs down from the box to the top of the transmission, have somebody try to start the car while you are doing this and see if it starts up there is a splice that likes to get hot and quit working in the pink or red wire that powers a portion of the fuse box including the fuel pump fuse. look for a brown spot in the wire, if you can make it start by moving these wires around cut the brown spot out and re-splice them together using a **** connector. seen it a thousand times....

Dec 11, 2009 | 1996 Cadillac Seville CA Value

1 Answer

93 merc topaz feul pump wiring harness question


The engine computer turns on the fuel pump for 3 seconds when you turn the key to "ON".
If the engine does not start, the pump will not run.
When you turn the key to "Start", the fuel pump runs all the time the key is held in start.
When you turn the key on, it actiavtes the power relay, which provides power to the PCM or engine computer.
The PCM then activates the fuel pump relay, sending power to the fuel pump.
You should have one wire with 12V for 3 seconds in "run" position. This comes from the fuel pump relay to the inertia switch in the trunk and then to the fuel pump.
You should have one ground wire. black
One wire going to the fuel guage.
You may have another ground iwre ging to a diode before going to ground.

Mar 30, 2009 | 1993 Mercury Topaz

1 Answer

1991 chey pick up 1500 electric fuel pump


Hello, Only 2 wires show be hot when fuel pump power is supplied. I think that the gray wire is the power side so ck that wire to ground. Also, fuel pump power is supplied from your oil pressure switch and the fuel pump relay only supplies power for a few seconds until the truck is started. Keep in mind that the fuel pump will only run a few seconds by just turning the switch on. If you want the pump to stay on without the motor running , you will have to by-pass the fuel pump relay.
I hope this will help.
CYA, gator241

Feb 06, 2009 | 1991 Chevrolet C1500

Not finding what you are looking for?

Open Questions:

See all 1993 Honda Prelude Questions

1993 Honda Prelude Logo

347 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

yadayada
yadayada

Level 3 Expert

74896 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7688 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...