Question about 1996 Ford Probe

1 Answer

96 probe I have recently bought a 96 ford probe. Most of the time when I hit the key it starts right up. However, sometimes when I try to start it, it stumbles and wont start or it just wont fire at all. After several attempts at starting it or just letting set fot a while, it will eventually start, It is very inconsistent when it does it. It does it when the engine is cold, hot or when it is raining out or not. I have just replaced the spark plugs, plug wires, distributor cap, rotor button and coil. Didnt fix it. On two occasions when it wouldnt start while trying to troubleshoot the problem, I pulled a plug wire off a spark plug and put another plug in it to check for a spark. I had someone get in the car and try to start it while I watched for a spark and each time it started right up and idled just fine. Please help

Posted by on


1 Answer

  • Level 1:

    An expert who has achieved level 1.


    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 12 Answers

Pull the CPS Plug apart and clean that.
It's the grey one near the cambelt end and leads down to the crankshaft pully.

Posted on Jun 26, 2008


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017


Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

1989 lesabre stumbles and dies

I agree it sounds like the magnet for the cam sensor, or a problem in the wiring harness.
I don't think the engine will run with the cam sensor disconnected since it needs that signal to set base timing. It can run without the crank sensor once the engine starts.
There is a slight chance the timing chain is getting loose and affecting cam timing too. You may be loosing plastic teeth on the cam gear.

Apr 08, 2013 | Buick LeSabre Cars & Trucks

1 Answer

96 f150 5.0dies sometimes starts right up sometimes not sometimes runs fine sometimes not sometimes wont start turn key off several times then starts


Feb 16, 2013 | Cars & Trucks

1 Answer

I have a 94 ford probe 4 cylinder 2.0 liter engine could a 96 ford f150 battery fit?

take the battery out of the probe and try it, if it fits in the tray and does not hit the bottom of the hood then when you close then it fits.

Dec 15, 2010 | 1994 Ford Probe

1 Answer

My 96 ford probe is stuck on overdrive everytime i put it inot drive or 1st or 2nd gear if im at a stop it wont start to move until 2000rpm and idk all that it does when i hit the button is stay on and the...

You have overdrive cancel soleniod problem. What it does, when you hit the overdrive buttom it activate the overdrive off and on. You should have it check.

Aug 04, 2009 | 1996 Ford Probe

1 Answer

My 1996 ford probe se has problems with stalling.

sometimes my 1996 ford probe has problems starting - have to try several times and most times it just starts without problems. it doesn't matter whether it has been driven or just sits for days. i've had starter and starter solonoid replaced. battery is fine. it runs perfect though.

Jun 30, 2009 | 1996 Ford Probe

1 Answer

Starting problem in a '97 dodge ram diesel

Could be the solenoid on the starter. Next time it doesn't start, hit the starter with a hammer or other hard object, then try to start it. If it starts, replace the starter before it leaves you stranded

Jun 23, 2009 | 1995 Dodge Ram 2500

1 Answer

96 ford GT probe not starting

My 96 Probe GT had the same thing. I changed the fuel pump and thought i fixed the problem. Not so. I then changed the crankshaft position senser and that was my problem.

Jun 15, 2009 | 1996 Ford Probe

Not finding what you are looking for?
1996 Ford Probe Logo

Related Topics:

219 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts


Level 3 Expert

78010 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22306 Answers


Level 3 Expert

5651 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides