Question about 1995 BMW M3

1 Answer

Revs whilst moving

I have a 3 lt M3. On tickover it is 750 revs. As soon as u move and depress clutch revs go up to 1250 and dont go back down until stationary again.

Would appreciate any thoughts.

Cheers

Steve

Posted by on

  • Wellesley177 May 19, 2008

    Hi



    Thanks for response. Have just had engine fitted and mounts are ok. Any other thoughts?



    Thanks.



    Steve

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have seen this symptom with a broken motor mount. The engine torque lifts the engine and pulls on the throttle cable. When the engine comes to rest, all goes back to normal

Posted on May 19, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Is it normal for the revs to stay up when changing gear in a 2002 4x4 3.0L turbo diesel navara?


do they revs drop off when taking pressure off accelerator pedal when out of gear? if only staying high during gear change it would suggest a worn clutch friction/pressure plate so the engine isn't slowing down when clutch is depressed .I'd also have the OBD codes read to see if there is a sensor/switch at fault , but sounds like the clutch to me

Jun 21, 2014 | Nissan Navara Cars & Trucks

1 Answer

1988 pontiac trans am clutch is slipping


sounds like it needs a new clutch theres no way around it your letting out the clutch fully before it moves at high revs your clutch is burnt out it only works better when its hots because its expanded by the heat but when its cooled down it wont move again yep its a new one.

May 05, 2014 | 1988 Pontiac Firebird

1 Answer

When i push in the clutch,the engine revs up.


If I am hearing you right, the engine revs ONLY when the clutch is depressed?
I would have to doubt that is what is really happening, tho. Is it possible that the engine is revving from the time that you start it, until the time that you shut it off?
This would be more likely, as depressing the clutch doesn't really have any effect on the engine, other than dis-engaging the drive-line...
IF it is revving at start up, see if it isn't only 'idling down' when the weight of the vehicle puts a load on the motor. In other words, does it idle down, or does it only SEEM like it is, because now it's pulling the car? Do you have to give it gas to go on a flat surface? If not, then it's still revving.
Then, if you decide that it's revving ALL the time, you will need to check it for vacuum-leaks or mis-adjusted linkages, or carburetor (throttle body, if it is injected).
Do yourself a favor and buy a Chilton or Haynes manual for your vehicle (at most any auto parts store), if you plan to keep it for a while. They will generally have troubleshooting sections, to help you eliminate variables until you find the actual issue. It's the best $20 you can spend!

Dec 21, 2013 | 1985 Toyota Tercel

1 Answer

Car revs up clean but when i drive it struggles between 2 and 3 thousand then i have to put the petrol right down to move forward


you are having an air leak. as for water in the bottom chamber of the intake its supposed to be there. air has water in it. if its water in the injection line then its down to were you get your fuel. if you are losing compression it would be down the the valves or piston rings, or a failing egr valve. can also be the wrong spark plug gap. and in some case it can be the clutch. to test clutch put in 3rd gear and try to take off if it dont move but engine revs up then it will be this. only do this once as any more times you could warp the fly wheel.

Aug 04, 2012 | Opel Kadett Cars & Trucks

1 Answer

I have this problem with my K Reg Audi 80 1.9 tdi...Driving along say 50mph in traffic, take foot from throttle due to traffic flow, put foot back on throttle and nothing happens unless you either let...


you car is fitted with a "no fuel"system,so when you take your foot off "no fuel" goes to the engine untill it reaches 1200 revs.then it will allow fuel to flow to keep tickover/smoothness.(its computer controlled)you need to get your car onto the diagnostic computer,(skoda/seat/vw/audi)so you have the codes/items that need to be sorted.The tdi engine was one of the first engines that VW computerised and it is very reliable/powerful,compared to the peugeot/citroen engine.(briefly,the fault is not just a switch/cable),

Nov 27, 2010 | 1988 Audi 80

2 Answers

Is clutch adjustable? Engine revs,but barely moves


it's not if you have hydraulic system.
check to see if the clutch pedal is firm and has pressure
start your engine, depress the clutch pedal and put it in gear
if it goes in gear easily and the car won't move then you need clutch

Apr 21, 2010 | 1996 Ford Explorer

1 Answer

90 4runner idles fine until brake pressed


the vacuum booster forthe brakes has developed an internal leak, disconnnect it plug the hose and repeat the test, if there is no change in revs you have the solution

Apr 20, 2010 | 1990 Toyota 4Runner

1 Answer

No revs when depressing the accelerator


check the gas cable at the throttle body under the hood, it is possible the cable has either broken or become dis connected. remove the air cleaner and look into throttle body and find the rotating shaft that opens and closes the plate inside throttle body. 1) when you rotate does plate move? 2) is there cable attached to pulley? 3) when someone steps on pedal does the plate move? 1 not likely issue, 2 might be issue reattach cable to pulley, 3 pedal does not move pulley cable disconnected at pedal reconnect there or cable is broken replace cable. if non of these then throttle position sensor may be bad and check or replace

Oct 30, 2009 | 2005 Volkswagen Golf

Not finding what you are looking for?
1995 BMW M3 Logo

Related Topics:

128 people viewed this question

Ask a Question

Usually answered in minutes!

Top BMW Experts

Frankie B

Level 2 Expert

65 Answers

Fred Sops

Level 2 Expert

272 Answers

Doberman

Level 2 Expert

254 Answers

Are you a BMW Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...