Question about 1990 Acura Legend

1 Answer

I have a 91 acura legend,only one tail light work, my son been all through the car, its not the bulb or the connector. at first the fuse blown so we up the number and it blew, so he clean the negative on the battery and it was working fine for a couple of hours and went out along with the brake light. Can anyone tell me what else can i do or where i can look to find how to fix the problem. Thanks

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 12 Answers

Most of the time yo need to replace the entire rear lite assembly
taht is what I had to do with the simular problem

Posted on Sep 17, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Brake lights work but tail lights don't work 91 LSC


check and make sure you have the correct light bulb in the tail lamp fixture.

Oct 15, 2013 | Lincoln Cars & Trucks

1 Answer

No tail lights


Hi, without knowing any further degtails of the failure, I will suggest the following, First, the most common cause of a cars taillights failing to come on is a failed fuse. Take note that a fuse can go bad on its own or it can be blown by a short circuit or an overload. In either case, the cause would have to be located and repaired.

In your 1988 Acura Legend, the fuse is located inside the passenger compartment and on the fuse panel. The panel is located behind either the driver side or passenger side kickpanel.

If the fuse is bad, replace it. If this solves the problem and the replacement fuse holds, then you're all set.

If the fuse for the taillights is good, you must trace the wiring from the fuse block to the headlamp switch located on the steering coluum. If you have current up to that point, you need to track the current from the switch through the wiring and back to the taillights themselves. If you loose current somewhere enroute , then check for broken wiring or a loose or corroded connector.

If you track current all the way to the actual taillight socket, then check the relationship between the socket and the bulbs themselves.
Is the wiring pulled loose from the socket or not connected well? Use a 12 volt test lamp to check for current at the connections inside the sockets and of course insure the bulbs are the correct type and are in good working order.

Now during you do not have any taillights, I suspect either a bad light switch or bad tailight fuse. Good Luck.

Apr 12, 2013 | 1988 Acura Legend

1 Answer

Dashboard and tail light is out....yet the fuses inside and outside the car, are not blown. What could this be??????


Hi Leslie, To answer your questions, 1) a fuse can look undamaged and be open circuit (blown) 2) One bulb being blown should have no effect on the other, but if both are blown, the vehicle will have no tail lights! 3) The bulb holders should have no effect on each other, but if the earthing is bad, which is possible on a vehicle which has any rust, the problem could be related. Take a short length of electrical cable and while holding one end to the outer metal housing of the bulb holder with the rear lights switched on, connect the other end to a good metal earth on the body. If the lights or light works the problem is the earth connection. Regards and happy new year John

Jan 06, 2013 | 1991 Honda Accord

2 Answers

Radio and navi won't turn on. Tried looking for blown fuse but unable to locate one. Help.


It helps to state what radio you have.....So did you find the fuse and its good?and getting power or just tried to find it? Try fuse 11 and 13 for the Nav. Fuse 8 and 9 inside and fuse 4 under hood for BOSE SYSTEM. Fuse 8, 9 under dash and 48 under hood for non BOSE

Dec 01, 2010 | 2003 Acura MDX

3 Answers

Brake lights not working


There is a switch there activated by the brake pedal to activate the brake lights but this is most likely a short causing the bulb to burn out or you had the wrong type bulb installed and it burned out again. replace the bulb again and this time check the contacts for any corrosion build up indicating possible water damage. If everything is clean, install a bulb making sure you have the correct bulb type and size and see how long that last.

Jun 25, 2010 | 1991 Acura Legend

1 Answer

My low beems wont turn on when i turn them on, i thing that the ground for the headlights isnt connected. When i turn my high beems on, they work just fine, as well as my turn signals, and tail lights. The...


could be a relay (I believe they are located under the battery its been a while since Ive worked on one) you could also give an enthusiasts club a try I believe yuors is a second gen www.acura-legend.com may be able to help you with this. good luck

Dec 13, 2009 | 1991 Acura Legend

5 Answers

91 acura legend will not start


Take off the hose to the throttle body and look for any obstructions. This has been know to cause performance issues similar to those described

May 07, 2009 | 1991 Acura Legend

1 Answer

91 acura legend


There is a connector under floor mat on front passenger side.
With the car turned off, jump this contactor out and turn the car to on position. After 2 seconds the abs light will blink given you codes.
After you fix the problem, you will need to remove the jumper, and pull all 3 abs fuses. Wait 3 seconds a reinstall the fuses. Now plug the connector back into its holder.
Now start the car, and the code should be cleared.

Sep 29, 2008 | 1991 Acura Legend

Not finding what you are looking for?
1990 Acura Legend Logo

98 people viewed this question

Ask a Question

Usually answered in minutes!

Top Acura Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8499 Answers

Are you an Acura Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...