Question about 2000 Chrysler 300M

3 Answers

Problem with 2000 chrysler 300 3.5 engine I replayced timming belt now it won't run right here are the codes po108-po352- po113- po0172- po175

Posted by on

  • 3 more comments 
  • articroot Sep 17, 2010

    I retimed the engine now it is not firing on cylender 1-2-4-6 I can pull the wire off coil pack there is no change I have crank on tdc and the cams are in time check engine lite was on but when I retimed the engine it went off by its self please help Joseph Sullivan

  • articroot Sep 17, 2010

    I changed the timming check engine lite went off now it is not firing on cylenders 1-2-4-6

  • articroot Sep 17, 2010

    I have a 200 chrysler 300m I changed the timming belt I have the cams in between the dots and the crank on tdc it cranks but it is not hitting on cyclenders 1-2-4-6 don't know what to do know

  • articroot Sep 17, 2010

    Yes I turned it over 360 two times I turn the crank 180 and re timed it turned it turned twice again and it didn't hit on cyclenders 1-2-4-6 no check engine light is on now what do I do

  • articroot Sep 19, 2010

    I have a code reader I have no coddes now what do I do

×

3 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Expert
  • 4,070 Answers

Hi! You will need to run a code reader to know the fault. By then, you can go with the procedure.

Posted on Sep 18, 2010

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Chrysler Master
  • 22,156 Answers

Looking for codes which i will post for you but they say no spark and high inlet manifold pressure which doesnt make sense to me

P0108....Manifold Absolute Pressure/Barometric Pressure Circuit High Input

P0113....Intake Air Temperature Circuit High Input

P0172....System too Rich (Bank 1)

P0173....Fuel Trim Malfunction (Bank 2)

P0174....System too Lean (Bank 2)

P0175....System too Rich (Bank 2)

P0352....Ignition Coil 'B' Primary/Secondary Circuit

now silly question did you turn engine over 360? with a ratchet before you tried the starter motor to make sure it all cleared because if you didnt and your one tooth out you could have bent the valves ,sorry to give you the good news or bad as the case may be but when you do timing belts their are special tools to lock the crank in position and cams so when you tension the belt it doesnt move the pulleys ,i have a kia carnival iam rebuilding the engine on for a customer because someone changed the timing belt and the bottom crank must have moved when tightening the tensioner and all the vallves were kissing the pistons which caused it to run ?? yes but it was noisy and no power so go back and check it all again .

Posted on Sep 17, 2010

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Chrysler Master
  • 75,817 Answers

U have the timing belt on wrong the valve timing is incorrect and that generates the codes. Refer to the factory service manual and recheck all timing alignment marks for cams and crank

Posted on Sep 16, 2010

  • yadayada
    yadayada Sep 17, 2010

    have u checked the timing belt to make sure u have it on correctly? bet you have it a tooth off or more.

  • articroot Sep 17, 2010

    I have reset it it is betwene the to dots on both cams it is on tdc on the crank I will check it again I had #1 up crank dead on tdc don't know what to do now

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

OBD code po108. RPMs erratic and engine surging at idle


code po108 refers to manifold absolute pressure ( MAP) sensor/ barometric pressure (BARO) sensor---high input====causes--wiring short to positive---MAP sensor---BARO sensor---ECM
Check the MAP sensor first and replace if necessary

Feb 14, 2014 | Chrysler Cars & Trucks

2 Answers

Engine won't start distributor won't turn


no your timming belt broke!!! now if you have a interference engine you will need a new car!!!
the only way to know is if you search your year make and engine size of your car..
you better hope its a non interference engine .. than just change the belt.. good luck. this is a basic timming belt photo . engine-start-distributor-turn-rbr12kxjqsqvwnu2khrshnjz-4-0.jpg

Jun 12, 2013 | Cars & Trucks

1 Answer

Replaceing timming belts A, and B,


If I understand you correctly it seems like belt "b" came off. If in deed it came off it is possible that it did som damage to the crank sensor and now since the computer doest have an rpm reference the vehicle won't start. You may have to revisit the work done and make sure everything is in order. Keep in mind this is an interference engine. Meaning that misalignment of the cam and crank or a belt coming off or breaking while everything is in motion will cause internal damage to the engine. Good luck.

Sep 03, 2012 | 2004 Kia Optima

1 Answer

Hoe to fix Chrysler 300M: 99 30m Chrysler have the codes po700,po734,po733,po122,po113,po108


codes PO700, PO733, PO734 are all transmission codes all have to do with inproper outputshaft speed could be a bad outut shaft sensor but most likely the transmission is slipping, and that is not good if the transmission is shipping you will need to replace it, but try chaning the fluid and filter and and see if that does not take care of the problem.

code PO122 is the TPS sensor, code PO108 is the MAP sensor the MAP sensor can set the TPS code but the TPS can not set the MAP code so i would start with the MAP sensor ..... code PO113 is the intake air temp. sensor check the wiring on the top of the engine to make suer there is not a bad spot in the harness if all looks good then replace the sensor, but the way all 3 sensors use a commoin ground circuit so check the wiring before you replace any of the sensors......good luck

Nov 23, 2011 | 1999 Chrysler 300M

1 Answer

Chrysler 300M: 99 30m Chrysler have the codes po700,po734,po733,po122,po113,po108


108 Map sensor or pcm computer,113 IAT sensor or pcm,122 TP sensor or pcm, 700 Automatic trans computer or pcm, 733 Automatic trans leak or low pressure, 733 leak low pressure Your main computer(pcm) is shot start there. Then possible trans computer shot also(TCM)

Nov 23, 2011 | 1999 Chrysler 300M

2 Answers

Check engine light on and code po108


PO108 (map circuit high input) MAP is manifold absolute pressure... a sensor normally mounted on the intake. your code is suggesting a problem with this sensor, or its circuitry.

May 11, 2009 | 2003 Chrysler PT Cruiser

1 Answer

No fire #2cyl


The 300 and 302 mean the following 300 I believe is random cylinder misfire. The 302 means cylinder 2. I would not rule out wires or boots being bad especially on cylinder 2.
P0352 Ignition Coil B Primary/Secondary Circuit Malfunction

P1391 Intermittent Loss of CMP or CKP. The CKP usually refers to crank position sensor. I would try the coil first especially if you can get a used one. If the plugs are old I would also change the plugs. Once again don't rule out wires.

Jan 20, 2009 | 2000 Chrysler LHS

2 Answers

Car codes


I have a ford taurus 2000 and it gave me this codes PO171,PO174,P1504 The car rus good for 20 t0 30 minutes and the car in the stop signs and light turns off but turns back on fast but turns off fast too but it runs good

Jun 09, 2008 | 2000 Lincoln LS

Not finding what you are looking for?
2000 Chrysler 300M Logo

Related Topics:

517 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chrysler Experts

yadayada
yadayada

Level 3 Expert

75817 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8180 Answers

Are you a Chrysler Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...