Question about Nissan Altima

1 Answer

Will not start frist ran rough also when i pull number 4 wire out while it was was runing car cut off. check gas line change gasfilter,plugs,wires

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,272 Answers

Get the fuel pressure checked.If its low then fuel pump can be the problem. Also check if the "engine light is coming on"If its coming on then get the car scanned for codes.Get car scanned at diagnosis center to get error codes, At diagnosis center you will receive the error code. As per the error code it will detect the exact faulty part in the car due to which the problem is occurring. For more help: --- at www.autozone.com it's absolutely free to get car scanned.

Thanks. Keep updated for any more query. You can rate this solution and show your appreciation.

Posted on Sep 16, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My front three spark plugs are dry and rusted. car was runing rough so I pulled plugs to find out they are rusted. After cleaning them up and puttng back in my car it runs worse and now the check engi


How Many Miles are on it ? I would suggest changing all 6 with new ones and also plug wires, should take care of your problem, you might of crossed the plug wires when you pulled them off. starting from passenger side should be 123 and wires have #'s on them, a trick to get to rear plugs pull alternator off and you can get through to back plugs a lot easier

Nov 25, 2012 | 2005 Chevrolet Impala

1 Answer

Won't start fuel pump replaced new tank and relay have fuel after fuel filter runs if I put fuel down throttle body. this is on a4,3.


Nephew had similar problem on different vehicle - had spark to plugs, limited gas, everthing else checked. I did one thing first - check for two fuel filters - one in the tank was only screens and one in the line itself. Found a little in line filter just outside of engine compartment under car next to frame that looked like it had never been changed - partially clogged - replaced it.Almost ran but would not keep running. I had rotor and cap pulled - found that the screw holding rotor in place was loose. The rotor edge next to plug wire leads was chopped up and the cap's plug wire leads were heavily oxidized. Replaced them and got it running but a little rough. Pulled the spark plugs and found gaps from 25 - 100 ---replaced the plugs with correct gapping and it ran really well.

Aug 25, 2011 | 1991 GMC S-15 Jimmy

1 Answer

97 ford expedition cutting off at idle . it was skipping and hesitating under strain . had it checked by a computer and it said egr valve and number 6 cylinder misfire . i changed egr valve , plugs, wires...


pull wire off # 2 see if idle changes if not there s no spark... test coil....test all vacuum lines for leaks also. if all good then idle speed sensor.

Mar 20, 2011 | 1997 Ford Expedition

1 Answer

1999 Mazda Protege won't start.


Recheck that the spark plug firing order or in other words the spark plug wires are in the proper order after that checks out ok, then run dry gas in the car and check all vacuum hoses there may be a vacuum leak somewhere.

Nov 05, 2009 | Mazda Protege Cars & Trucks

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

16 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

76682 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

726 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...