Question about 2005 Jeep Wrangler

1 Answer

My jeep has 100k miles and has run fine so far however, two days ago I got into it, started it, went to put it in reverse and nothing happened. I mean, the truck wouldn't go forward or back... the shifter feels like it is not connected to anything--just free front to back. I tried to move the 4WD lever and that didn't budge either. What is the problem?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 17 Answers

It is a cable . it probably broke

Posted on Sep 15, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2000 jeep grand cherokee won't move in drive. I went to proceed from a stop sign and it rolled back like it was in neutral. Reverse is fine.


i would start by checking the linkage and make sure it is engaging, put the vehicle on jacks and have someone shift it and make sure it is going into gear if not adjust as needed.

Dec 11, 2013 | Dodge Cars & Trucks

1 Answer

2004 Jeep Grand Cherokee temp gauge high when heat is on


If your "check engine" light is turn on, I suggest scanned the PCM to know exactly what fault code is stored there. Additionally, could be some problem with the "temp sending unit".

Keep us updated.

Jan 23, 2012 | 2004 Jeep Grand Cherokee

1 Answer

Replaced starter 3 days ago ran fine. Went to go today car started up Put it in reverse and nothing tried drive nothing car will not move in any gear. fluid is good


the starter has nothing to do with it... taurus' are known for stripped out torque converters. most likely the case. about $1000 job

Jan 21, 2011 | 2003 Ford Taurus

1 Answer

1999 Toyota Camry V6 with 60,000 miles won't start


Could be the battery also the alternator AutoZone does this check for free other places charge about 45$ to do that check

Apr 01, 2010 | 1999 Toyota Camry

1 Answer

My 01 pt cruiser wont go into reverse


Shift linkage bushings under the air filter box are probably gone.
http://www.boogerracing.com/boogerbushings.html

Sep 29, 2009 | 2002 Chrysler PT Cruiser

1 Answer

Replaced the trans filter about a week ago. 100K


sticky valve in the trany... they have a conditioner for this problem./......you pour it in and in 2 days u should notice a difference make sure you get tranny conditioner.. nothig else

Jul 07, 2009 | 2005 Pontiac Grand Prix

1 Answer

1992 jeep wrangler has no revers


check your linkage from shifter to transmission.or if its a cable shift the cable may be broken.Smell the transmission fluid see if it smells burnt.if so then tranny reverse has went up

Jun 11, 2009 | 1992 Jeep Wrangler

2 Answers

2005 Jeep Grand Cherookee sometimes won't start


This could be something simple. Your starter draws far more power than anything except for the a/c clutch (not in play here) Since all accessories are functioning, it's likely that the battery terminals are oxidized. A high-draw item will actually break the connection temporarily. This condition will also change with humidity and temperature. Remove them and use a small wire brush or sandpaper to clean the battery posts and the inside of the connectors on the wires themselves. If you have done this and still have a problem, then you should start looking for other larger problems.
Good luck

Jan 08, 2009 | 2005 Jeep Grand Cherokee

1 Answer

No Power at all.


My suggestion would be to replace the fuel filter, iver had this problem in my vehicles and replacing the fuel filter always seems to fix it

Jul 28, 2008 | 2000 Chevrolet S-10

Not finding what you are looking for?
2005 Jeep Wrangler Logo

96 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jeep Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8152 Answers

Are you a Jeep Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...