Question about Alfa Romeo 156

1 Answer

Hi my brothers car a 156 2.5 V6 will not start the battery went flat and when it was replaced a light on the dash stays lit the engine turns over no prob but does not fire any ideas would be much appreciated

Posted by on

  • repairall353 Sep 15, 2010

    is it the alt light ? The car has Fusible links and fuses That if you tried to jump it or arced it in anyway may have caused your problem.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 71 Answers

Has a main fuse by the ECM that is easily blown and will cause a no start.

Posted on Sep 15, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The battery was changed on my car. after new one installed the alarm went off. the guy push the black button and turned the key. now the alarm wont work. how do i get it workind again? .


the guy pushed a button under my dash turned the key and car started

you need to know where that push button is under the dash

if you cant find it your self ... ring the place back for instructions

not nice but
you may have to get them to call out and show you or
tow the car back to where you got the battery fitted

Oct 11, 2016 | Cars & Trucks

2 Answers

Have a 1996 nissan terrano v6 petrol. The battery went flat and I recharged it. When I put the recharged battery back in the car sounds an alarm and wont start (immobiliser?). The alarm stays on for a...


When the alarm sounds, turn the key to the RUN (NOT START) position, then OFF - do this 10 times rapidly.
Many alarms will turn off and allow the car to start with this method.

Nov 17, 2013 | Nissan Cars & Trucks

1 Answer

Car won't do anything


check your main battery or alternator fuse you may have blown it

Nov 15, 2013 | Mitsubishi Eclipse Cars & Trucks

2 Answers

I have a 1996 Concorde with the 3.5 L EGJ V6 engine. last week when driving it the lights started to dim..until i pressed on the gas..then they would last a min or so and dim again. then the abs light went...


Sounds like the alternator is not fully charging the battery -- could be faulty alternator (including faulty voltage regulator), or just bad connections between battery / alternator / ground.

More info, please let me know.

Charlie

Feb 27, 2011 | 1996 Chrysler Concorde

3 Answers

I just change the with toyota lucida repair kit, now my car woul not run, I tried to make high the engine revolution but the car does not move an inch. What is my problem


We cannot understand what you are talking about Let me know so we can help but with a jumble of words that dont make any sence we can not help you

Sep 23, 2009 | Toyota Previa Cars & Trucks

1 Answer

Battery light is constantly on and battery went flat after radio and fan was on for long journey,could not start again except for jump start. charged the 2 batteries over nite and has kept charge for over...


the battery light is on to indicate to u that the cars alternator is not charging the battery, it doesn't mean the battery is bad, with no charge from the alternator the battery will quickly run flat.

Jun 30, 2009 | 1999 Toyota Avalon

1 Answer

Starting issues


a common fault for flat batteries reguardless of car band is the boot light.check that the boot light is turning off when the boot lid is closed.

Jan 17, 2009 | 2001 BMW 330

1 Answer

Wont start


Hi
Had a similar problem with my x type 2.5 petrol, only had the car 1 day went to start it nothing happend all the lights came up on the dash but the engine wouldn't start and the immobiliser light stayed on. Spoke to Jaguar they had no idea and I couldn't get it to them. After disconnecting the battery trying to reset the immobiliser phoned and auto locksmith they came out and discovered the end of the key with the blade had lost it's coding and the immobiliser was not disarming, they reprogrammed the key and the car started no problem. As far as i know there is no way past the immobiliser. Hope this helps.

Aug 11, 2008 | 2002 Jaguar X-Type

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

223 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alfa Romeo Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

ROBERT GARCIA
ROBERT GARCIA

Level 3 Expert

881 Answers

Are you an Alfa Romeo Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...